Subject: [drinks] DRINKS to conclude

From: "Ben Campbell" <[email-masked]>
Date: Fri, 15 Apr 2016 15:35:20 -0500

Hi,

As Alex mentioned, draft-ietf-drinks-spp-protocol-over-soap has been 
approved by the IESG and sent to the RFC editor.  This was the last 
milestone for DRINKS. The working group will now conclude. The mailing 
list will stay open for the time being, in case any discussion is needed 
for this or the framework draft prior to their final publication.

Thanks!

Ben.

---

From: Alexander Mayrhofer <[email-masked]>
Date: Sun, 17 Apr 2016 18:54:47 +0000

> for this or the framework draft prior to their final publication.

Thanks to everyone contributing to the group for their endurance :) This is indeed a historic moment, since the groups has been running for nearly 10 years!!

Alex

---

From: David Schwartz <[email-masked]>
Date: Mon, 18 Apr 2016 07:43:07 +0000

Thank you Alex for all your hard work.

This would have been dropped long ago if not for your persistence.

Hope to collaborate again in the future on new standardization work.

:D

> On Apr 17, 2016, at 9:54 PM, Alexander Mayrhofer <[email-masked]> wrote:
> 
> _______________________________________________
> drinks mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/drinks

---

From: Alexander Mayrhofer <[email-masked]>
Date: Mon, 18 Apr 2016 08:33:00 +0000

David,

> This would have been dropped long ago if not for your persistence.

Thanks for the kind words, that's really appreciated!
 
> Hope to collaborate again in the future on new standardization work.

Anytime again - got an interesting idea? :)

Alex