Subject: [e2md] Future of the e2md mailing list

From: Bernie Hoeneisen <[email-masked]>
Date: Fri, 1 Apr 2011 15:13:26 +0200 (CEST)

Hi E2MD folks

After the ENUM WG has been concluded there is also the question, what we 
shall do with the E2MD mailing list. The current proposal is to close the 
E2MD mailing list, unless there are good grounds to keep it open.

If you feel this list should remain open, please send your view (incl. 
reasons) to this list by April 15th.

Unless we see valid reasons to keep this list open by April 15th, I'll 
report back to the AD that he can close it.

cheers,
  Bernie

--

http://ucom.ch/
Tech Consulting for Internet Standardization

---

From: Jim Reid <[email-masked]>
Date: Fri, 1 Apr 2011 15:15:02 +0100

On 1 Apr 2011, at 14:13, Bernie Hoeneisen wrote:

> After the ENUM WG has been concluded there is also the question,  
> what we shall do with the E2MD mailing list. The current proposal is  
> to close the E2MD mailing list

The list has been quiet for about a year. The shutdown of the ENUM WG  
means this list probably has no justification to continue. So Bernie,  
I think this is the right time for the e2md list's funeral. Let's  
declare victory and go for a beer.

---

From: "Richard Shockey" <[email-masked]>
Date: Fri, 1 Apr 2011 11:14:14 -0400

Close it .. the underlying issues are not going away since there is a very
active discussion going on in North America about the end of TDM/POTS. When
it needs to be resurrected it will have to restart with a clean slate.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jim
Reid
Sent: Friday, April 01, 2011 10:15 AM
To: Bernie Hoeneisen
Cc: E.164 To MetaData BOF discussion list
Subject: Re: [e2md] Future of the e2md mailing list

The list has been quiet for about a year. The shutdown of the ENUM WG  
means this list probably has no justification to continue. So Bernie,  
I think this is the right time for the e2md list's funeral. Let's  
declare victory and go for a beer.
_______________________________________________
e2md mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/e2md

---

From: "PFAUTZ, PENN L (ATTCORP)" <[email-masked]>
Date: Fri, 1 Apr 2011 11:35:59 -0400

Amen.
And whatever happens there are always TXT records :-)

Penn Pfautz
AT&T Access Management
+1-732-420-4962

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Richard Shockey
Sent: Friday, April 01, 2011 11:14 AM
To: 'Jim Reid'
Cc: 'E.164 To MetaData BOF discussion list'
Subject: Re: [e2md] Future of the e2md mailing list

Close it .. the underlying issues are not going away since there is a
very
active discussion going on in North America about the end of TDM/POTS.
When
it needs to be resurrected it will have to restart with a clean slate.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Jim
Reid
Sent: Friday, April 01, 2011 10:15 AM
To: Bernie Hoeneisen
Cc: E.164 To MetaData BOF discussion list
Subject: Re: [e2md] Future of the e2md mailing list

---

From: Lawrence Conroy <[email-masked]>
Date: Sat, 2 Apr 2011 20:26:03 +0200

Kill it.
BTW, not just TXT records it's a domain so anything will fit.
-- there are always P- Enumservices, with data: URLs. Both are already kinda "legal".
This doesn't need further effort/pain in the IETF.
atb,
  Lawrence

---

From: Bernie Hoeneisen <[email-masked]>
Date: Thu, 14 Apr 2011 14:54:13 +0200 (CEST)

Hi again

We appear to have a strong consensus to close the E2MD mailing list at 
the IETF. I will shortly inform the AD in charge about this consensus.

>From the recent statements on this list I understood that the opposition 
faced in the IETF does not stop folks from implementing E2MD anyways.

Should there be another mailing list outside the IETF (and thus not under 
the Note Well), where interested implementors can coordinate / exchange 
ideas and alike? If yes, please state your opinion by the end of this 
week.

cheers,
  Bernie

--

http://ucom.ch/

On Fri, 1 Apr 2011, Bernie Hoeneisen wrote:

> Unless we see valid reasons to keep this list open by April 15th, I'll report 
> back to the AD that he can close it.
>
> cheers,
> Bernie
>
> --
>
> http://ucom.ch/