Subject: [eap] Re: TGi Ad-hoc meeting information

From: [email-masked] (David Halasz)
Date: Mon, 10 Feb 2003 16:11:52 -0500

--=====================_1063598854==_.ALT
Content-Type: text/plain; charset="us-ascii"; format=flowed

The tentative agenda for the IEEE 802.11i Ad-Hoc is as follows,

2/19 AM CCMP Protocol stack discussion
2/19 PM Sub-groups

2/20 AM Sub-groups
2/20 PM 802.1 discussion, 802.1/802.11/EAP state diagrams

2/21 AM Fast roaming discussion
2/21 PM Sub-groups

We divided into 5 sub-groups.

1. Clauses 2, 3, 4, 7, Appendix A (Dave Halasz)
2. Clauses 5, 10, 11 (Dorothy Stanley)
3. Clause 8, Annex F - CCMP (Paul Lambert)
4. Clause 8, Annex F - TKIP (Tim Moore)
5. Clause 8, Annex F - Other (Jesse Walker)

I think most of sub-group 3 was taken care of at the January meeting.

The comments received are at,
http://www.ieee802.org/11/Documents/DocumentHolder/3-033.zip
Please note that all comments resolved are not yet reflected in 03-033.

The January meeting minutes are at,
http://www.ieee802.org/11/Documents/DocumentHolder/3-096.zip

         Dave H.

At 03:51 PM 2/10/2003, Tim Moore wrote:
>Information for the TGi Ad-hoc meeting Feb 19-21, Sorry for the delay in 
>sending the details out.
>
>It will be on the the main Redmond campus in Building 50. Okanogan room.
>
>Breakfast and Lunch will be supplied.
>
>Directions to the Main Microsoft Campus from Seatac Airport:
>    * Follow signs to Freeways, this will put you on SR 518 eastbound, 
> merge carefully.
>    * Follow signs to I-5 and I-405.
>    * Take I-405 North-Renton (center lane).
>    * Continue on North I-405 thru Renton and Bellevue, approx. 14 miles.
>    * Take SR-520 East exit toward Redmond.
>    * Exit SR-520 at NE 40th St exit.
>    * Turn Right at exit onto NE 40th St.
>
>
>
>
>A list of hotels that are nearby are below. There isn't any special 
>arrangement with any particular hotel.
>
>Local Hotel Listing
>A.  DoubleTree
>300 112th Ave SE
>Bellevue
>(425) 455-1300
>(800) 733-5466
><http://www.doubletree.com/>http://www.doubletree.com/ B.  Hyatt Regency
>NE 8th and Bellevue Way
>Bellevue
>(425) 462-2626
>(800) 462-1234
><http://www.hyatt.com/>http://www.hyatt.com/ C.  Hilton Bellevue
>100 112th Ave NE
>Bellevue WA
>(425) 455-3330
>(800) 235-4458
><http://www.hilton.com/>http://www.hilton.com/ D.  Timberlawn Apts.
>15850 NE 40th Street
>Redmond, WA 98052
>425-883-6801
>E.  Residence Inn at
>Redmond Town Center
>7575 164th Avenue NE
>Redmond, WA 98052
>425-497-9226
>800-331-3131
><http://www.residenceinn.com/>http://www.residenceinn.com/ F.  The 
>Residence Inn
>14455 NE 29th Place
>Bellevue, WA
>(425) 882-1222
>(800) 331-3131
><http://www.residenceinn.com/>http://www.residenceinn.com G.  Homestead 
>Village
>15805 NE 28th St
>Bellevue WA 98008
>425-885-6675
>888-782-7473
><http://www.homesteadvillage.com/>http://www.homesteadvillage.com 
>H.  Embassy Suites
>3225 158th Avenue SE
>Bellevue WA 98008
>425-644-2500
>800-362-2779
><http://www.embassysuites.com/>http://www.embassysuites.com
>I.  Bellevue Club
>11200 SE 6th Street
>Bellevue, WA 98004
>425-454-4424
>800-579-1110 
><http://www.bellevueclub.com/hotel.htm>http://www.bellevueclub.com/hotel.htm 
>J.  Courtyard Bellevue
>14615 NE 29th Place
>Bellevue, WA 98007
>425-869-5300
>800-321-2211
><http://www.courtyard.com/>http://www.courtyard.com/ K.  Fairfield Inn
>14595 NE 29th Place
>Bellevue, WA 98007
>425-869-6548
>800-228-2800
><http://www.fairfieldinn.com/>http://www.fairfieldinn.com/
>
>Tim
>

Dave Halasz
Cisco Systems, Inc.
320 Springside Drive
Akron, OH  44333

--=====================_1063598854==_.ALT
Content-Type: text/html; charset="us-ascii"

<html>
The tentative agenda for the IEEE 802.11i Ad-Hoc is as follows,<br>
<br>
2/19 AM<x-tab>&nbsp;</x-tab>CCMP Protocol stack discussion<br>
2/19 PM<x-tab>&nbsp;</x-tab>Sub-groups<br>
<br>
2/20 AM<x-tab>&nbsp;</x-tab>Sub-groups<br>
2/20 PM<x-tab>&nbsp;</x-tab>802.1 discussion, 802.1/802.11/EAP state
diagrams<br>
<br>
2/21 AM<x-tab>&nbsp;</x-tab>Fast roaming discussion<br>
2/21 PM<x-tab>&nbsp;</x-tab>Sub-groups<br>
<br>
We divided into 5 sub-groups.<br>
<br>
1. Clauses 2, 3, 4, 7, Appendix A (Dave Halasz) <br>
2. Clauses 5, 10, 11 (Dorothy Stanley) <br>
3. Clause 8, Annex F - CCMP (Paul Lambert) <br>
4. Clause 8, Annex F - TKIP (Tim Moore) <br>
5. Clause 8, Annex F - Other (Jesse Walker) <br>
<br>
I think most of sub-group 3 was taken care of at the January
meeting.<br>
<br>
The comments received are at,<br>
<a href="http://www.ieee802.org/11/Documents/DocumentHolder/3-033.zip" eudora="autourl">http://www.ieee802.org/11/Documents/DocumentHolder/3-033.zip</a><br>
Please note that all comments resolved are not yet reflected in
03-033.<br>
<br>
The January meeting minutes are at,<br>
<a href="http://www.ieee802.org/11/Documents/DocumentHolder/3-096.zip" eudora="autourl">http://www.ieee802.org/11/Documents/DocumentHolder/3-096.zip</a><br>
<br>
<br>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>Dave
H.<br>
<br>
At 03:51 PM 2/10/2003, Tim Moore wrote:<br>
<blockquote type=cite cite><font face="arial" size=2>Information for the
TGi Ad-hoc meeting Feb 19-21, Sorry for the delay in sending the details
out.</font><br>
&nbsp;<br>
<font face="arial" size=2>It will be on the the main Redmond campus in
Building 50. Okanogan room.</font><br>
&nbsp;<br>
<font face="arial" size=2>Breakfast and Lunch will be
supplied.</font><br>
&nbsp;<br>
<b><a name="Main Campus"></a>Directions to the Main Microsoft Campus from
Seatac Airport:</b> 
<ul>
<li>Follow signs to Freeways, this will put you on SR 518 eastbound,
merge carefully. 
<li>Follow signs to I-5 and I-405. 
<li>Take I-405 North-Renton (center lane). 
<li>Continue on North I-405 thru Renton and Bellevue, approx. 14 miles. 
<li>Take SR-520 East exit toward Redmond. 
<li>Exit SR-520 at NE 40<sup>th</sup> St exit. 
<li>Turn Right at exit onto NE 40<sup>th</sup> St. 
</ul><br>
<br>
&nbsp;<br>
<font face="arial" size=2><br>
A list of hotels that are nearby are below. There isn't any special
arrangement with any particular hotel.</font><br>
<br>
<b><a name="Local Hotel Listing"></a>Local Hotel Listing<br>
<font face="arial" size=2>A.&nbsp; DoubleTree</b><br>
300 112th Ave SE<br>
Bellevue<br>
(425) 455-1300<br>
(800) 733-5466<br>
</font><a href="http://www.doubletree.com/">http://www.doubletree.com/</a>
<font face="arial" size=2><b>B.&nbsp; Hyatt Regency</b><br>
NE 8th and Bellevue Way<br>
Bellevue<br>
(425) 462-2626<br>
(800) 462-1234<br>
</font><a href="http://www.hyatt.com/">http://www.hyatt.com/</a>
<font face="arial" size=2><b>C.&nbsp; Hilton Bellevue</b><br>
100 112th Ave NE<br>
Bellevue WA<br>
(425) 455-3330<br>
(800) 235-4458<br>
</font><a href="http://www.hilton.com/">http://www.hilton.com/</a>
<font face="arial" size=2><b>D.&nbsp; Timberlawn Apts.</b><br>
15850 NE 40th Street<br>
Redmond, WA 98052<br>
425-883-6801<br>
<b>E.&nbsp; Residence Inn at <br>
Redmond Town Center</b><br>
7575 164th Avenue NE<br>
Redmond, WA 98052<br>
425-497-9226<br>
800-331-3131<br>
</font><a href="http://www.residenceinn.com/">http://www.residenceinn.com/</a>
<font face="arial" size=2><b>F.&nbsp; The Residence Inn</b><br>
14455 NE 29th Place<br>
Bellevue, WA<br>
(425) 882-1222<br>
(800) 331-3131<br>
</font><a href="http://www.residenceinn.com/">http://www.residenceinn.com</a>
<font face="arial" size=2><b>G.&nbsp; Homestead Village</b><br>
15805 NE 28th St<br>
Bellevue WA 98008<br>
425-885-6675<br>
888-782-7473<br>
</font><a href="http://www.homesteadvillage.com/">http://www.homesteadvillage.com</a>
<font face="arial" size=2><b>H.&nbsp; Embassy Suites</b><br>
3225 158th Avenue SE<br>
Bellevue WA 98008<br>
425-644-2500<br>
800-362-2779<br>
</font><a href="http://www.embassysuites.com/">http://www.embassysuites.com</a><font face="arial" size=2 color="#0000FF"><u>
</u></font><br>
<font face="arial" size=2><b>I.&nbsp; Bellevue Club</b><br>
11200 SE 6th Street<br>
Bellevue, WA 98004<br>
425-454-4424<br>
800-579-1110
<a href="http://www.bellevueclub.com/hotel.htm">http://www.bellevueclub.com/hotel.htm</a></font>
<font face="arial" size=2><b>J.&nbsp; Courtyard Bellevue</b><br>
14615 NE 29th Place<br>
Bellevue, WA 98007<br>
425-869-5300 <br>
800-321-2211<br>
</font><a href="http://www.courtyard.com/">http://www.courtyard.com/</a> <font face="arial" size=2><b>K.&nbsp; Fairfield Inn</b><br>
14595 NE 29th Place<br>
Bellevue, WA 98007<br>
425-869-6548<br>
800-228-2800<br>
</font><a href="http://www.fairfieldinn.com/">http://www.fairfieldinn.com/</a><br>
&nbsp;<br>
<font face="arial" size=2>Tim</font><br>
&nbsp;</blockquote><br>
<br>
<div>Dave Halasz</div>
<div>Cisco Systems, Inc.</div>
<div>320 Springside Drive</div>
<div>Akron, OH&nbsp; 44333</div>
</html>

--=====================_1063598854==_.ALT--

---

From: [email-masked] (David Halasz)
Date: Thu, 20 Feb 2003 00:30:25 -0500

--=====================_1871118255==_.ALT
Content-Type: text/plain; charset="us-ascii"; format=flowed

Some notes about the meeting in Redmond,

2/19 meeting location Building 50
2/20 meeting location Building 33:MSCC, Rainier room
2/21 meeting location Building 31, Whistler room

The approved agenda is the following,
2/19 AM TKIP/Michael countermeasures
2/19 PM CCMP Protocol stack discussion
2/19 PM TKIP/Michael countermeasures cont.
2/19 PM Sub-groups

2/20 Start at 10 AM PST - Sub-groups
2/20 PM 802.1 discussion, 802.1/802.11/EAP state diagrams
2/20 PM Sub-groups

2/21 AM IETF interaction, follow on letter
2/21 AM Going beyond the PAR (802 scope)
2/21 PM Sub-groups

         Dave H.

>Date: Mon, 10 Feb 2003 16:11:52 -0500
>To: "Tim Moore" <[email-masked]>
>From: David Halasz <[email-masked]>
>Subject: Re: TGi Ad-hoc meeting information
>Cc: <[email-masked]>, <[email-masked]>, 
>[email-masked], [email-masked]
>

Dave Halasz
Cisco Systems, Inc.
320 Springside Drive
Akron, OH  44333

--=====================_1871118255==_.ALT
Content-Type: text/html; charset="us-ascii"

<html>
Some notes about the meeting in Redmond,<br>
<br>
2/19 meeting location Building 50<br>
2/20 meeting location Building 33:MSCC, Rainier room<br>
2/21 meeting location Building 31, Whistler room<br>
<br>
The approved agenda is the following,<br>
2/19 AM TKIP/Michael countermeasures<br>
2/19 PM CCMP Protocol stack discussion<br>
2/19 PM TKIP/Michael countermeasures cont.<br>
2/19 PM Sub-groups<br>
<br>
2/20 Start at 10 AM PST - Sub-groups<br>
2/20 PM 802.1 discussion, 802.1/802.11/EAP state diagrams<br>
2/20 PM Sub-groups<br>
<br>
2/21 AM IETF interaction, follow on letter<br>
2/21 AM Going beyond the PAR (802 scope)<br>
2/21 PM Sub-groups<br>
<br>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>Dave
H.<br>
<br>
<br>
<blockquote type=cite cite>Date: Mon, 10 Feb 2003 16:11:52 -0500<br>
To: &quot;Tim Moore&quot; &lt;[email-masked]&gt;<br>
From: David Halasz &lt;[email-masked]&gt;<br>
Subject: Re: TGi Ad-hoc meeting information<br>
Cc: &lt;[email-masked]&gt;,
&lt;[email-masked]&gt;, [email-masked],
[email-masked]<br>
<br>
The tentative agenda for the IEEE 802.11i Ad-Hoc is as follows,<br>
<br>
2/19 AM<x-tab>&nbsp;</x-tab>CCMP Protocol stack discussion<br>
2/19 PM<x-tab>&nbsp;</x-tab>Sub-groups<br>
<br>
2/20 AM<x-tab>&nbsp;</x-tab>Sub-groups<br>
2/20 PM<x-tab>&nbsp;</x-tab>802.1 discussion, 802.1/802.11/EAP state
diagrams<br>
<br>
2/21 AM<x-tab>&nbsp;</x-tab>Fast roaming discussion<br>
2/21 PM<x-tab>&nbsp;</x-tab>Sub-groups<br>
<br>
We divided into 5 sub-groups.<br>
<br>
1. Clauses 2, 3, 4, 7, Appendix A (Dave Halasz) <br>
2. Clauses 5, 10, 11 (Dorothy Stanley) <br>
3. Clause 8, Annex F - CCMP (Paul Lambert) <br>
4. Clause 8, Annex F - TKIP (Tim Moore) <br>
5. Clause 8, Annex F - Other (Jesse Walker) <br>
<br>
I think most of sub-group 3 was taken care of at the January
meeting.<br>
<br>
The comments received are at,<br>
<a href="http://www.ieee802.org/11/Documents/DocumentHolder/3-033.zip" eudora="autourl">http://www.ieee802.org/11/Documents/DocumentHolder/3-033.zip</a><br>
Please note that all comments resolved are not yet reflected in
03-033.<br>
<br>
The January meeting minutes are at,<br>
<a href="http://www.ieee802.org/11/Documents/DocumentHolder/3-096.zip" eudora="autourl">http://www.ieee802.org/11/Documents/DocumentHolder/3-096.zip</a><br>
<br>
<br>
<x-tab>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</x-tab>Dave
H.<br>
<br>
At 03:51 PM 2/10/2003, Tim Moore wrote:<br>
<blockquote type=cite cite><font face="arial" size=2>Information for the
TGi Ad-hoc meeting Feb 19-21, Sorry for the delay in sending the details
out.</font><br>
&nbsp;<br>
<font face="arial" size=2>It will be on the the main Redmond campus in
Building 50. Okanogan room.</font><br>
&nbsp;<br>
<font face="arial" size=2>Breakfast and Lunch will be
supplied.</font><br>
&nbsp;<br>
<b><a name="Main Campus"></a>Directions to the Main Microsoft Campus from
Seatac Airport:</b><a name="Main Campus"></a> <br>

<ul>
&nbsp;</blockquote></blockquote><br>

--=====================_1871118255==_.ALT--