Subject: [eap] 802.11i meeting

From: [email-masked] (David Halasz)
Date: Thu, 03 Apr 2003 16:39:02 -0500

There is an 802.11i "Ad-Hoc" April 22, 23 & 24 in Santa Clara, CA. Hosted 
by NVIDIA. The purpose of the meeting is to continue addressing comments 
from letter ballot 52. There will also be a discussion about the pros/cons 
of splitting the PAR on April 22nd, in the afternoon.

The meeting will run from 9:00 a.m. to 5:00 p.m. each day at the NVIDIA 
campus, which is situated at the intersection of San Tomas Expressway and 
Walsh Avenue.  Our postal address is:

                 2701 San Tomas Expressway
                 Santa Clara, CA 95050

There is ample parking on the campus, and the parking lot has two 
entrances: One is reachable from the northbound direction of San Tomas, and 
the other is reachable via the eastbound direction of Walsh.  This URL 
should display a map of the intersection:

http://maps.yahoo.com/py/maps.py?Pyt=Tmap&ed=svoRO.p_0ToRzfYIjQwQmxwDEoNU58.jmDi_RnGyDzG2CbJwGS3jka01EPS3x6M-&csz=santa%20clara,%20ca%2095050&country=us

Visitors will need to sign in with the receptionist in Building D, which is 
close to the intersection of San Tomas and Walsh, facing Walsh.  If you 
plan to attend, please respond by sending an email to Thomas Maufer at 
[email-masked]

	Dave H.

Dave Halasz
Cisco Systems, Inc.
320 Springside Drive
Akron, OH  44333

---

From: [email-masked] ([email-masked])
Date: Wed, 9 Apr 2003 08:50:58 -0500

Could you please provide a call-in number and timeslot for the portion on
April 22nd when the PAR split will be discussed?  Thnx.  -pm.

-----Original Message-----
From: David Halasz [mailto:[email-masked]] 
Sent: Thursday, April 03, 2003 3:39 PM
To: [email-masked]; [email-masked];
[email-masked]; [email-masked]
Subject: [802-11Technical] 802.11i meeting

http://maps.yahoo.com/py/maps.py?Pyt=Tmap&ed=svoRO.p_0ToRzfYIjQwQmxwDEoNU58.
jmDi_RnGyDzG2CbJwGS3jka01EPS3x6M-&csz=santa%20clara,%20ca%2095050&country=us

	Dave H.

Dave Halasz
Cisco Systems, Inc.
320 Springside Drive
Akron, OH  44333

This message came from the IEEE 802.11 Technical Reflector List Info at
http://www.ieee802.org/11

---

From: [email-masked] (Thomas Maufer)
Date: Wed, 9 Apr 2003 13:10:13 -0700

Dave Halasz said he would set up a teleconference bridge.  I (or Dave) will
make sure that the information is distributed well in advance of the
meeting.

Cheers,
Tom

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, 09 April, 2003 06:51
To: [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]
Subject: [802.1] RE: [802-11Technical] 802.11i meeting

-----Original Message-----
From: David Halasz [mailto:[email-masked]] 
Sent: Thursday, April 03, 2003 3:39 PM
To: [email-masked]; [email-masked];

	Dave H.

Dave Halasz
Cisco Systems, Inc.
320 Springside Drive
Akron, OH  44333

---

From: [email-masked] (Thomas Maufer)
Date: Wed, 16 Apr 2003 13:57:09 -0700

============ resending to eap mailing list ==========================

David--

This is a friendly reminder so that people who are intending to be here but
who have not yet RSVP'ed will let me know if they intend to be present.

BTW, I added the teleconference information to the original e-mail below so
that all the information pertinent to the meeting would be in one place.

Thanks,
Tom

-----Original Message-----
From: David Halasz [mailto:[email-masked]] 
Sent: Thursday, April 03, 2003 13:39
To: [email-masked]; [email-masked];
Subject: 802.11i meeting

There is an 802.11i "Ad-Hoc" April 22, 23 & 24 in Santa Clara, CA. Hosted 
by NVIDIA. The purpose of the meeting is to continue addressing comments 
from letter ballot 52. There will also be a discussion about the pros/cons 
of splitting the PAR on April 22nd, from 1400-1530 PDT (2100-2230 GMT):

Teleconference phone:  +1 (408) 902-7862
          Meeting ID:  6647389

	Dave H.

Dave Halasz
Cisco Systems, Inc.
320 Springside Drive
Akron, OH  44333

---

From: [email-masked] (Glen Zorn)
Date: Wed, 16 Apr 2003 16:36:40 -0700

FYI

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Thomas Maufer
> Sent: Wednesday, April 16, 2003 12:58 PM
> To: 'David Halasz'
> Cc: [email-masked]; 
> [email-masked]; 
> Subject: RE: 802.11i meeting
> 
> 
> David--
> 
> This is a friendly reminder so that people who are intending 
> to be here but who have not yet RSVP'ed will let me know if 
> they intend to be present.
> 
> BTW, I added the teleconference information to the original 
> e-mail below so that all the information pertinent to the 
> meeting would be in one place.
> 
> Thanks,
> Tom
> 
> 
http://maps.yahoo.com/py/maps.py?Pyt=Tmap&ed=svoRO.p_0ToRzfYIjQwQmxwDEoN
U58.
jmDi_RnGyDzG2CbJwGS3jka01EPS3x6M-&csz=santa%20clara,%20ca%2095050&countr
y=us

Visitors will need to sign in with the receptionist in Building D, which
is 
close to the intersection of San Tomas and Walsh, facing Walsh.  If you 
plan to attend, please respond by sending an email to Thomas Maufer at 
[email-masked]

	Dave H.

Dave Halasz
Cisco Systems, Inc.
320 Springside Drive
Akron, OH  44333