Subject: [eap] Proposed resolution of Issue 109: Attacker or Adversary?

From: [email-masked] (Bernard Aboba)
Date: Tue, 29 Apr 2003 11:41:13 -0700 (PDT)

Issue 109 is included below. I would like to propose that the changes
proposed in this issue be accepted. Any objections?

---------------------------------------------------------------
Issue 109: Attacker or Adversary?
Submitter name: Benoit de Boursetty
Submitter email address: [email-masked]
Date first submitted: April 25th, 2003
Reference:
http://mail.frascone.com/pipermail/public/eap/2003-April/001046.html
Document: EAP-01
Comment type: E
Priority: 1
Section: 7.1
Rationale/Explanation of issue:

In section 7.1, the word "adversary" and "attacker" are both used to
talk about the same kind of person. It is the only place in the draft
where "adversary" is used, every where else the word "attacker" is used.

Also all issues are "[attacker|adversary] may" but number 4 is a "might"
(offline attacks). Does it really seem less likely than other attacks?

Suggested Change:
Unless the above is a subtlety beyond my grasping of the English
language:
s/adversary/attacker/
s/might/may/ in issue 4

---

From: [email-masked] (Henrik Levkowetz)
Date: Tue, 29 Apr 2003 23:39:48 +0200

Definitely fine by me.

	Henrik

On Tue, 29 Apr 2003 11:41:13 -0700 (PDT), Bernard Aboba <[email-masked]> wrote:

> _______________________________________________
> eap mailing list
> [email-masked]
> http://mail.frascone.com/mailman/listinfo/eap
> 

	Henrik

-- 
  Never miss a good chance to shut up.