Subject: [eap] Issue 113: Rewrite of Security Considerations Section

From: [email-masked] (Bernard Aboba)
Date: Sat, 26 Apr 2003 15:56:29 -0700 (PDT)

Issue 113: Rewrite of Security Considerations Section
Submitter name: Bernard Aboba
Submitter email address: [email-masked]
Date first submitted: April 25th, 2003
Reference:
Document: EAP-02
Comment type: T
Priority: 1
Section: 7
Rationale/Explanation of issue:

Given changes in the key framework and sequence support, the security
considerations section needs to be updated. See the issues list for
complete suggested text:

http://www.drizzle.com/~aboba/EAP/eapissues.html#Issue 113

---

From: [email-masked] (Henrik Levkowetz)
Date: Mon, 28 Apr 2003 15:52:46 +0200

In the proposed new security considerations text, there is this notice
at the end of section 7.1:

"Section 7.11: adding following paragraph at the end of the section:

Where EAP is used over wireless networks, an attacker needs to be
within the coverage area of the wireless medium in order to carry out
these attacks. However, where EAP is used over the Internet, no such
restrictions apply."

I believe this a misspelling of the section number, so this is intended to
be added at the end of 7.1, rather than 7.11? 

	Henrik

On Sat, 26 Apr 2003 15:56:29 -0700 (PDT)
Bernard Aboba <[email-masked]> wrote:

> _______________________________________________
> eap mailing list
> [email-masked]
> http://mail.frascone.com/mailman/listinfo/eap

	Henrik

-- 
Error message in Haiku form:

  Stay the patient course
  Of little worth is your ire
  The network is down

    -- David Ansel

---

From: [email-masked] (Bernard Aboba)
Date: Mon, 28 Apr 2003 06:58:05 -0700 (PDT)

> be added at the end of 7.1, rather than 7.11?

Hmm. I'm not sure where this came from. I'll look into it and apply a fix
on the Issues page.