Subject: [eap] How would you do AUP?

From: [email-masked] (Puthenkulam, Jose P)
Date: Wed, 4 Jun 2003 14:19:36 -0700

Does AUP stand for Acceptable Use Policy?=20

best regards,
jose

> -----Original Message-----
> From: Joseph Salowey [mailto:[email-masked]]=20
> Sent: Wednesday, June 04, 2003 1:59 PM
> To: 'Robert Moskowitz'; [email-masked]
> Subject: RE: [eap] How would you do AUP?
>=20
>=20
> I don't think it is a problem to send a notification request as your
> first request.  However most implementaitons are hard coded to start
> with an identity request.  The notificaiton could happen after the
> identity request but before the actual authenticaiton method=20
> request. =20
>=20
>=20
> > -----Original Message-----
> > From: Robert Moskowitz [mailto:[email-masked]]=20
> > Sent: Wednesday, June 04, 2003 1:51 PM
> > To: Joseph Salowey; [email-masked]
> > Subject: RE: [eap] How would you do AUP?
> >=20
> >=20
> > At 01:27 PM 6/4/2003 -0700, Joseph Salowey wrote:
> > >Couldn't EAP-Notificaiton be used for this?
> >=20
> > Isn't that too late?  It has to be before the=20
> > challenge/response for the=20
> > method.
> >=20
> >=20
> >=20
> > > > -----Original Message-----
> > > > From: [email-masked] [mailto:[email-masked]] On=20
> > > > Behalf Of Robert Moskowitz
> > > > Sent: Wednesday, June 04, 2003 1:23 PM
> > > > To: [email-masked]
> > > > Subject: [eap] How would you do AUP?
> > > >
> > > >
> > > > One thing of interest that surfaced in the NSA/NIST WLAN=20
> > Protection=20
> > > > Profile Workshop last month was the requirement to show=20
> > the WLAN AUP=20
> > > > before permitting authentication.
> > > >
> > > > Yet I have not seen an EAP method that supports this, nor=20
> > is there a=20
> > > > way to transmit an AUP in 802.1x.
> > > >
> > > > So how can this be done?  As text in the=20
> > EAP-Identity-Request (which=20
> > > > limits the size of the AUP).
> > > >
> > > >
> > > > Robert Moskowitz
> > > > TruSecure Corporation
> > > > Security Interest EMail: [email-masked]
> > > >
> > > > _______________________________________________
> > > > eap mailing list
> > > > [email-masked] http://mail.frascone.com/mailman/listinfo/eap
> > > >
> >=20
> > Robert Moskowitz
> > TruSecure Corporation
> > Security Interest EMail: [email-masked]
> >=20
>=20
> _______________________________________________
> eap mailing list
> [email-masked]
> http://mail.frascone.com/mailman/listinfo/eap
>=20

---

From: [email-masked] (Joseph Salowey)
Date: Wed, 4 Jun 2003 17:57:31 -0700

That is my understanding.

Joe

> From: Puthenkulam, Jose P [mailto:[email-masked]] 
> Sent: Wednesday, June 04, 2003 2:20 PM
> To: Joseph Salowey; Robert Moskowitz; [email-masked]
> Does AUP stand for Acceptable Use Policy? 
> 
> 
> best regards,
> jose
> 
> 
> > From: Joseph Salowey [mailto:[email-masked]]
> > identity request but before the actual authenticaiton 
> method request.
> > 
> > 
> > > From: Robert Moskowitz [mailto:[email-masked]]
> > > Isn't that too late?  It has to be before the
> > > challenge/response for the 
> > > method.
> > > 
> > > 
> > > 
> > > > > From: [email-masked] 
> [mailto:[email-masked]] On
> > > > > One thing of interest that surfaced in the NSA/NIST WLAN
> > > Protection
> > > > > Profile Workshop last month was the requirement to show
> > > the WLAN AUP
> > > > > Yet I have not seen an EAP method that supports this, nor
> > > is there a
> > > > > So how can this be done?  As text in the
> > > EAP-Identity-Request (which