Subject: [eap] How would you do AUP?

From: [email-masked] (CONGDON,PAUL (HP-Roseville,ex1))
Date: Thu, 5 Jun 2003 11:33:08 -0400

So, how would this new method work in conjunction with existing methods.  As
I understand it, there is no sequencing of methods unless within a tunnel
and you can't set-up the tunnel until you have established some credentials
(a bit too late).  It could be part of EAP/Req-ID (which is really a special
method that can be sequenced), or it could be part of the link layer (e.g. a
new 802.1X EAPOL-Hello or Notify message), or you simply do run a new EAP
method that completely terminates but doesn't succeed in authentication, and
then you follow with a completely new EAP method like one of the
conventional methods (close to sequencing, but not quite)...

> -----Original Message-----
> From: Puthenkulam, Jose P [mailto:[email-masked]] 
> Sent: Thursday, June 05, 2003 8:22 AM
> To: Robert Moskowitz; Joseph Salowey; [email-masked]
> Subject: RE: [eap] How would you do AUP?
> 
> 
> Looks like we need a new EAP method to present such AUP information. 
> 
> best regards,
> jose
> 
> 
> 
> 
> > -----Original Message-----
> > From: Robert Moskowitz [mailto:[email-masked]]
> > Sent: Wednesday, June 04, 2003 7:59 PM
> > To: Puthenkulam, Jose P; Joseph Salowey; [email-masked]
> > Subject: RE: [eap] How would you do AUP?
> > 
> > 
> > At 02:19 PM 6/4/2003 -0700, Puthenkulam, Jose P wrote:
> > >Does AUP stand for Acceptable Use Policy?
> > 
> > Yes.
> > 
> > It is common at many Corporations and Gov networks to require
> > presenting 
> > the AUP before a person logs into a service.
> > 
> > It is amazing that we have not heard more about this, 
> considering the
> > 'considered' legal position for posting AUPs.
> > 
> > 
> > 
> > Robert Moskowitz
> > TruSecure Corporation
> > Security Interest EMail: [email-masked]
> > 
> > _______________________________________________
> > eap mailing list
> > [email-masked] http://mail.frascone.com/mailman/listinfo/eap
> > 
> _______________________________________________
> eap mailing list
> [email-masked]
> http://mail.frascone.com/mailman/listinfo/eap
>

---

From: [email-masked] (Jari Arkko)
Date: Thu, 05 Jun 2003 20:12:38 +0300

I'm in favor of using Notification for this purpose.

--Jari