Subject: [eap] How would you do AUP?

From: [email-masked] (Puthenkulam, Jose P)
Date: Thu, 5 Jun 2003 08:22:10 -0700

Looks like we need a new EAP method to present such AUP information.=20

best regards,
jose

> -----Original Message-----
> From: Robert Moskowitz [mailto:[email-masked]]=20
> Sent: Wednesday, June 04, 2003 7:59 PM
> To: Puthenkulam, Jose P; Joseph Salowey; [email-masked]
> Subject: RE: [eap] How would you do AUP?
>=20
>=20
> At 02:19 PM 6/4/2003 -0700, Puthenkulam, Jose P wrote:
> >Does AUP stand for Acceptable Use Policy?
>=20
> Yes.
>=20
> It is common at many Corporations and Gov networks to require=20
> presenting=20
> the AUP before a person logs into a service.
>=20
> It is amazing that we have not heard more about this, considering the=20
> 'considered' legal position for posting AUPs.
>=20
>=20
>=20
> Robert Moskowitz
> TruSecure Corporation
> Security Interest EMail: [email-masked]
>=20
> _______________________________________________
> eap mailing list
> [email-masked]
> http://mail.frascone.com/mailman/listinfo/eap
>=20

---

From: [email-masked] (Joseph Salowey)
Date: Thu, 5 Jun 2003 08:26:41 -0700

Why won't EAP-Notification work?  

> From: Puthenkulam, Jose P [mailto:[email-masked]] 
> Sent: Thursday, June 05, 2003 8:22 AM
> To: Robert Moskowitz; Joseph Salowey; [email-masked]
> Looks like we need a new EAP method to present such AUP information. 
> 
> best regards,
> jose
> 
> 
> 
> 
> > From: Robert Moskowitz [mailto:[email-masked]]
> > It is common at many Corporations and Gov networks to require
> > presenting 
> > It is amazing that we have not heard more about this, 
> considering the
> > [email-masked] http://mail.frascone.com/mailman/listinfo/eap
> > 
>