Subject: [eap] keying framework draft as a wg item?

From: Jari Arkko <[email-masked]>
Date: Thu, 14 Aug 2003 13:23:14 +0300

Folks,

Bernard has submitted version 07 of the keying framework
draft to the I-D directories:

   http://www.ietf.org/internet-drafts/draft-aboba-pppext-key-problem-07.txt

Currently, this draft is an individual draft. The issues addressed in
the draft are, however, essential for understanding the security properties
of EAP-based systems, and have also impacts in link-layers and in AAA.

It has been suggested that this draft be adopted as a WG item.
Keying issues are already in the WG's charter. We know there is
work left in the draft, but version 07 is starting to approach the
desired goal, for instance by addressing most of the requirements
outlined by Russ.

We would now like to confirm with the working group that the draft
should be moved forward as a WG item (Informational track),
when its next version appears. Any objections?

--Jari

_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: "Walker, Jesse" <[email-masked]>
Date: Thu, 14 Aug 2003 06:39:36 -0700

Jari,

This should be made a work item.

-- Jesse

> -----Original Message-----
> From: Jari Arkko [mailto:[email-masked]]
> Sent: Thursday, August 14, 2003 3:23 AM
> To: [email-masked]
> Cc: Bernard Aboba
> Subject: [eap] keying framework draft as a wg item?
> 
> 
> 
> Folks,
> 

--Jari