Subject: [eap] Proposed resolution to Issue 164: Conflicting Implementation Note

From: [email-masked] (Bernard Aboba)
Date: Sat, 2 Aug 2003 13:14:52 -0700 (PDT)

The text of Issue 164 is enclosed below.  The recommendation is that
the proposed change be accepted.  Any objections?

-------------------------------------------------------------------------
Issue 164: Conflicting Implementation Note
Submitter name: Joe Salowey
Submitter email address: [email-masked]
Date first submitted: 7/29/2003
Reference:
Document: RFC2284bis
Comment type: T
Priority: S
Section: 5.1
Rationale/Explanation of issue:

In section 2 [3] there is the following text
"After a suitable number of
       retransmissions, the authenticator SHOULD end the EAP
       conversation.  The authenticator MUST NOT send a Success or
       Failure packet when retransmitting or when it fails to get a
       response from the peer."

In section 5.1 there is the following text in the implementation note:

"It is suggested that the Identity Request be
 retried a minimum of 3 times before terminating the
authentication phase with a Failure reply."

This seems contradictory.

Requested change:

Section 5.1

"It is suggested that the Identity Request be
retried a minimum of 3 times before terminating the
authentication."

---

From: [email-masked] (John Vollbrecht)
Date: Mon, 04 Aug 2003 11:29:17 -0400

sounds good to me - John

--On Saturday, August 2, 2003 1:14 PM -0700 Bernard Aboba 
<[email-masked]> wrote:

> _______________________________________________
> eap mailing list
> [email-masked]
> http://mail.frascone.com/mailman/listinfo/eap