Subject: [eap] EAP type 45 has been allocated...

From: Florent Bersani <[email-masked]>
Date: Thu, 22 Apr 2004 19:35:18 +0200

To EAP-Link (see http://www.iana.org/assignments/eap-numbers) - and I 
have seen no request posted by a designated expert to the EAP WG mailing 
list (or a successor designated by the Area Director) for comment and 
review, including an Internet-Draft nor did I see publication of the 
Designated Expert's decision on the EAP WG mailing list :-(

Anyway, in RFC 2284bis section 6.2, the following text (as per: 
http://ietf.levkowetz.com/drafts/eap/rfc2284bis/draft-ietf-eap-rfc2284bis-10.c.html)

"Method Types 44-191 may be allocated on the advice of a Designated 
Expert, with Specification Required"

should be therefore updated to:

"Method Types 46-191 may be allocated on the advice of a Designated 
Expert, with Specification Required"

BR,
Florent

P.S: if I am off the rocket here, please do not hesitate to correct me!

P.P.S: in case Bernard wants to track this,

Issue TBD: IANA considerations section
Submitter name: Florent Bersani
Submitter email address: [email-masked]
Date first submitted: 3/22/2004
Reference:
Document: RFC2284bis-10
Comment type: Editorial
Priority: 2
Section: 6.2
Rationale/Explanation of issue:

As EAP type 45 has been allocated

"Method Types 44-191 may be allocated on the advice of a Designated 
Expert, with Specification Required"

should be updated to:

"Method Types 46-191 may be allocated on the advice of a Designated 
Expert, with Specification Required"
_______________________________________________
eap mailing list
[email-masked]
http://mail.frascone.com/mailman/listinfo/eap

---

From: Henrik Levkowetz <[email-masked]>
Date: Fri, 23 Apr 2004 21:39:56 +0200

Hi Florent,

And thanks.  I've noted this for Auth 48 hours correction, and updated
my working copy (-10.d on http://ietf.levkowetz.com/drafts/eap/rfc2284bis )

	Henrik

---

From: Jari Arkko <[email-masked]>
Date: Fri, 23 Apr 2004 23:45:43 +0300

(Resent, I'm having some e-mail difficulties.)

There's been a few EAP type number allocations
in the recent months, and they have in general
been granted per the old (i.e. non-existent or
FCFS) rules until RFC 2284bis got approved by
IESG. I believe the request to allocate a type
number of EAP Link came a few weeks before
RFC 2284bis got approved. Our ADs usually try
to talk to people who request new allocations,
suggesting that they should use vendor-specific
method types, or voluntarily submit their methods
to the expert review process. But before the new
IANA rules were approved, there wasn't a way to
force people to do that.

Right now, the 2284bis rules ARE in effect.

I do agree that the 2284bis text should have
the right number. Perhaps Henrik can update
it in AUTH48.

--Jari