Subject: Re: New Congestion Manager draft

From: [email-masked] (Wuwei)
Date: Mon, 13 Mar 2000 11:37:45 +0800

Hi,Prof Hari Balakrishnan,
	
	I am new comer to this IETF working group,ecm. I am sorry if I bother you. I received a letter you posted to this maillist with attachment draft (draft-balakrishnan-cm-02.txt). But I can't read that draft for it's not like a .txt file. Would you please send me the draft to my mailbox again? I will appreciate your help.
	Thanks! 

            wuwei
            [email-masked]

---

From: Hari Balakrishnan <[email-masked]>
Date: Sun, 12 Mar 2000 22:46:07 -0500

It is available from
http://wind.lcs.mit.edu/papers/draft-balakrishnan-cm-02.txt

Hari

On Mon, 13 Mar 2000 11:37:45 +0800, you wrote:

> 
> Date:    Mon, 13 Mar 2000 11:37:45 +0800
> To:      "[email-masked]" <[email-masked]>
> cc:      "[email-masked]" <[email-masked]>
> From:    [email-masked] (Wuwei)
> Subject: Re: New Congestion Manager draft
> 
> Return-Path: [email-masked]
> Delivery-Date: Sun, 12 Mar 2000 22:39:42 -0500
> X-mailer: FoxMail 3.0 beta 2 [cn]
> Mime-Version: 1.0
> 
> 	I am new comer to this IETF working group,ecm. I am sorry if I bother y
> ou. I received a letter you posted to this maillist with attachment draft (draf
> t-balakrishnan-cm-02.txt). But I can't read that draft for it's not like a .txt
>  file. Would you please send me the draft to my mailbox again? I will appreciat
> e your help.
> 	Thanks! 
> 
>         
>             wuwei