Subject: [Sipping-emergency] Scenario Document

From: Tom Taylor <[email-masked]>
Date: Thu, 03 Apr 2003 13:07:26 -0500

I've sent this to the list rather than individuals.  Will I be missing anyone (e.g. 
Jon, Allison)?

This is how I propose to structure the scenarios document.  You may tell me if this 
covers too much:

1. System Requirements

Here's the complete list as I understand it.  Feel free to suggest additions or 
modifications.

(a) Provide a means for an user to direct a call to the emergency call centre in 
jurisdiction.

(b) Provide a means for the emergency call centre to determine the geographic 
location of the calling user.

(c) Provide a means for the emergency call centre to call back to the user should 
this be necessary.

2. System Components

Here I would include Dean's list, which he classified into "degrees of freedom" and 
"information sources".

3. Scenario Description and Analysis

Here I would describe each scenario, then analyze the associated logical constraints 
on our use of the degrees of freedom and information sources.

4. Conclusions

This would summarize the constraints on solution, looking across the different 
scenarios.

Comments?

_______________________________________________
Sipping-emergency mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-emergency

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 03 Apr 2003 13:06:32 -0600

Tom

Have you read Henning's Requirements ID? It seems to cover what you 
mention, unless you plan on expanding much more than his ID, which there is 
already some contention on parts of - which is why I'm commenting on your 
email.

At 01:07 PM 4/3/2003 -0500, Tom Taylor wrote:
>I've sent this to the list rather than individuals.  Will I be missing 
>anyone (e.g. Jon, Allison)?
>
>This is how I propose to structure the scenarios document.  You may tell 
>me if this covers too much:
>
>1. System Requirements
>
>Here's the complete list as I understand it.  Feel free to suggest 
>additions or modifications.
>
>(a) Provide a means for an user to direct a call to the emergency call 
>centre in jurisdiction.
>
>(b) Provide a means for the emergency call centre to determine the 
>geographic location of the calling user.
>
>(c) Provide a means for the emergency call centre to call back to the user 
>should this be necessary.
>
>2. System Components
>
>Here I would include Dean's list, which he classified into "degrees of 
>freedom" and "information sources".
>
>Here I would describe each scenario, then analyze the associated logical 
>constraints on our use of the degrees of freedom and information sources.
>
>4. Conclusions
>
>This would summarize the constraints on solution, looking across the 
>different scenarios.
>
>Comments?
>

cheers,
James

            *************************************
        "The road to destruction is well traveled and crowded,
if you choose to get on that road, destruction will hit you head on"