Subject: [Sipping-emergency] Directions to MLPP development?

From: "Eagan, Christopher" <[email-masked]>
Date: Mon, 09 Jun 2003 08:43:59 -0400

Hi all,

Yes, I did read this isn't the place for SIP/MLPP development issues.  Can
anybody point me to the right place (if such a place exists)? Or for MLPP
over IP in general?  So far this is the only place I am finding it mentioned
much at all.

Thanks in advance.

Christopher Eagan
Software Engineer
Lockheed Martin
[email-masked] 
301-240-6328

_______________________________________________
Sipping-emergency mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sipping-emergency

---

From: "King, Kimberly S." <[email-masked]>
Date: Mon, 9 Jun 2003 08:55:09 -0400

Chris,

It is in IEPREP
http://www.ietf.org/html.charters/ieprep-charter.html .
They refer to it as assured service since MLPP is the circuit-switched
version of the general assured service capability.

- Kimberly

>-----Original Message-----
>From: Eagan, Christopher [mailto:[email-masked]]
>Sent: Monday, June 09, 2003 8:44 AM
>To: [email-masked]'
>Subject: [Sipping-emergency] Directions to MLPP development?
>
>
>Hi all,
>

---

From: "King, Kimberly S." <[email-masked]>
Date: Mon, 9 Jun 2003 08:56:53 -0400

Chris,

Also, the SIP mechanism for a MLPP-type indicator is being worked in SIP.

Kimberly

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 09 Jun 2003 13:51:33 -0500

>Also, the SIP mechanism for a MLPP-type indicator is being worked in SIP.

and there is the MLPP reqs into SIPPING at:
http://www.ietf.org/internet-drafts/draft-polk-sipping-mlpp-reqs-00

an updated version is coming before Vienna

> >[email-masked]

cheers,
James

                                *******************
                    The answer is "42", what's the question?