Subject: [Ecrit] Whose standards in -phonebcp

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 20 Jun 2011 11:57:47 -0400

Steven Farrell said (in a comment):
> (1) Abstract could make it clear if this doc just addresses
> BCP for IETF docs or also for others as well, and if others
> are included which SDOs?

The relevant text is:
The IETF and other standards organization have efforts targeted at standardizing various aspects of placing emergency 
calls on IP networks. This memo describes best current practice on how devices, networks and services should use 
such standards to make emergency calls.

I believe "other standards organizations" refers to other location configuration protocols.   One way to address this is just to ignore the other SDOs and drop "other standards organizations".  Another is to explicitly say "use IETF standards".  I am inclined to do the former.

Any other suggestions?

Brian

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 20 Jun 2011 09:27:51 -0700

Dropping "and other standards organizations" works for me. 

> From: [email-masked]
> To: [email-masked]
> Date: Mon, 20 Jun 2011 11:57:47 -0400
> Subject: [Ecrit] Whose standards in -phonebcp
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 20 Jun 2011 19:33:42 +0300

Fine for me as well. Not a big deal in general.

---

From: "Richard L. Barnes" <[email-masked]>
Date: Mon, 20 Jun 2011 13:13:34 -0400

Could we just drop the first sentence altogether?

"
This memo describes best current practices on how devices, networks, and services should use Internet protocols to make emergency calls.
"

---

From: Randall Gellens <[email-masked]>
Date: Wed, 22 Jun 2011 09:54:37 -0700

I think dropping the first sentence and replacing "such" with "IETF" 
in the remaining sentence is a clean approach.

Just to be clear, the remaining sentence goes from:
     This memo describes best current practice on how devices,
     networks and services should use such standards to make
     emergency calls.

to:
     This memo describes best current practice on how devices,
     networks and services should use IETF standards to make
     emergency calls.

At 11:57 AM -0400 6/20/11, Brian Rosen wrote:

>  The IETF and other standards organization have efforts targeted at 
> standardizing various aspects of placing emergency
>  calls on IP networks. This memo describes best current practice on 
> how devices, networks and services should use
>  I believe "other standards organizations" refers to other location 
> configuration protocols.   One way to address this is just to 
> ignore the other SDOs and drop "other standards organizations". 
> Another is to explicitly say "use IETF standards".  I am inclined 
> to do the former.
>
>  Any other suggestions?
>
>
>  Brian

At 9:27 AM -0700 6/20/11, Bernard Aboba wrote:

>  ...snip...
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
All true wisdom is found on T-shirts.