Subject: [Ecrit] Is a beacon a network or an end system measured location and do we care?

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 21 Jun 2011 16:39:47 -0400

Section 6.2.4 of framework (Network Measured Location) has this:
   Location beacons:  A short range wireless beacon, e.g., using
      Bluetooth or infrared, announces its location to mobile devices in
      the vicinity.  This allows devices to get location from the beacon
      source's location.

Pete says a beacon is end system measured location.

How about we just delete it?  I can move it if someone cares.

Brian

---

From: Bernard Aboba <[email-masked]>
Date: Tue, 21 Jun 2011 13:44:12 -0700

I'd be ok with deleting this paragraph.   Neither bluetooth nor infrared have any significant
deployment of AP-based infrastructures that could be used for location determination, so
the paragraph made little sense anyway. 

> From: [email-masked]
> To: [email-masked]
> Date: Tue, 21 Jun 2011 16:39:47 -0400
> Subject: [Ecrit] Is a beacon a network or an end system measured location and do we care?
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: Marc Linsner <[email-masked]>
Date: Tue, 21 Jun 2011 16:48:05 -0400

IMO, remove it.

-Marc-

-----Original Message-----
From: "Rosen, Brian" <[email-masked]>
Date: Tue, 21 Jun 2011 16:39:47 -0400
To: "[email-masked] Org" <[email-masked]>
Subject: [Ecrit] Is a beacon a network or an end system measured location
and do we care?

---

From: "Roger Marshall" <[email-masked]>
Date: Tue, 21 Jun 2011 14:45:49 -0700

I'm ok with seeing it deleted.

-roger.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Rosen, Brian
Sent: Tuesday, June 21, 2011 1:40 PM
To: [email-masked] Org
Subject: [Ecrit] Is a beacon a network or an end system measured
location and do we care?

Brian

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: "Dawson, Martin" <[email-masked]>
Date: Wed, 22 Jun 2011 10:07:16 +0800

And I'm ok with not seeing it... after it's deleted.

Sorry; couldn't resist.

Cheers,
Martin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Roger Marshall
Sent: Wednesday, 22 June 2011 7:46 AM
To: Rosen, Brian; [email-masked]
Subject: Re: [Ecrit] Is a beacon a network or an end system measured location and do we care?

-roger.

-----Original Message-----

Brian