Subject: [Ecrit] PSAP Callback Informal Meeting, Tuesday, 17:10

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 25 Jul 2011 16:38:14 -0400

Following today's discussion we will meet for an informal meeting on Tuesday, 17:10 in front of the breakfast room. 
The purpose of our meeting is to gather ideas about how to move forward with the PSAP callback document. 

Ciao
Hannes

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 25 Jul 2011 22:41:56 +0200

That sound like it is in parallel with the RAI area meeting, which I would like to be at.

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Hannes Tschofenig
> Sent: 25 July 2011 21:38
> To: [email-masked]
> Subject: [Ecrit] PSAP Callback Informal Meeting, Tuesday, 17:10
> 
> Following today's discussion we will meet for an informal meeting on
> Tuesday, 17:10 in front of the breakfast room.
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 25 Jul 2011 16:49:30 -0400

It will be difficult to find a slot that fits everyone.
We will, of course, distribute some short meeting notes and will see whether we need further discussion time during the rest of the week.

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 27 Jul 2011 12:12:58 -0400

Yesterday we met to discuss a way forward with the PSAP callback story following the discussions we had during the ECRIT working group meeting. 

The following persons attended our informal gathering: 
- Christer Holmberg
- Marc Linsner
- Richard Barnes
- Martin Dolly
- Atle Monrad
- Brian Rosen
- Hannes Tschofenig
- Martin Thomson
- Andrew Allen

[I hope I haven't forgotten anyone] 

We used the slides I prepared for the ECRIT working group session to sync us up on where we are at the moment with the PhoneBCP solution and the scenarios where phone BCP fails. 
Here are the slides: 
http://www.ietf.org/proceedings/81/slides/ecrit-6.pptx

The current PSAP callback working group draft captures these aspects:
http://tools.ietf.org/html/draft-ietf-ecrit-psap-callback-02

In the subsequent discussions we then fairly quickly found an agreement among the meeting participants that
* a special emergency services GRUU would fulfill the scenarios layout out in the Section 1 of draft-ietf-ecrit-psap-callback-02 (expect for the PSTN interworking scenario), 
* we agreed that the PSAP interworking scenario is not something we want to cover with a solution being developed in ECRIT. A GRUU-based approach will address the problems raised with all other scenarios. 

I will work with Christer on the solution aspect to have a detailed proposal for the ECRIT working group to look at. In particular, we will have to update the text in Section 1 of draft-ietf-ecrit-psap-callback-02 to talk about why the PSTN interworking scenario is a valid scenario but outside the scope of this work, to replace the current solution in Section 4 with a new GRUU-based approach. Correspondingly, the security consideration section as well as the IANA consideration section has to be changed as well. During our meeting I had proposed to the ECRIT chairs to have Christer added as a co-author of the working group document because of the contributions he has made so far. 

Since our constructive side-discussion I have a much better feeling that we will be able to progress the work on PSAP callback faster. 

Feedback from the working group is appreciated!

Ciao
Hannes

On Jul 26, 2011, at 5:11 PM, Brian Rosen wrote:

> Meeting in room 207 now
> 
> 
> On Jul 25, 2011, at 4:49 PM, Hannes Tschofenig wrote:
>

---

From: "Richard L. Barnes" <[email-masked]>
Date: Thu, 28 Jul 2011 10:06:15 -0400

> The following persons attended our informal gathering: 

For the record, I did not attend this meeting.  Not sure how I ended up on the list...

--Richard

---

From: Mary Barnes <[email-masked]>
Date: Thu, 28 Jul 2011 13:50:01 -0500

And, it was a really bad idea to schedule this during the RAI area meeting.
 In particular, since all the 3GPP people were at this meeting and not at
the RAI area meeting. I would have thought that they had some feedback on
how the process is working.

Mary.