Subject: Re: [Ecrit] draft-ietf-ecrit-data-only-ea-01

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 6 Jul 2011 19:27:33 +0300

Hi Cullen, 

I missed this comment. 

The CAP messages are sent to the PSAP. 
ATOCA does the early warning stuff and there the messages are sent from a PSAP (or some other entity) to a wider audience. 

As such, having this work in ECRIT and the early warning work in ATOCA is correct. 

Ciao
Hannes

On Nov 8, 2010, at 12:52 AM, Cullen Jennings wrote:

> 
> Would these CAP messages be sent to a PSAP?
> 
> If not I sort of wonder how this is ECRIT and wonder if it would be better to move this over to ATOCA. 
> 
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 6 Jul 2011 11:14:56 -0600

sounds good to me - thanks