Subject: [Ecrit] ED-66 in -phonebcp

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 28 Jul 2011 09:42:52 -0400

ED-66 is the "what happens if the BYE is lost" text in -phonbcp" line.  It has a security hole, which is noted, but it generated a  DISCUSS.  In looking at the history of this, I believe it's a left over from the called party (PSAP) control discussion (PSAP control of disconnect).  I think we should just delete the requirement.

I have an editorial problem with this deletion.  It is the only requirement in the section, and the sections of -phonebcp aligns with the sections of -framework, and there is some helpful text in -framework on termination.  So, I ask for editorial license to replace the text of ED-66 with something that says termination MUST use the procedures in RFC3261.  This is, of course, a no op.  But it avoids renumbering, and avoids either an empty section or a mismatch of sections.

Brian

---

From: "Richard L. Barnes" <[email-masked]>
Date: Thu, 28 Jul 2011 10:05:36 -0400

<hat type="individual" />

That sounds like a reasonable plan to me.

--Richard

On Jul 28, 2011, at 9:42 AM, Rosen, Brian wrote:

> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: Marc Linsner <[email-masked]>
Date: Thu, 28 Jul 2011 10:48:05 -0400

+1

-Marc-

-----Original Message-----
From: "Richard L. Barnes" <[email-masked]>
Date: Thu, 28 Jul 2011 10:05:36 -0400
To: "Rosen, Brian" <[email-masked]>
Cc: "[email-masked] Org" <[email-masked]>
Subject: Re: [Ecrit] ED-66 in -phonebcp

>> ED-66 is the "what happens if the BYE is lost" text in -phonbcp" line.
>>It has a security hole, which is noted, but it generated a  DISCUSS.  In
>>looking at the history of this, I believe it's a left over from the
>>called party (PSAP) control discussion (PSAP control of disconnect).  I
>>think we should just delete the requirement.
>> 
>> I have an editorial problem with this deletion.  It is the only
>>requirement in the section, and the sections of -phonebcp aligns with
>>the sections of -framework, and there is some helpful text in -framework
>>on termination.  So, I ask for editorial license to replace the text of
>>ED-66 with something that says termination MUST use the procedures in
>>RFC3261.  This is, of course, a no op.  But it avoids renumbering, and
>>avoids either an empty section or a mismatch of sections.
>> 
>> Brian

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 28 Jul 2011 21:56:01 +0200

Why not just replace it with text that says:

"This is an empty section to maintain alignment of section numbering with RFC XXXX"

Keith

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Rosen, Brian
> Sent: 28 July 2011 14:43
> To: [email-masked] Org
> Subject: [Ecrit] ED-66 in -phonebcp
> 
> ED-66 is the "what happens if the BYE is lost" text in -phonbcp" line.  It
> has a security hole, which is noted, but it generated a  DISCUSS.  In
> looking at the history of this, I believe it's a left over from the called
> party (PSAP) control discussion (PSAP control of disconnect).  I think we
> should just delete the requirement.
> 
> requirement in the section, and the sections of -phonebcp aligns with the
> sections of -framework, and there is some helpful text in -framework on
> termination.  So, I ask for editorial license to replace the text of ED-66
> with something that says termination MUST use the procedures in RFC3261.
> This is, of course, a no op.  But it avoids renumbering, and avoids either
> an empty section or a mismatch of sections.
> 
> Brian

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 28 Jul 2011 16:26:28 -0400

Keith and I have been discussing this off list.  We are down to

> Section?? Termination
> 
> This is an empty section to maintain alignment...
> ED-66 Void

or

> Section ?? Termination
> ED-66  Do what 3261 says

This is a small issue of little impact.  Keith doesn't like meaningless requirements

Brian

---

From: "Richard L. Barnes" <[email-masked]>
Date: Thu, 28 Jul 2011 16:52:58 -0400

Either one is OK with me if it's with the AD.
--Richard