Subject: [Ecrit] Input on ECRIT Additional Data Draft from the NENA Add'l Data Work Group

From: Matt Serra <[email-masked]>
Date: Wed, 22 Feb 2012 16:29:27 -0600

[Resubmitting due to file size restrictions]

I am submitting the attached Microsoft Word document on behalf of NENA's Additional Data WG.  This feedback is submitted against http://tools.ietf.org/html/draft-ietf-ecrit-additional-data-02, and includes the Additional Data WG's findings upon reviewing V02 of the Additional Data draft.

Should you have follow up questions, or prefer to receive this material in a different format, please let me know.

Thank you,

Matt Serra

Matthew A. Serra, ENP
Sr. Director, Product Management
Rave Mobile Safety | Smart911
Mobile:  201.245.1557
[email-masked]<mailto:[email-masked]>

---

From: Brian Rosen <[email-masked]>
Date: Wed, 22 Feb 2012 17:54:28 -0500

Forgive him and blame me.

Attached is a text version of this file:

On Feb 22, 2012, at 5:29 PM, Matt Serra wrote:

> I am submitting the attached Microsoft Word document on behalf of NENA’s Additional Data WG.  This feedback is submitted against http://tools.ietf.org/html/draft-ietf-ecrit-additional-data-02, and includes the Additional Data WG’s findings upon reviewing V02 of the Additional Data draft.
>  
> [email-masked]
>  
> <NENA Recommendations to ECRIT Addl Data DRAFT_20120222.docx>_______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: Laura Liess <[email-masked]>
Date: Thu, 23 Feb 2012 16:30:52 +0100

Hi Brian,

Concerning the NENA comment on Data Provider ID and Data Provider ID Type:
The Data Provider ID is needed also in other countries. In Germany,
according to the new regulatory requirements on  emergency calling,
the VSP must add its Service Provider ID to the SIP INVITE. The
Service Provider ID is issued by the German regulator so the Data
Provider ID Type would be usefull.

Thank you
Laura

2012/2/22 Brian Rosen <[email-masked]>:
> _______________________________________________
> Ecrit mailing list
> [email-masked]