Subject: [Ecrit] IETF83 ECRIT Agenda

From: Roger Marshall <[email-masked]>
Date: Wed, 14 Mar 2012 23:50:42 +0000

The ECRIT proposed agenda has been uploaded and can be viewed at: http://www.ietf.org/proceedings/83/agenda/agenda-83-ecrit.txt

Please comment ahead of the meeting if you'd like to see any changes made to it.

Regards,

-roger marshall
ecrit secretary

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 27 Mar 2012 17:26:11 +0300

I would like to suggest modifications to the agenda. 

10 min * Agenda Bashing, Draft Status Update (Marc Linsner, Richard Barnes, Roger Marshall)

20 min * Additional Data related to an Emergency Call (Brian)
http://datatracker.ietf.org/doc/draft-ietf-ecrit-additional-data/
Intention: Discuss recent updates based on comments & see if ready for WGLC

10 min * LoST Sync for Service Boundaries and Mapping Element (Brian)
http://datatracker.ietf.org/doc/draft-ietf-ecrit-lost-sync/
Intention: Discuss changes made in response to the reviews

[hannes] I will talk about the LoST sync changes. 

20 min. * Public Safety Answering Point (PSAP) Callbacks (Hannes/Christer)
http://datatracker.ietf.org/doc/draft-ietf-ecrit-psap-callback/
Intention: Discuss latest changes based on mailing list comments

[hannes] we need to figure out how we move forward with this. we are really stuck. 

10 min. * Extensions to the Emergency Services Architecture for dealing with Unauthenticated and Unauthorized Devices (Dirk)
http://datatracker.ietf.org/doc/draft-ietf-ecrit-unauthenticated-access/
Intention: Discuss updates/clarifications and closed issues

[hannes] dirk cannot make it to this meeting. I suggest to skip this presentation. 

20 min * Data-Only Emergency Calls (Hannes/Brian)
http://datatracker.ietf.org/doc/draft-ietf-ecrit-data-only-ea/
Intention: Discuss recent updates based on comments & see if ready for WGLC

[hannes] I could speak about the implemented changes agreed at the last IETF meeting. ]

20 min * XMPP for Emergency Services (presenter Hannes)
http://datatracker.ietf.org/doc/draft-tschofenig-ecrit-xmpp-es/
Intention: Discuss new draft written in response to the discussions around
introducing XMPP support into emergency services organizations

10 min. * Open Discussion

On Mar 15, 2012, at 1:50 AM, Roger Marshall wrote:

> Please comment ahead of the meeting if you’d like to see any changes made to it.
>  
> Regards,
>  
> -roger marshall
> ecrit secretary
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit