Subject: Re: [Ecrit] ECRIT Direct

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Wed, 11 Jul 2012 08:28:01 +0300

I agree with both of you.

 Forcing the access provider to deploy ESRPs was not my idea. In fact, that's the proposal put forward by others in ETSI.

Instead, ECRIT Direct suggests to send the emergency call directly from the end device to the PASP/ESRP instead of going through the Voip provider.

Ciao
Hannes

Sent from my Windows Phone

-----Original Message-----
From: ext Bernard Aboba
Sent: 7/11/2012 12:57 AM
To: 'Brian Rosen'; 'Hannes Tschofenig'
Cc: [email-masked]
Subject: Re: [Ecrit] ECRIT Direct

Have to agree with Brian on this. 

>From a practical point of view, if the access network isn't already a VoIP
provider, then you are asking them to provide services in an area in which
they have no experience, where there are lives at stake.  I doubt that
access network providers (such as hotspots) will be enthusiastic about this,
to put it mildly. 

If the access network is already a VoIP provider, then they already need to
provide emergency services for their own customers, so they won't see the
need. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Brian Rosen
Sent: Tuesday, July 10, 2012 2:16 PM
To: Hannes Tschofenig
Cc: [email-masked] Org
Subject: Re: [Ecrit] ECRIT Direct

I think it's a terrible idea to require an access network to operate a SIP
proxy server.

It's one thing to force it to supply location.

It's quite another to force it to be in the call path of an emergency call.

It works, technically, with all the limitations of VPNs and other things
that totally screw up all of this stuff if you aren't really careful.  For
example, does the ISP have to serve a call for which it is not the ISP
because some VPN is in the path?

How about an enterprise?

It's just a bad idea in my opinion.

Brian

On Jul 10, 2012, at 4:14 PM, Hannes Tschofenig wrote:

> Hi Richard, Hi Brian, 
> 
> I would like to bring this old document back into the discussion since it
is relevant IMHO.
> In a slightly modified form it provides the features we want as well. 
> 
> Here is the doc: 
>
https://raw.github.com/hannestschofenig/tschofenig-ids/master/ecrit-direct/d
raft-winterbottom-ecrit-direct-02.txt
> 
> What do you guys think? 
> 
> Ciao
> Hannes
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Winterbottom, James" <[email-masked]>
Date: Tue, 31 Jul 2012 08:50:54 +0800

Someone has got the wrong end of the stick, ECRIT Direct was never about the access provider having to run a SIP proxy, it was about allowing the ESRP to accept SIP registrations.

Cheers
James

James Winterbottom
Global Product Manager
Commscope GeoLENs
IP Location Product Portfolio
Suite 1, Level 2, iC Enterprise 1
Innovation Campus, Squires Way
North Wollongong, NSW, 2500 Australia
Email: [email-masked]<mailto:[email-masked]>
Phone: +61-2-42-212938
Mobile: +61-447-773-560
www.commscope.com<http://www.commscope.com/> | www.commscopeblogs.com<http://www.commscopeblogs.com/>

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tschofenig, Hannes (NSN - FI/Espoo)
Sent: Wednesday, 11 July 2012 3:28 PM
To: ext Bernard Aboba; 'Brian Rosen'; 'Hannes Tschofenig'
Cc: [email-masked]
Subject: Re: [Ecrit] ECRIT Direct

Ciao
Hannes

Sent from my Windows Phone
________________________________
From: ext Bernard Aboba
Sent: 7/11/2012 12:57 AM
To: 'Brian Rosen'; 'Hannes Tschofenig'
Cc: [email-masked]
Subject: Re: [Ecrit] ECRIT Direct

-----Original Message-----

How about an enterprise?

Brian

is relevant IMHO.