Subject: [Ecrit] IETF84 - ECRIT agenda posted, comments?

From: Roger Marshall <[email-masked]>
Date: Wed, 18 Jul 2012 05:15:19 +0000

The ECRIT proposed agenda has been uploaded and can be viewed at:

http://www.ietf.org/proceedings/84/agenda/agenda-84-ecrit.txt

Please send your comments for change before the start of IETF84.

Regards,

Roger Marshall & Marc Linsner, ECRIT Chairs

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: Hannes Tschofenig <[email-masked]>
Date: Wed, 18 Jul 2012 14:07:19 +0300

Hey Roger, 

looks like a good start. 

Is Andrea going to be at the meeting to talk about <draft-ietf-ecrit-service-urn-policy>? 

I would like to mark the eCall draft as optional and discuss it only if time permits. The allocated agenda time would then be moved to draft-winterbottom-ecrit-priv-loc (which then gives it 20min discussion time instead of 10min, which I think is far too short). draft-winterbottom-ecrit-priv-loc had gotten feedback on the list and the eCall draft hasn't. 

Ciao
Hannes

On Jul 18, 2012, at 8:15 AM, Roger Marshall wrote:

> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: Roger Marshall <[email-masked]>
Date: Wed, 18 Jul 2012 16:42:01 +0000

Hannes:
Thanks for the feedback.  Will check with Andrea as to his availability for the ecrit-service-urn-policy draft.

The updated agenda moves the eCall slot to optional (10 min in lieu of choice of discussion at end), and bumping up the draft-winterbottom-ecrit-priv-loc time to 20 min.

The updated agenda is at the following:
http://www.ietf.org/proceedings/84/agenda/agenda-84-ecrit.txt

-roger marshall.

-----Original Message-----
From: Hannes Tschofenig [mailto:[email-masked]] 
Sent: Wednesday, July 18, 2012 4:07 AM
To: Roger Marshall
Cc: Hannes Tschofenig; [email-masked]
Subject: Re: [Ecrit] IETF84 - ECRIT agenda posted, comments?

Hey Roger, 

looks like a good start. 

Ciao
Hannes

---

From: "Richard L. Barnes" <[email-masked]>
Date: Wed, 18 Jul 2012 19:39:57 -0400

If I could make one more suggestion: -priv-loc is closely related to -rough-loc, so we should move their slots together to facilitate discussion.  We might even combine the slots if Hannes is willing to share :)

--Richard

---

From: Roger Marshall <[email-masked]>
Date: Mon, 30 Jul 2012 06:17:32 +0000

I've updated the ecrit agenda, removing ecrit-service-urn-policy, since Andrea isn't able to attend/present.

Also I've rearranged the agenda order slightly, putting -rough-loc and -priv-loc next to each other, per Richard's suggestion.  No change to the amount of time slotted for each.  If we need to do that, I'd like to hear more bashing.

Thanks.

-roger.

-----Original Message-----
From: Richard L. Barnes [mailto:[email-masked]] 
Sent: Wednesday, July 18, 2012 4:40 PM
To: Roger Marshall
Cc: Hannes Tschofenig; [email-masked]
Subject: Re: [Ecrit] IETF84 - ECRIT agenda posted, comments?

--Richard