Subject: [Ecrit] Draft Agenda for Atlanta Meeting

From: Marc Linsner <[email-masked]>
Date: Wed, 10 Oct 2012 13:54:20 -0400

We're putting together the agenda for the Atlanta WG meeting, if you have a
presentation and want agenda time, please let us know.  An email to the list
will suffice.

Thanks,

Marc & Roger

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 10 Oct 2012 20:19:04 +0200

Hi,

We'd like to have time for the PSAP callback indicator. Pretty much administrative issues, I guess, e.g. whether the new Priority header field value will be a 3261 update etc.

Regards,

Christer

________________________________
From: [email-masked] [[email-masked]] On Behalf Of Marc Linsner [[email-masked]]
Sent: Wednesday, October 10, 2012 8:54 PM
To: [email-masked]
Subject: [Ecrit] Draft Agenda for Atlanta Meeting

We're putting together the agenda for the Atlanta WG meeting, if you have a presentation and want agenda time, please let us know.  An email to the list will suffice.

Thanks,

Marc & Roger

---

From: "Winterbottom, James" <[email-masked]>
Date: Thu, 11 Oct 2012 05:51:13 +0800

Hi Marc and Roger,

We would like some time to talk about draft-winterbottom-ecrit-priv-loc.

We plan to have an update before the draft submission deadline.

Cheers
James

From: [email-masked] [mailto:[email-masked]] On Behalf Of Marc Linsner
Sent: Thursday, 11 October 2012 4:54 AM
To: [email-masked]
Subject: [Ecrit] Draft Agenda for Atlanta Meeting

Thanks,

Marc & Roger

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 11 Oct 2012 06:25:46 -0400

Additional-Data time, please, I'll have a revision out this week.

Brian

On Oct 10, 2012, at 1:54 PM, Marc Linsner <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,

Marc & Roger
_______________________________________________
Ecrit mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ecrit