Subject: [Ecrit] Status of draft-ietf-ecrit-phonebcp

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 16 Oct 2012 13:58:01 +0300

Just wanted to check the status of PhoneBCP. The document was pending the completion of 
draft-ietf-mmusic-media-loopback-15, which still lists 3 DISCUSSes: 
https://datatracker.ietf.org/doc/draft-ietf-mmusic-media-loopback/

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 16 Oct 2012 14:46:18 -0400

I'll check.
On Oct 16, 2012, at 12:58 PM, Hannes Tschofenig <[email-masked]> wrote:

> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit