Subject: [Ecrit] IETF85 - ECRIT agenda posted. Comments?

From: Roger Marshall <[email-masked]>
Date: Tue, 23 Oct 2012 21:49:29 +0000

The ECRIT proposed agenda has been uploaded and can be viewed at:

http://www.ietf.org/proceedings/85/agenda/agenda-85-ecrit.txt

Please send your comments for change before the start of IETF85.

Regards,

Roger Marshall & Marc Linsner, ECRIT Chairs

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: "Winterbottom, James" <[email-masked]>
Date: Wed, 24 Oct 2012 06:07:43 +0800

Hi Roger,

I had requested time for draft-winterbottom-ecrit-priv-loc-03 which is not covered in the agenda.

Cheers
James

From: [email-masked] [mailto:[email-masked]] On Behalf Of Roger Marshall
Sent: Wednesday, 24 October 2012 8:49 AM
To: [email-masked]
Subject: [Ecrit] IETF85 - ECRIT agenda posted. Comments?

Regards,

---

From: Roger Marshall <[email-masked]>
Date: Tue, 23 Oct 2012 22:15:51 +0000

James:
Yes, you did.  I apologize for missing it.

I've just reposted the agenda with a slot added for draft-winterbottom-ecrit-priv-loc-03.

-roger.

From: Winterbottom, James [mailto:[email-masked]]
Sent: Tuesday, October 23, 2012 3:08 PM
To: Roger Marshall; [email-masked]
Subject: RE: IETF85 - ECRIT agenda posted. Comments?

Hi Roger,

Cheers
James

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Roger Marshall
Sent: Wednesday, 24 October 2012 8:49 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Ecrit] IETF85 - ECRIT agenda posted. Comments?

Regards,

---

From: "Winterbottom, James" <[email-masked]>
Date: Wed, 24 Oct 2012 06:17:40 +0800

Thanks Roger.

From: Roger Marshall [mailto:[email-masked]]
Sent: Wednesday, 24 October 2012 9:16 AM
To: Winterbottom, James; [email-masked]
Subject: RE: IETF85 - ECRIT agenda posted. Comments?

James:

-roger.

From: Winterbottom, James [mailto:[email-masked]]
Sent: Tuesday, October 23, 2012 3:08 PM
To: Roger Marshall; [email-masked]<mailto:[email-masked]>
Subject: RE: IETF85 - ECRIT agenda posted. Comments?

Hi Roger,

Cheers
James

Regards,