Subject: [Ecrit] WGLC announce - draft-ietf-ecrit-psap-callback

From: Roger Marshall <[email-masked]>
Date: Tue, 29 Jan 2013 17:35:21 +0000

This starts WGLC for draft Public Safety Answering Point (PSAP) Callback

The draft can be found at:
https://datatracker.ietf.org/doc/draft-ietf-ecrit-psap-callback

Please review the draft and provide comments to the list before COB on February 12, 2013.

Thanks,

Marc & Roger

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: Bernard Aboba <[email-masked]>
Date: Tue, 29 Jan 2013 13:32:06 -0800

This version of the document looks ok to me, with the exception of a sentence in the Abstract, which appears out of date:

   Note that this version of the document does not yet specify a
   solution due to the lack of the working group participants agreeing
   on the requirements.

From: [email-masked]
To: [email-masked]
Date: Tue, 29 Jan 2013 17:35:21 +0000
Subject: [Ecrit] WGLC announce - draft-ietf-ecrit-psap-callback

 
 
Thanks,
 
Marc & Roger

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit