Subject: [Ecrit] NENA Feedback on draft-ietf-ecrit-additional-data-06

From: Matt Serra <[email-masked]>
Date: Mon, 25 Feb 2013 13:43:10 -0600

We discussed draft-ietf-ecrit-additional-data-06 document on today's NENA Additional Data Work Group call.  Our comments are listed by v06 Section headings:

1 Introduction.

a.       While # data types was changed from Four to Three, there is still a reference to PSAP in the first sentence of the 2nd paragraph.

b.      NIT:  in paragraph beginning "This document focuses on additional data with an emergent call"  should read as "emergency"

7.1 Device Classification (NIT):  There is a redundant "the" in this phrase "This information describes the the"

It looks like two additional section 7.x need to be added back to the document:  In v05, there were fields defined in sections 6.6 "Device/Service Specific Additional Data Structure" and 6.7 "Device/Service Specific Additional Data Structure Type"  which were dropped when moving from v06 to v07 of this document.

14.7 VCard Parameter Value Registration.  In the section title, as well as the first paragraphs, references to "vCARD" remain.  I believe these should be "xCARD" now.

Matthew A. Serra, ENP
Chair, NENA Additional Data Work Group

Sr. Director, Product Management
Rave Mobile Safety | Smart911
Mobile:  201.245.1557
[email-masked]<mailto:[email-masked]>

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 25 Feb 2013 15:36:00 -0500

Thanks.

I'm consulting with my co-authors to figure out what happened to the two missing sections.  I don't remember if we intended to move them, or just made an inadvertent deletion.   These are important elements, and we'll put them back, hopefully before today's deadline.

We'll fix the nits in the next version, whenever that is.

Brian

On Feb 25, 2013, at 2:43 PM, Matt Serra <[email-masked]<mailto:[email-masked]>> wrote:

We discussed draft-ietf-ecrit-additional-data-06 document on today’s NENA Additional Data Work Group call.  Our comments are listed by v06 Section headings:

1 Introduction.
a.       While # data types was changed from Four to Three, there is still a reference to PSAP in the first sentence of the 2nd paragraph.
b.      NIT:  in paragraph beginning “This document focuses on additional data with an emergent call”  should read as “emergency”

7.1 Device Classification (NIT):  There is a redundant “the” in this phrase “This information describes the the”

It looks like two additional section 7.x need to be added back to the document:  In v05, there were fields defined in sections 6.6 “Device/Service Specific Additional Data Structure” and 6.7 “Device/Service Specific Additional Data Structure Type”  which were dropped when moving from v06 to v07 of this document.

14.7 VCard Parameter Value Registration.  In the section title, as well as the first paragraphs, references to “vCARD” remain.  I believe these should be “xCARD” now.

Matthew A. Serra, ENP

Sr. Director, Product Management
Rave Mobile Safety | Smart911
Mobile:  201.245.1557
[email-masked]<mailto:[email-masked]>
_______________________________________________
Ecrit mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ecrit