Subject: [Ecrit] WGLC - draft-ietf-ecrit-country-emg-urn-00

From: "Marc Linsner (mlinsner)" <[email-masked]>
Date: Wed, 26 Jun 2013 12:43:47 +0000

At the Orlando meeting there was consensus that this work move forward along with some volunteers to tweak the text.  Since we've seen no discussion or text being tweaked, we're wondering if such tweaking is still necessary?

If you needed the impetus, how about:

This is a notice that we are starting a WGLC on this draft.  Please submit comments to this list by COB on Thursday, July 11, 2013.

Thanks,

Marc & Roger

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 26 Jun 2013 10:30:15 -0400

I support this draft, as is.

	Thanks,
	Paul

On 6/26/13 8:43 AM, Marc Linsner (mlinsner) wrote:
> At the Orlando meeting there was consensus that this work move forward
> along with some volunteers to tweak the text.  Since we've seen no
> discussion or text being tweaked, we're wondering if such tweaking is
> still necessary?
>
> This is a notice that we are starting a WGLC on this draft.  Please
> submit comments to this list by COB on Thursday, July 11, 2013.
>
>
> Thanks,
>
> Marc & Roger
>
>
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit
>

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Fri, 28 Jun 2013 11:45:22 +0000

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: Wednesday, June 26, 2013 10:30 AM
To: [email-masked]
Subject: Re: [Ecrit] WGLC - draft-ietf-ecrit-country-emg-urn-00

	Thanks,
	Paul