Subject: [Ecrit] draft-rosen-ecrit-ecall-09.txt

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 13 Jul 2013 16:16:32 +0200

Hi all, 

I have just submitted an update of the eCall document. 

There have been a number of changes to the document, namely:
* there is a much longer introduction that provides some information about existing deployment models and how we envision the next generation deployments to look like. 
* added terminology
* MIME registration for the VEDS data set (which was moved over from the additional data draft)
* registration of the 'VEDS' entry in the Emergency Call Additional	Data registry
* updated appendix containing the mapping between the eCall functionality and the IP-based emergency services signaling 

The new version can be found here: 
http://tools.ietf.org/html/draft-rosen-ecrit-ecall-09

Ciao
Hannes

---

From: Randall Gellens <[email-masked]>
Date: Sun, 14 Jul 2013 01:56:18 -0700

Hi all,

A few more changes to the ecall document:

	- tweaked the deployment model figures
	- more clarifying text in Introduction on purpose of document, 
and ACN and eCall systems
	- made a few wording changes for clarity
	- added a box showing the ESInet to the illustrative figure
	- added ESInet to the acronyms
	- mentioned that in the absence of an ESInet the VoIP provider 
routes to the PSAP
	- added a VEDS object to the SIP INVITE example

At 4:16 PM +0200 7/13/13, Hannes Tschofenig wrote:

>  -----BEGIN PGP SIGNED MESSAGE-----
>  Hash: SHA512
>
>  Hi all,
>
>  * there is a much longer introduction that provides some 
> information about existing deployment models and how we envision 
> the next generation deployments to look like.
>  * added terminology
>  * updated appendix containing the mapping between the eCall 
> functionality and the IP-based emergency services signaling
>
>  -----BEGIN PGP SIGNATURE-----
>  Version: GnuPG/MacGPG2 v2.0.19 (Darwin)
>  Comment: GPGTools - http://gpgtools.org
>
>  iQEcBAEBCgAGBQJR4WFAAAoJEGhJURNOOiAtQd4H/3dXFL0Q/BZELRWlFpgSKkRk
>  47uQgD3qZjcBLum7bX2mjNbUxGY52EdN9MZ5CvWloJEV2CXK2G9mYNM1M+VMnBH8
>  QCAslmIqVdELmETXa2fUZlL670PiEgEUuSPqgoUHcdk5Y8nfRH/mNRD/hqiMSCO3
>  oAyenSQZkL0fbTU9BR6Mtw436kJFvVLOVccSUNnyXiNma3OZAJvYZm0JnkOmp+yt
>  bnM0i8ZLCOJuq1xNj5iEUkX/69xMPLDreAFEQRVxzK++Zrslg0ecAGQn4yg9bAyd
>  6APZI/nWH0xSChE/ppNtTttJL9oMtdC7UTaK71IXSO0Qj2TeDevz64JI0sj2eQI=
>  =kS9Z
>  -----END PGP SIGNATURE-----
>  _______________________________________________
>  Ecrit mailing list
>  [email-masked]
>  https://www.ietf.org/mailman/listinfo/ecrit

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Squad Helps Dog Bite Victim
--Newspaper headline