Subject: [Ecrit] Ecrit agenda for the IETF87 Berlin meeting

From: Roger Marshall <[email-masked]>
Date: Wed, 17 Jul 2013 22:06:41 +0000

See the agenda below, which is also posted in the Meeting Materials Manager,
http://www.ietf.org/proceedings/87/agenda/agenda-87-ecrit

ECRIT Agenda - 13:00-15:00, Monday, July 29, 2013 Berlin

10 min * Agenda Bashing, Draft Status Update (Marc Linsner, Roger Marshall)

20 min * Additional Data related to an Emergency Call (Brian)

http://datatracker.ietf.org/doc/draft-ietf-ecrit-additional-data/

Intention: Discuss latest changes and if ready for WGLC

15 min. * Trustworthy Location Information (Bernard)

http://datatracker.ietf.org/doc/draft-ietf-ecrit-trustworthy-location/

Intention: Discuss impact of recent rewrite

10 min * Common Alerting Protocol (CAP) based Data-Only Emergency Alerts using the Session Initiation Protocol (Brian)

http://datatracker.ietf.org/doc/draft-ietf-ecrit-data-only-ea/

Intention: Discuss recent updates to draft

15 min * Internet Protocol-based In-Vehicle Emergency Call (Hannes)

http://tools.ietf.org/id/draft-rosen-ecrit-ecall/

Intention: Discussion of draft & WG adoption question

10 min * A LoST extension to support return of complete and similar location info (Brian)

http://tools.ietf.org/id/draft-marshall-ecrit-similar-location

Intention: Discussion of changes to draft

15 min * eCall - background, current status, and requirements discussion linked to current ETSI work (Ban Al-Bakri)

10 min * Service Coverage Scope for Service URN (Brian)

http://tools.ietf.org/id/draft-mongrain-ecrit-service-coverage-scope-urn/

Intention: Discuss new draft

10 min * Uniform Resource Name (URN) extension for automatic and manual Emergency Services (Roland)

draft-jesske-ecrit-ecall-urn-extension-01

Intention: Discussion of changes to draft

5 min * Open Discussion

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: Roger Marshall <[email-masked]>
Date: Mon, 29 Jul 2013 07:34:07 +0000

Agenda bash: I'm sending an updated ecrit agenda for this afternoon's 13:00-15:00 meeting that includes:

-- one additional presentation item: ID presentation (second from end) that was requested prior.
-- updated presenters
-- revised ordering per subjects

-roger.

10 min * Additional Data related to an Emergency Call (Brian)
http://datatracker.ietf.org/doc/draft-ietf-ecrit-additional-data/
Intention: Discuss latest changes and if ready for WGLC

10 min * (Brian) Updating Additional Data related to an Emergency Call using Subscribe/Notify (Brian)
http://tools.ietf.org/id/draft-rosen-ecrit-addldata-subnot-00/
Intention: Discuss new draft

15 min * Internet Protocol-based In-Vehicle Emergency Call (Randy)
http://tools.ietf.org/id/draft-rosen-ecrit-ecall/
Intention: Discussion of draft & WG adoption question

5 min * Discussion

From: [email-masked] [mailto:[email-masked]] On Behalf Of Roger Marshall
Sent: Wednesday, July 17, 2013 3:07 PM
To: [email-masked]'
Subject: [Ecrit] Ecrit agenda for the IETF87 Berlin meeting

5 min * Open Discussion