Subject: [Ecrit] Draft ecrit agenda for the IETF87 Berlin meeting

From: Roger Marshall <[email-masked]>
Date: Fri, 12 Jul 2013 21:55:37 +0000

See the ECRIT draft agenda below.   We've got some additional time available.
If there is some draft or topic you'd like to see included, let me know.

Thanks.

Roger & Marc.

***

ECRIT Agenda - 13:00-15:00, Monday, July 29, 2013 Berlin

10 min * Agenda Bashing, Draft Status Update (Marc Linsner, Roger Marshall)

20 min * Additional Data related to an Emergency Call (Brian)
http://datatracker.ietf.org/doc/draft-ietf-ecrit-additional-data/
Intention: Discuss latest changes and if ready for WGLC

15 min. * Trustworthy Location Information (Bernard)
http://datatracker.ietf.org/doc/draft-ietf-ecrit-trustworthy-location/
Intention: Discuss impact of recent rewrite

15 min * Internet Protocol-based In-Vehicle Emergency Call (Hannes)
http://tools.ietf.org/id/draft-rosen-ecrit-ecall-08.txt
Intention: Discussion of draft & WG adoption question

15 min * eCall - background, current status, and requirements discussion linked to current ETSI work (Ban Al-Bakri)

15 min * Open Discussion

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: MONGRAIN Daniel <[email-masked]>
Date: Mon, 15 Jul 2013 13:40:32 +0000

I would like 10 minutes to present the Service Coverage Scope draft and gauge the working group's interest on proceeding with it.  As I cannot attend the meeting, Brian Rosen has accepted to present on my behalf if allowed to be on the agenda.

Thanx,
Dan

____________________________________________________
Dan Mongrain, eng.
Senior Systems Engineer, Public Safety
FREQUENTIS USA Inc.

9017 Red Branch Road, Suite 102 Columbia Maryland 21045
Phone   +1-301-657-8001
Mobile   +1-819-744-0491
Fax       +1-301-657-8002
Web      www.frequentis.com/usa<http://www.frequentis.com/Internet/>
E-Mail    [email-masked]<mailto:[email-masked]>

Incorporated in the State of Maryland
EIN: 52-2178926 CAGE Code: 1XKR9
____________________________________________________
Confidentiality Notice: This email message, including any attachments, is for the sole use of the intended recipient(s) and contains confidential and privileged information. Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the intended recipient, please contact the sender by reply email and destroy all copies of the original message and associated attachments.

From: [email-masked] [mailto:[email-masked]] On Behalf Of Roger Marshall
Sent: July-12-13 5:56 PM
To: [email-masked]'
Subject: [Ecrit] Draft ecrit agenda for the IETF87 Berlin meeting

Thanks.

Roger & Marc.

***

15 min * Open Discussion