Subject: Re: [Ecrit] draft-gellens-ecrit-car-crash-01.txt

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 18 Jan 2014 16:39:43 +0000

Hi all,

Already in 2008 Brian and myself submitted the first version of
draft-rosen-ecrit-ecall, which described how to re-use the existing work
in ECRIT and GEOPRIV for use with emergency calls triggered by vehicles.

This was long before anyone in Europe had figured out that their
approach of using the legacy cellular infrastructure for making these
types of emergency calls by cars will at some point in time have to
transition to IP, as everything transitions to the Internet.

Moving forward to 2013 the work on IP-based eCall was indeed started by
ETSI and a task force had been established to look at the solutions.
Based on the presentations in ECRIT the suggestion was made to separate
the document and to move content from the additional data draft to those
documents.

The two resulting documents were:
http://datatracker.ietf.org/doc/draft-gellens-ecrit-ecall/
http://datatracker.ietf.org/doc/draft-gellens-ecrit-car-crash/

These documents provide valuable insight into how IP-based in-vehicle
emergency calls work by re-using our existing architecture.

I personally believe it is a good idea to work on these documents in
ECRIT. I hope the group sees the value and provides the necessary
support for the work on these two documents.

Ciao
Hannes

On 12/10/2013 11:57 AM, DOLLY, MARTIN C wrote:
> Greetings,
>  
> We support draft-gellens-ecrit-car-crash-01.txt being adopted as a
> working group document.
>  
> Regards,
>  
> Martin Dolly
> Lead Member Technical Staff
> Core & Government/Regulatory Standards
> AT&T Standards and Industry Alliances
> [email-masked] <mailto:[email-masked]>
> +1-609-903-3360
>  
>  
>  
> 
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit
>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sun, 19 Jan 2014 05:18:07 +0000

I don't know which 3GPP timetable you are using, but the December 2006 version of 3GPP TS 22.101 defines eCall as being in the CS domain (TS12). This was release 8.

The only IMS work I am aware of was in release 9 where they looked at sending the CS ecall data as a media in an IMS call. No standard came out of this.

Regards

Keith Drage 

> -----Original Message-----
> From: Ecrit [mailto:[email-masked]] On Behalf Of 
> Hannes Tschofenig
> Sent: 18 January 2014 16:40
> To: DOLLY, MARTIN C; [email-masked]
> Subject: Re: [Ecrit] draft-gellens-ecrit-car-crash-01.txt
> 
> Hi all,
> 
> Already in 2008 Brian and myself submitted the first version 
> of draft-rosen-ecrit-ecall, which described how to re-use the 
> existing work in ECRIT and GEOPRIV for use with emergency 
> calls triggered by vehicles.
> 
> This was long before anyone in Europe had figured out that 
> their approach of using the legacy cellular infrastructure 
> for making these types of emergency calls by cars will at 
> some point in time have to transition to IP, as everything 
> transitions to the Internet.
> 
> Moving forward to 2013 the work on IP-based eCall was indeed 
> started by ETSI and a task force had been established to look 
> at the solutions.
> Based on the presentations in ECRIT the suggestion was made 
> to separate the document and to move content from the 
> additional data draft to those documents.
> 
> These documents provide valuable insight into how IP-based 
> in-vehicle emergency calls work by re-using our existing architecture.
> 
> I personally believe it is a good idea to work on these 
> documents in ECRIT. I hope the group sees the value and 
> provides the necessary support for the work on these two documents.
> 
> Ciao
> Hannes
> 
> > Core & Government/Regulatory Standards AT&T Standards and Industry 
> > Alliances [email-masked] <mailto:[email-masked]>
> > +1-609-903-3360
> >  
> >  
> >  
> > 
> >

---

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 19 Jan 2014 10:57:42 +0000

Hey Keith,

I am not sure what specific aspect in my mail you are commenting.

Do you think there is anything incorrect in the text I wrote?

Ciao
Hannes