Subject: [Ecrit] Country Specific Emergency URNs

From: Georg Mayer <[email-masked]>
Date: Thu, 23 Mar 2017 18:44:03 +0100

Hello,

3GPP tried to register "sos.country-specific" sub-service type with IANA
and got a comment back that 'country-specific' is not an emergency
service. For details please see the attached slides.

>From 3G side we would very much like to discuss this with ECRIT guys
during the upcoming IETF meeting. As ECRIT does not have a meeting
time-slot, I will present the slides during the 3GPP/IETF coordination
meeting, which will take place

Date: 	Monday, 27th March 2017

Time:	11:40 - 13:00 (lunch break)

Room:	St Gallen
https://datatracker.ietf.org/meeting/98/floor-plan#chicago-swissotel-floor-2

A speaker phone will be available in the room. If you intend to dial in
then please let us know.

It would be great if interested ECRIT experts could show up.

Thanks and cheers,
Georg

-- 
Georg Mayer
3GPP CT Chairman
HUAWEI Technologies
Mobile: +43 699 1900 5758

---

From: Brian Rosen <[email-masked]>
Date: Thu, 23 Mar 2017 14:14:24 -0400

Unfortunately, I am not going to be in Chicago, I would not be able to dial in, and I’m the designated expert for the registry :(

I am very sorry that I will not be able to participate in this.

Brian

> On Mar 23, 2017, at 1:44 PM, Georg Mayer <[email-masked]> wrote:
> 
> Hello,
> 
> 
> <Contry Specific Emergency URNs.pdf>_______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: Az Mankin <[email-masked]>
Date: Fri, 24 Mar 2017 15:02:04 -0700

It's unfortunate that Brian can't do this, but I'm sure that the topic is
just one on that agenda and that the meeting cannot move.  Georg, could you
take detailed notes on the discussion and send the notes to the Ecrit
list?

Also, cc'ing the outgoing and incoming ART ADs:  is one of you at that
coordination meeting with 3GPP?

Thanks,

ECRIT WG Chairs

On Thu, Mar 23, 2017 at 11:14 AM, Brian Rosen <[email-masked]> wrote:

> Unfortunately, I am not going to be in Chicago, I would not be able to
> dial in, and I’m the designated expert for the registry :(
>
> _______________________________________________
> Ecrit mailing list
> [email-masked]

---

From: Ben Campbell <[email-masked]>
Date: Fri, 24 Mar 2017 18:34:18 -0500

On Mar 24, 2017, at 5:02 PM, Az Mankin <[email-masked]> wrote:
> 
> Also, cc'ing the outgoing and incoming ART ADs:  is one of you at that coordination meeting with 3GPP?

I expect to be there. I think Adam also plans to be there.

Ben.

---

From: Az Mankin <[email-masked]>
Date: Sat, 25 Mar 2017 00:59:58 -0400

Ben and Adam,

Will send you links to the ECRIT thread about this, and I hope that Brian
will also fill you in ahead of Monday.

See you soon in Chicago,

Allison

---

From: Georg Mayer <[email-masked]>
Date: Sun, 26 Mar 2017 14:31:52 -0500

Hello,

thanks for the responses. I'm sorry to hear that Brian cannot attend.
And yes, I will take notes and send them round.

Cheers,
Georg

On 2017-03-24 17:02, Az Mankin wrote:
> 
> 
> It's unfortunate that Brian can't do this, but I'm sure that the topic
> is just one on that agenda and that the meeting cannot move.  Georg,
> could you take detailed notes on the discussion and send the notes to
> the Ecrit list? 
> 
> On Thu, Mar 23, 2017 at 11:14 AM, Brian Rosen <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Unfortunately, I am not going to be in Chicago, I would not be able
>     to dial in, and I’m the designated expert for the registry :(
> 
>     > On Mar 23, 2017, at 1:44 PM, Georg Mayer
>     <[email-masked] <mailto:[email-masked]>> wrote:
>     >
>     > Hello,
>     >
>     >
>     <https://datatracker.ietf.org/meeting/98/floor-plan#chicago-swissotel-floor-2>
>     >
>     > Mobile: +43 699 1900 5758 <tel:%2B43%20699%201900%205758>
>     > <Contry Specific Emergency
>     URNs.pdf>_______________________________________________
>     > Ecrit mailing list
>     > [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/ecrit>
> 
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/ecrit>
> 
>