Subject: [Ecrit] ECRIT Milestone Clean-up, also: Editors: Action Needed

From: Allison Mankin <[email-masked]>
Date: Tue, 18 Jul 2017 09:49:08 +0200

Hi, all,

We need to wrap up our remaining ECRIT work, and as part of that, I just
cleaned up the milestones, marked the recently published RFCs as DONE, and
put August submission dates on our remaining drafts.  We will probably need
to go into early Autumn, but let's see what we can do.

Roger and I would appreciate the editors of remaining drafts refreshing
those (everything has expired) and sending a status email to the working
group.

Many thanks, and onward and upwards,

Allison and Roger

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 18 Jul 2017 09:25:49 +0000

Hi,

Hi,

Please note the ongoing emergency URN discussions. There might be 1 or 2 drafts related to that coming in the near future.

Regards,

Christer

From: Ecrit [mailto:[email-masked]] On Behalf Of Allison Mankin
Sent: 18 July 2017 09:49
To: [email-masked]
Cc: Adam Roach <[email-masked]>; [email-masked]
Subject: [Ecrit] ECRIT Milestone Clean-up, also: Editors: Action Needed

Hi, all,
We need to wrap up our remaining ECRIT work, and as part of that, I just cleaned up the milestones, marked the recently published RFCs as DONE, and put August submission dates on our remaining drafts.  We will probably need to go into early Autumn, but let's see what we can do.
Roger and I would appreciate the editors of remaining drafts refreshing those (everything has expired) and sending a status email to the working group.
Many thanks, and onward and upwards,
Allison and Roger

---

From: Allison Mankin <[email-masked]>
Date: Tue, 18 Jul 2017 11:27:15 +0200

Indeed. When do we expect these?

On Jul 18, 2017 11:25, "Christer Holmberg" <[email-masked]>
wrote:

> Hi,
>
>
>
> Hi,
>
>
>
> Please note the ongoing emergency URN discussions. There might be 1 or 2
> drafts related to that coming in the near future.
>
>
>
> Regards,
>
>
>
> Christer
>
>
>
> *From:* Ecrit [mailto:[email-masked]] *On Behalf Of *Allison
> Mankin
> *Sent:* 18 July 2017 09:49
> *To:* [email-masked]
> *Cc:* Adam Roach <[email-masked]>; [email-masked]
> *Subject:* [Ecrit] ECRIT Milestone Clean-up, also: Editors: Action Needed
>
>
>
> Hi, all,
>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 18 Jul 2017 09:42:59 +0000

Hi,

>Indeed. When do we expect these?

I would only author one of those, so I can only speak for that. It’s related to my earlier question on the mailing list whether we need to update RFC 5031, by clarifying that the sos tree is only used for emergency services, that non-emergency services uses other trees, and if there exists both an X emergency service and an X non-emergency service two URNs are needed (one in the sos tree and the other in another tree).

I will be on vacation for a few weeks after IETF, but I expect that the draft would be submitted soon after that.

Regards,

Christer

On Jul 18, 2017 11:25, "Christer Holmberg" <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Hi,

Regards,

Christer

From: Ecrit [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Allison Mankin
Sent: 18 July 2017 09:49
To: [email-masked]<mailto:[email-masked]>
Cc: Adam Roach <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: [Ecrit] ECRIT Milestone Clean-up, also: Editors: Action Needed

Hi, all,

---

From: Brian Rosen <[email-masked]>
Date: Tue, 18 Jul 2017 11:52:45 +0200

I’d like to keep one draft that does all we need to clean this up.

My draft is currently informational, because all it has is instructions to IANA.
We can turn it into a PS and update 5031, but I don’t think we need to do that.  I think we can, in my draft (already adding Henning as a co-author, and Christer is welcome also) to update the advice to the expert reviewer, which I think we can do in an informational.  Note what Christer is asking for is not a protocol change; he wants a strong statement on uses for the sos tree.

Brian

> On Jul 18, 2017, at 11:42 AM, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
>  
> On Jul 18, 2017 11:25, "Christer Holmberg" <[email-masked] <mailto:[email-masked]>> wrote:
> Hi,
>  
> Hi,
>  
>   <>
> From: Ecrit [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Allison Mankin
> Sent: 18 July 2017 09:49
> To: [email-masked] <mailto:[email-masked]>
> Cc: Adam Roach <[email-masked] <mailto:[email-masked]>>; [email-masked] <mailto:[email-masked]>
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 19 Jul 2017 10:57:48 +0000

Hi,

I'm fine doing all changes in one draft, and I'd be happy to be co-author.

Regards,

Christer

Sent from my iPhone

> On 18 Jul 2017, at 11.52, Brian Rosen <[email-masked]> wrote:
> 
>> On Jul 18, 2017 11:25, "Christer Holmberg" <[email-masked]> wrote:
>> Hi,
>>  
>> Hi,
>>