Subject: [eman] pmACPwrQualityDelPhaseToZeroVoltage in draft-claise-energy-monitoring-mib-05

From: "Chris Verges" <[email-masked]>
Date: Sun, 10 Oct 2010 01:20:16 -0700

Hi EMAN WG,

In running draft-claise-energywise-monitoring-mib-05 through smilint for
a quick check, pmACPwrQualityDelPhaseToZeroVoltage is referenced in
powerACPwrQualityDelPhaseMIBTableGroup, but is not defined anywhere.
Was this dropped intentionally?

Thanks,
Chris

---

From: Benoit Claise <[email-masked]>
Date: Wed, 13 Oct 2010 14:41:57 +0200

Hi Chris,

Thanks for pointing that out
Initially, pmACPwrQualityDelPhaseToZeroVoltage was added in the 
three-phase AC delta configuration, because it was part of the IEC data 
model
A newer version of the IEC model actually removed this... which is more 
logical btw ;-)
Anyway, corrected now.

Regards, Benoit.
> _______________________________________________
> eman mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eman