Subject: Re: [Emo-dir] Overview of EMODIR structure

From: Lars Eggert <[email-masked]>
Date: Tue, 7 Sep 2021 10:38:49 +0300

Hi,

On 2021-8-25, at 17:37, Lars Eggert <[email-masked]> wrote:
> On 2021-8-25, at 17:11, Salz, Rich <rsalz=[email-masked]> wrote:
>> (I see the old edu team still exists at https://dt.ietf.org/team/edu and should be removed)
> 
> yes - I was waiting for an indication that it is OK to do so.

is it OK to remove the EDU team now?

>> Can we just put that information in the "about" tab for EMO-DIR?  I'm not thrilled with the idea of yet another place to hold information. (YAPHI?)
> 
> We could, except I don't actually know how to edit that text - the "Edit Group" button doesn't let me. Datatracker bug?

It seems the "About" text for a team requires secretariat intervention to edit, so we should put something more stable there, and link to often-changing materials.

Does EMODIR want a GitHub org or repo? Or would a part of the new IETF wiki be sufficient?

I'd still like the directorate to start maintaining some general overview information for its activities, maybe along the lines of what I suggested in the first email in this thread:

Activity: [name, acronym]
Description: [one high-level paragraph about the activity described]
Main contact: [individual w/email]
Cadence: [ongoing, as needed, Sunday of each meeting, etc.]
Target group: [chairs, attendees, newcomers, etc.]
Other information: [links to wiki, Slack, GitHub, etc.]
[plus maybe other stuff?]

Thanks,
Lars

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 7 Sep 2021 14:36:16 +0000

(apologies for committing the sin of top posting… )

Robert helped me investigate marking EDU “concluded” in datatracker. I wanted to confirm the implications of this and how to get to the materials once it has been marked as thus. It makes more sense to me to take that route (mark as concluded as opposed to editing text that is there). I have a regular call with Greg and Joey on Thursday (our last call was essentially cancelled so this was deferred), and I wanted to confirm a couple of things with them prior to taking this action.

Yes. We want a wiki and not a github space. We already have a wiki… It just needs more work…
https://trac.ietf.org/trac/emodir/wiki

Karen

From: Emo-dir <[email-masked]> on behalf of Lars Eggert <[email-masked]>
Date: Tuesday, September 7, 2021 at 3:39 AM
To: [email-masked] <[email-masked]>
Subject: Re: [Emo-dir] Overview of EMODIR structure
Hi,

On 2021-8-25, at 17:37, Lars Eggert <[email-masked]> wrote:
>> (I see the old edu team still exists at https://us-west-2.protection.sophos.com?d=ietf.org&u=aHR0cHM6Ly9kdC5pZXRmLm9yZy90ZWFtL2VkdQ==&i=NjExZDIyY2Q4NzUzZDIwZjVkYWQ4NWZl&t=ZEhSSHB1b2dHcWFYM3h5cTFWUDRhbFpGTXBJbDdROFhlUTRjWkxZQ1lkND0=&h=c2848a65439f471f89fbb48901599e1b and should be removed)
>

Thanks,
Lars