Subject: FW: [Enum] Geneval Workshop - Was ENUM Requirements

From: "Anne Brown" <[email-masked]>
Date: Fri, 3 Dec 1999 10:22:32 -0500

Valerie,

Thank you for your clarification on E.164 numbers.  

I have also seen the workshop invitation and intend to go, if it is still
on.  Due to its large scope, however, I think the most we can hope for out
if it is to have some plan for how to handle coordination of the ENUM work.

Regards,
Anne Brown
Nortel Networks

-----Original Message-----
From:	BARNOLE Valerie CNET/DAC/ISS
[mailto:[email-masked]]
<mailto:[mailto:[email-masked]]> 
Sent:	December 01, 1999 12:39 PM
To:	'Richard Shockey'; [email-masked];
<mailto:[email-masked];>  Brown, Anne [NORSE:6L47-I:EXCH];
[email-masked] <mailto:[email-masked]> 
Cc:	'Fred Gaechter'
Subject:	RE: [Enum] ENUM Requirements

As a delegate in Q.1/2 in SG2, I would like to give some comments on the
issues raised in Richard's and Melinda's mails :
Please see my comments in italic letters inserted in the mail below. I
apologize if I just say things that everybody knows.
Valérie Barnole
FT.BD/CNET/DAC/ARS
tel. : + 33 1 45 29 58 39
fax : + 33 1 46 29 31 42

[email-masked]
<mailto:[email-masked]> 

-----Message d'origine-----
De:	Richard Shockey [ mailto:[email-masked]
<mailto:[email-masked]> 
<mailto:[email-masked] <mailto:[email-masked]> > ]
Date:	mardi 30 novembre 1999 22:10
À:	[email-masked]; <mailto:[email-masked];>
[email-masked]; <mailto:[email-masked];>
[email-masked] <mailto:[email-masked]> 
Objet:	RE: [Enum] ENUM Requirements

At 02:25 PM 11/30/1999 -0600, [email-masked]
<mailto:[email-masked]>  wrote:
		> > Are 1 800 numbers or the UK version of toll free
legitimate
		> > e164 numbers or is this national numbering plan
specific.
		> > I agree these numbers are essential to resolve but what
		> > other classes of numbers must resolve as well... 900 ?
	>
	>Freephone numbers are not E.164 addresses, but I think
	>it's pretty clear that the mechanism developed by enum
	>will work just as well in other domains (say, nanpa.int).
	>The problem, of course, is that applications would need
	>to be able to determine whether a number exists
	>within the E.164 domain or a national numbering plan
	>domain.
	>

I don't think this is a problem. Its clear to me now that specific national
numbering plan features could be zoned specifically for that purpose in much
the way you suggest if the zone .1 points to a specific delegation for
.8.0.0.  or .8.8.8 etc. What I was not clear of originally was that multiple
digits could combined in this way.
I think we all want to avoid clients having any prior knowledge of national
plan specific features.

1 800 numbers are E.164 numbers. I explain : an E.164 number (max length =
15 digits) has the following structure :
CC (country code, 1 to 3 digits = 1 for the USA) followed by a NSN (national
significant number, max length = 12 digits, here = 800....).  But they are
names, and not addresses, so in order to reach the endpoint, such a number
(with the function of a name) has to be translated into an address,
currently another E.164 number (with the function of an address).

		> > Is it appropriate at this time to formally Require ENUM
to coordinate
		> > efforts with ITU SG2 etc?
	>
	>Require?  I should think not.  At any right, the only
	>body I know of which now has a work item on E.164->IP
	>address resolution is ETSI Project TIPHON.  Eurescom has
	>a very large telecoms database project, but I think
	>that it's scoped somewhat differently.

You're right .. require is not the right word though I think this proposal
will closely examined by  IETF "sister" standards bodies.
ITU-T Question ½ ("applications of numbering and addressing plans for fixed
and mobile services", will deal also with naming) is part of the Working
Party ½ ("numbering, routing and global mobility") which is itself part of
Study Group 2 ("network and service operation). During our last WP1/2 at the
end of september 99, meeting, we created a project named "Numbering, naming
and addressing for interworking between E.164 and IP address-based
networks". 
We also discuss the need of coordinating our work with entities like IETF
and ICANN. In this view, with inputs from the ITU policy and strategy
department, we proposed the ITU to invite a meeting "IP and Telecoms
Interworking Workshop" from 25 to 27th january 2000, in Geneva, focussed on
numbering, naming, addressing and routing for convergence of telecoms and
IP. This meeting is widely open to IETF, ICANN or others involved in the
topic.
I do not know if some official invitation has been already sent, but we hope
IP people to attend in order to meet, identify key issues and progress
together.We also expect IETF and ICANN to give us inputs on an agenda item.
I agree that "require" is not a correct and happy word to start a fruitful
coordination !

Richard Shockey
Shockey Consulting LLC
8045 Big Bend Blvd. Suite 110
St. Louis, MO 63119
Voice 314.918.9020
eFAX Fax to EMail 815.333.1237 (Preferred for Fax)
INTERNET Mail & IFAX : [email-masked]
<mailto:[email-masked]> 
GSTN Fax 314.918.9015
MediaGate iPost VoiceMail and Fax 800.260.4464
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

_______________________________________________
enum mailing list
[email-masked] <mailto:[email-masked]> 
http://www.ietf.org/mailman/listinfo/enum
<http://www.ietf.org/mailman/listinfo/enum> 
<http://www.ietf.org/mailman/listinfo/enum
<http://www.ietf.org/mailman/listinfo/enum> > 

_______________________________________________
enum mailing list
[email-masked] <mailto:[email-masked]> 
http://www.ietf.org/mailman/listinfo/enum
<http://www.ietf.org/mailman/listinfo/enum>

---

From: BARNOLE Valerie CNET/DAC/ISS <[email-masked]>
Date: Mon, 6 Dec 1999 12:03:21 +0100

Anne, 
thanks for your kind answer. I'm affraid my clarification was not so clear
because I did not explicitly mention that nationally dialled 1 800 numbers,
with the US prefix 1 (not to confuse with the US country code = 1), were not
strictly speaking E.164 numbers due to the fact that E.164 numbering plan
does not include national prefixes (national prefixes belong to dialling
plan).
Anyway !
I am happy to see we share the same thoughts about launching coordination
and I 'm ready to help from SG2 side.
 
I take the opportunity of this mail to ask you if the mailing list
"e164-to-ip" is still alive, because I could not subscribe.
 
Regards.
Valerie.

end of message 
_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ 

Valérie Barnole 
FT.BD/CNET/DAC/ARS 

-----Message d'origine-----
De: Anne Brown [mailto:[email-masked]]
Date: vendredi 3 décembre 1999 16:23
À: 'ENUM'
Objet: FW: [Enum] Geneval Workshop - Was ENUM Requirements

Valerie, 

Regards, 
Anne Brown 
Nortel Networks 

BM__MailData-----Original Message----- 
From:   BARNOLE Valerie CNET/DAC/ISS
<mailto:[mailto:[email-masked]]>
[mailto:[email-masked]] 
Sent:   December 01, 1999 12:39 PM 
To:     'Richard Shockey';  <mailto:[email-masked];>
[email-masked]; Brown, Anne [NORSE:6L47-I:EXCH];
<mailto:[email-masked]> [email-masked] 
Cc:     'Fred Gaechter' 
Subject:        RE: [Enum] ENUM Requirements 

Valérie Barnole 
FT.BD/CNET/DAC/ARS 

-----Message d'origine----- 
De:     Richard Shockey [  <mailto:[email-masked]>
mailto:[email-masked] 
<  <mailto:[email-masked]> mailto:[email-masked]> ] 
Date:   mardi 30 novembre 1999 22:10 
À:       <mailto:[email-masked];> [email-masked];
<mailto:[email-masked];> [email-masked];
<mailto:[email-masked]> [email-masked] 
Objet:  RE: [Enum] ENUM Requirements 

At 02:25 PM 11/30/1999 -0600,  <mailto:[email-masked]>
[email-masked] wrote: 

	> > Are 1 800 numbers or the UK version of toll free legitimate 
> > e164 numbers or is this national numbering plan specific. 

	> > Is it appropriate at this time to formally Require ENUM to
coordinate 

Richard Shockey 
Shockey Consulting LLC 
INTERNET Mail & IFAX :  <mailto:[email-masked]>
[email-masked] 

_______________________________________________ 
enum mailing list 
 <mailto:[email-masked]> [email-masked] 
 <http://www.ietf.org/mailman/listinfo/enum>
http://www.ietf.org/mailman/listinfo/enum 
<  <http://www.ietf.org/mailman/listinfo/enum>
http://www.ietf.org/mailman/listinfo/enum> 

_______________________________________________ 
enum mailing list 
 <mailto:[email-masked]> [email-masked] 
 <http://www.ietf.org/mailman/listinfo/enum>
http://www.ietf.org/mailman/listinfo/enum 

[email-masked]