Subject: [Enum] No IANA feedback for draft-ietf-enum-enumservices-guide-12 received

From: <[email-masked]>
Date: Tue, 30 Sep 2008 22:31:19 +0200

Dear ENUM WG

In Dublin we have been asked to use the new XMLized policy for IANA registrations of Enumservices. According to my knowledge, there is neither documentation nor an example on how this is done.

I have sent IANA a draft proposal containing an XML schema and asked for guidance on how a specification for an XML Registry should look like. I also stressed out the fact that the document was in WG LC.

Result: So far, no answer at all :-(

Does anybody have direct connections to IANA and could remind them to resolv the issues collected in ticket [IANA #171390] ASAP?

I there is no answer from IANA by the end of this week, we'll go on with the old-style IANA Registry for Enumservices (i.e. forget about XML Registry).
Does anybody have an issue with this approach? Any better proposals on how to get out of this lock?

cheers,
 Bernie

_______________________________________________
enum mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/enum

---

From: Jaap Akkerhuis <[email-masked]>
Date: Wed, 01 Oct 2008 09:07:53 +0200

In Dublin we have been asked to use the new XMLized policy for
    IANA registrations of Enumservices. According to my knowledge,
    there is neither documentation nor an example on how this is
    done.

Maybe it got lost in the transition to the new web site.

There are now templates for registrations at the next URL:
http://www.iana.org/protocols/apply/. Did you use that?

	jaap