Subject: [Enum] Way forward after the ENUM trilogy

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 10 Sep 2010 15:56:01 +0300

Hi,

as you know, we are currently focusing on getting the ENUM trilogy
approved. In addition to the ENUM trilogy, there are a number of ENUM
drafts. This is how we intend to handle them:

draft-ietf-enum-edns0-00
  This draft will be abandoned because a DNSEXT document already
  provides the same functionality.

draft-ietf-enum-iax-05
  This draft will be updated to comply with enumservices-guide as soon
  as enumservices-guide is approved.

draft-ietf-enum-cnam-08
draft-ietf-enum-unused-04
  The ENUM WG will not work on these drafts any longer because the
  issues these drafts deal with are being discussed in a wider context
  within the E2MD initiative.

We would like to update the milestones in the charter according to this
plan. Your input on this plan is very welcome.

Thanks,

Gonzalo

---

From: "Richard Shockey" <[email-masked]>
Date: Fri, 10 Sep 2010 11:10:40 -0400

+1   This is a sensible plan and I have no objections to it.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Gonzalo Camarillo
Sent: Friday, September 10, 2010 8:56 AM
To: [email-masked]
Subject: [Enum] Way forward after the ENUM trilogy

Hi,

draft-ietf-enum-edns0-00

draft-ietf-enum-iax-05

draft-ietf-enum-cnam-08

Thanks,

Gonzalo

_______________________________________________
enum mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/enum

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 27 Sep 2010 21:43:48 +0300

Hi,

FYI: per the discussion below, I have just moved the edns0, cnam, and
unused drafts to the "dead" state.

Cheers,

Gonzalo