Subject: [eppext] meeting during London

From: James Galvin <[email-masked]>
Date: Mon, 13 Jan 2014 15:07:48 -0500

As previously noted, we have until this Friday to decide if we want a
meeting slot during the London IETF.

We're inclined to ask for a meeting slot but folks should feel free to
disagree.

It's not hard to imagine that with 5 documents we could use an opportunity
to discuss any review issues.  Of course, we could also choose to do all
our work on the mailing list rather than using a meeting slot.

If we do ask for a slot the next question is do we want a short slot of 1
hour or do we want to ask for a more typical "2 hour" slot?

Finally, the most critical thing to care about if we do ask for a slot is
what other meetings do we want to avoid?  We have to list the conflicts we
care about.

So, if folks would please respond to this message on the list with one of
the following options that would be great!

+1 - let's have a meeting - please indicate if you think it should be 1
hour or 2 hours, and please indicate what other meetings you want to avoid.

-1 - let's not have a physical meeting - any other comment you can make in
support of this would be helpful.

Thanks!

Jim and Antoin

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 14 Jan 2014 12:03:28 +0000

From: EppExt [mailto:[email-masked]] On Behalf Of James Galvin
Sent: Monday, January 13, 2014 3:08 PM
To: [email-masked]
Subject: [eppext] meeting during London

As previously noted, we have until this Friday to decide if we want a meeting slot during the London IETF.
We're inclined to ask for a meeting slot but folks should feel free to disagree.
It's not hard to imagine that with 5 documents we could use an opportunity to discuss any review issues.  Of course, we could also choose to do all our work on the mailing list rather than using a meeting slot.

If we do ask for a slot the next question is do we want a short slot of 1 hour or do we want to ask for a more typical "2 hour" slot?
Finally, the most critical thing to care about if we do ask for a slot is what other meetings do we want to avoid?  We have to list the conflicts we care about.
So, if folks would please respond to this message on the list with one of the following options that would be great!
+1 - let's have a meeting - please indicate if you think it should be 1 hour or 2 hours, and please indicate what other meetings you want to avoid.
-1 - let's not have a physical meeting - any other comment you can make in support of this would be helpful.
[SAH]  Weak +1. We don’t currently have anything to create an agenda, but as we start work that will probably change. 1 hour never seems to be enough time, so let’s ask for a two-hour slot and strive to avoid conflicts with any other apparea working groups - especially WEIRDS.
Scott

---

From: Gavin Brown <[email-masked]>
Date: Tue, 14 Jan 2014 13:40:54 +0000

+1 - I generally agree with Scott: I'd very much like to avoid a conflict with WEIRDS.

G.

--
Gavin Brown
Chief Technology Officer
CentralNic Group plc (LSE:CNIC)
Innovative, Reliable and Flexible Registry Services
for ccTLD, gTLD and private domain name registries
https://www.centralnic.com/

CentralNic Group plc is a company registered in England and Wales with company number 8576358. Registered Offices: 35-39 Moorgate, London, EC2R 6AR.

> On 14 Jan 2014, at 12:03, "Hollenbeck, Scott" <[email-masked]> wrote:
> 
> _______________________________________________
> EppExt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eppext