Subject: [eppext] adopt documents as working group documents

From: James Galvin <[email-masked]>
Date: Mon, 13 Jan 2014 15:01:42 -0500

Since these documents were included in the charter we're going to start by
adopting them as a group.  In the future we should expect to make a
decision on each document separately.

https://datatracker.ietf.org/doc/draft-hollenbeck-epp-ext-reg/

http://datatracker.ietf.org/doc/draft-gieben-epp-keyrelay/

http://datatracker.ietf.org/doc/draft-obispo-epp-idn/

http://datatracker.ietf.org/doc/draft-tan-epp-launchphase/

https://datatracker.ietf.org/doc/draft-lozano-tmch-smd/

Does anyone object to adopting any one of these documents as a working
group document?  If you, now is the time to speak up and tell us all why.

We'd like to suggest a relatively short time period for objections in this
case.  We have all known about these documents for some time so it seems
reasonable to just get started and see where the detailed reviews takes us.

If folks would please respond to the list by close of business everywhere
Wednesday with either a "+1" to accept all documents or a message noting
your objection that would be great!

Thanks!

Jim and Antoin

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 13 Jan 2014 22:58:59 +0000

+1 on adopting all of the documents.

Scott

On Jan 13, 2014, at 3:01 PM, "James Galvin" <[email-masked]<mailto:[email-masked]>> wrote:

Since these documents were included in the charter we're going to start by adopting them as a group.  In the future we should expect to make a decision on each document separately.

Does anyone object to adopting any one of these documents as a working group document?  If you, now is the time to speak up and tell us all why.

We'd like to suggest a relatively short time period for objections in this case.  We have all known about these documents for some time so it seems reasonable to just get started and see where the detailed reviews takes us.

If folks would please respond to the list by close of business everywhere Wednesday with either a "+1" to accept all documents or a message noting your objection that would be great!

Thanks!

Jim and Antoin

_______________________________________________
EppExt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eppext

---

From: Wil Tan <[email-masked]>
Date: Tue, 14 Jan 2014 12:22:12 +1100

On Tue, Jan 14, 2014 at 9:58 AM, Hollenbeck, Scott <[email-masked]
> wrote:

>  +1 on adopting all of the documents.
+1

.wil

---

From: mike <[email-masked]>
Date: Tue, 14 Jan 2014 05:04:25 +0200

+1

> On 14 Jan 2014, at 0:58, "Hollenbeck, Scott" <[email-masked]> wrote:
> 
> On Jan 13, 2014, at 3:01 PM, "James Galvin" <[email-masked]> wrote:
> 
>> [email-masked]
> [email-masked]

---

From: Gavin Brown <[email-masked]>
Date: Tue, 14 Jan 2014 15:34:46 +0000

+1. I would also like to ask the group to adopt this one:

http://tools.ietf.org/html/draft-brown-epp-fees-01

Thanks,

G.

On 14/01/2014 03:04, mike wrote:
> +1
> 
> On 14 Jan 2014, at 0:58, "Hollenbeck, Scott" <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>>> Since these documents were included in the charter we're going to
>>> start by adopting them as a group.  In the future we should expect to
>>> make a decision on each document separately.
>>>
>>> Does anyone object to adopting any one of these documents as a
>>> working group document?  If you, now is the time to speak up and tell
>>> us all why.
>>>
>>> We'd like to suggest a relatively short time period for objections in
>>> this case.  We have all known about these documents for some time so
>>> it seems reasonable to just get started and see where the detailed
>>> reviews takes us.
>>>
>>> If folks would please respond to the list by close of business
>>> everywhere Wednesday with either a "+1" to accept all documents or a
>>> message noting your objection that would be great!
>>>
>>> Thanks!
>>>
>>> Jim and Antoin
>>>
>>> [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>

-- 
Gavin Brown
Chief Technology Officer
CentralNic Group plc (LSE:CNIC)
Innovative, Reliable and Flexible Registry Services
for ccTLD, gTLD and private domain name registries
https://www.centralnic.com/

CentralNic Group plc is a company registered in England and Wales with
company number 8576358. Registered Offices: 35-39 Moorgate, London,
EC2R 6AR.

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 14 Jan 2014 15:37:21 +0000

> -----Original Message-----
> From: EppExt [mailto:[email-masked]] On Behalf Of Gavin Brown
> Sent: Tuesday, January 14, 2014 10:35 AM
> To: mike; James Galvin
> Cc: [email-masked]
> Subject: Re: [eppext] adopt documents as working group documents
> 

No can do. From our charter (https://datatracker.ietf.org/wg/eppext/charter/):

"Only the development of the registration process and the publication/registration of the four extensions noted above are in scope for the working group. The working group can choose not to publish or register one or more of the extensions noted above, but it is out of scope to work on other extensions."

Scott

---

From: James Galvin <[email-masked]>
Date: Thu, 16 Jan 2014 16:23:00 -0500

We've gotten all "+1" on these 5 documents so I'm going to make the entries
in the datatracker to adopt these documents.

Jim

---

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Fri, 17 Jan 2014 10:17:16 +0100

+1

--
Marco