Subject: [eppext] draft-ietf-eppext-launchphase: Multiple Status values

From: Alexander Mayrhofer <[email-masked]>
Date: Mon, 10 Mar 2014 13:11:29 +0000

Hi,

as mentioned during the London session, i do think that the text allowing multiple status values for an application is a legacy, and contradicts the transition state diagram in the draft.

Therefore, i suggest changing the text in the draft as follows:

OLD:

   Certain status values MAY be combined.  For example, an application
   or registration may be both "invalid" and "rejected".  Additionally,
   certain statuses MAY be skipped.  For example ....

NEW:

  Status values MAY be skipped.  For example...

thanks,
Alex Mayrhofer
Head of R&D nic.at

---

From: "Gould, James" <[email-masked]>
Date: Mon, 10 Mar 2014 19:53:52 +0000

Alex,

I went ahead and made your proposed text change.  The version of the draft
can be found on GitHub at the URL
https://github.com/james-f-gould/EPP-Launch-Phase-Extension-Specification.g
it.  Does anyone have a concern with this proposed text change?  Are there
any other changes needed for a draft-ietf-eppext-launchphase-01 draft?

Thanks,

-- 
 
JG

James Gould
Principal Software Engineer
[email-masked]
 
703-948-3271 (Office)
12061 Bluemont Way
Reston, VA 20190
VerisignInc.com

On 3/10/14, 9:11 AM, "Alexander Mayrhofer" <[email-masked]>
wrote:

>Hi,
>
>as mentioned during the London session, i do think that the text allowing
>multiple status values for an application is a legacy, and contradicts
>the transition state diagram in the draft.
>
>_______________________________________________
>EppExt mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/eppext