Subject: Re: [eppext] draft-wallstrom-epp-registrant-problem-statement-00.txt

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 6 Mar 2014 15:34:50 +0000

> -----Original Message-----
> From: EppExt [mailto:[email-masked]] On Behalf Of Patrik
> Wallström
> Sent: Monday, January 20, 2014 4:45 PM
> To: [email-masked]
> Subject: [eppext] draft-wallstrom-epp-registrant-problem-statement-
> 00.txt
> 
> I just realised that it took such a long time finishing this text to
> not read up on the provreg mailing list and just now figured out that
> there was both a new working group and a new mailing list. However, I
> have been looking at the registry lock issues, and think this
> alternative can be of some interest.
> 
> Name:		draft-wallstrom-epp-registrant-problem-statement
> Revision:	00
> Title:		EPP Registrant Security Problem Statement
> Document date:	2014-01-20
> Group:		Individual Submission
> Pages:		6
> URL:            http://www.ietf.org/internet-drafts/draft-wallstrom-
> epp-registrant-problem-statement-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-wallstrom-epp-
> registrant-problem-statement/
> Htmlized:       http://tools.ietf.org/html/draft-wallstrom-epp-
> registrant-problem-statement-00
> 
> 
> Abstract:
>   This document collects a number of requirements on securing the
>   provisioning of DNS data between a Registrant and a Registry.  The
>   most common attack in the chain of Registrant-Registrar-Registry is
>   to inject false information into the Registrar system, which in turn
>   forwards the injected data to the Registry using EPP, the Extensible
>   Provisioning Protocol.

Meeting my "note well" obligations: Verisign just submitted an IPR statement related to this draft. It's not yet visible on the IPR page, but it should be once the Secretariat pushes the appropriate buttons.

Scott

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 11 Mar 2014 14:29:39 +0000

> From: Hollenbeck, Scott
> Sent: Thursday, March 06, 2014 10:35 AM
> To: 'Patrik Wallström'; [email-masked]
> Subject: RE: [eppext] draft-wallstrom-epp-registrant-problem-statement-
> 00.txt
> 
> Meeting my "note well" obligations: Verisign just submitted an IPR
> statement related to this draft. It's not yet visible on the IPR page,
> but it should be once the Secretariat pushes the appropriate buttons.

Here's the IPR statement:

https://datatracker.ietf.org/ipr/2327/

Scott