Subject: Re: [eppext] Updates for eppext-reg Based on IETF-89 Discussion

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 2 Apr 2014 11:29:41 +0000

> -----Original Message-----
> From: EppExt [mailto:[email-masked]] On Behalf Of Frederico A
> C Neves
> Sent: Thursday, March 20, 2014 10:54 AM
> To: [email-masked]
> Subject: Re: [eppext] Updates for eppext-reg Based on IETF-89
> Discussion
> 
> On Thu, Mar 20, 2014 at 10:02:23AM +0000, Miek Gieben wrote:
> > [ Quoting <[email-masked]> in "RE: [eppext] Updates for
> eppext-reg..." ]
> > > > > What about a stable URL pointing to a document that respects
> RFC 3735
> > > > > 2.1 ?
> > > >
> > > > That seems like a very sensible requirement.
> > >
> > > This is the sentiment that's currently described in eppext-reg-02:
> > >
> > > "The "Specification Required" policy described in RFC 5226
> [RFC5226] MUST be followed.  Extension specifications MUST be written
> and available in the English language."
> > >
> > > "Extensions should be evaluated for architectural soundness using
> the guidelines described in RFC 3735 [RFC3735]."
> > >
> > > Should any of this text be changed?
> >
> > Maybe refence the 2.1 section, but that is a minor nit. It looks fine
> as-is.
> >
> 
> It's fine by me as well.

I've been waiting to see if anyone else had anything else to say, but given the lack of further comment I'm going to assume that there are no issues with making this minor change. I'll take care of it this week.

Folks, I'd like to encourage everyone to speak up and express support for even minor suggestions like this one. Without expressions of support it's going to be tough to convince the IESG that we have WG consensus. Don't worry, "+1" notes are OK!

Scott

---

From: Marc Groeneweg <[email-masked]>
Date: Wed, 2 Apr 2014 13:47:34 +0000

+1 ;-)

-----Original Message-----
From: EppExt [mailto:[email-masked]] On Behalf Of Hollenbeck, Scott
Sent: woensdag 2 april 2014 13:30
To: Frederico A C Neves; [email-masked]
Subject: Re: [eppext] Updates for eppext-reg Based on IETF-89 Discussion

Scott

_______________________________________________
EppExt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eppext