Subject: [eppext] draft-eppext-launch and followup from ietf89

From: Gavin Brown <[email-masked]>
Date: Thu, 24 Apr 2014 21:21:16 +0100

Hi colleagues,

There were two outstanding issues with our draft that were presented to the working group at the London meeting:

1. The "multiple statuses" issue. I think there was a definite consensus that the draft be changed to only permit a single status.

2. The "asynchronous acknowledgement" issue. There was a lot more discussion about it, but the impression I got was that there was a consensus in the room that it was not necessary for us to amend our draft to support the "asynchronous acknowledgement" model supported by the TMCH functional specification.

My co-authors and I would like to make progress on these issues, so we're asking for any further feedback on the above.

Thanks,

Gavin.

--
Gavin Brown
Chief Technology Officer
CentralNic Group plc (LSE:CNIC)
Innovative, Reliable and Flexible Registry Services
for ccTLD, gTLD and private domain name registries
https://www.centralnic.com/

CentralNic Group plc is a company registered in England and Wales with company number 8576358. Registered Offices: 35-39 Moorgate, London, EC2R 6AR.

---

From: "Gould, James" <[email-masked]>
Date: Fri, 25 Apr 2014 12:39:00 +0000

Gavin,

I got the same impression that you did from the meeting, which was to change the draft to remove text associated with support for the combining of status values, and to not change the draft to support the “asynchronous acknowledgement” model.

--

JG

James Gould
Principal Software Engineer
[email-masked]

703-948-3271 (Office)
12061 Bluemont Way
Reston, VA 20190
VerisignInc.com

From: Gavin Brown <[email-masked]<mailto:[email-masked]>>
Date: Thursday, April 24, 2014 at 4:21 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: James Gould <[email-masked]<mailto:[email-masked]>>, Wil Tan <[email-masked]<mailto:[email-masked]>>
Subject: draft-eppext-launch and followup from ietf89

Hi colleagues,

Thanks,

Gavin.