Subject: Re: [eppext] May 2014: Extensions registry document to IESG

From: Marc Groeneweg <[email-masked]>
Date: Fri, 9 May 2014 14:00:51 +0000

+1 as in good to go

On 09/05/14 14:36, "Hollenbeck, Scott" <[email-masked]> wrote:

>Looking at our milestones: May 2014 Extensions registry document to IESG
>
>I don't have anything enqueued for edits to this document. I believe it
>to be complete and ready to go. Is there anyone who thinks otherwise? We
>need statements of support to move it forward or discussion to get it
>finished. Could you please reply to this note if you have any concerns or
>if you think it's good to go?
>
>Scott
>
>_______________________________________________
>EppExt mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/eppext

---

From: "Gould, James" <[email-masked]>
Date: Fri, 9 May 2014 17:15:33 +0000

+1
-- 
 
JG

James Gould
Principal Software Engineer
[email-masked]
 
703-948-3271 (Office)
12061 Bluemont Way
Reston, VA 20190
VerisignInc.com

---

From: Gavin Brown <[email-masked]>
Date: Mon, 12 May 2014 09:49:50 +0100

I've found a minor typo and have one question.

First, there's a typo in line 3 of the first paragraph of Section 3.1.1:
"...evaluation of EPP extension are..." should probably be
"...evaluation of EPP extensions are...". I guess the RFC Editor can fix
that prior to publication.

The question relates to Section 3.2.3, which states:

	At no time can a record be deleted from the registry.

If we're not going to allow records to be deleted, then I think it would
be good if an entry could have a "status" or "remarks" form field: an
extension might become "obsolete", "experimental", or "historical",
which would be useful information to someone who reads the registry
without prior knowledge of the development of EPP.

Apologies for bringing this up at such a late stage.

Regards,

-- 
Gavin Brown
Chief Technology Officer
CentralNic Group plc (LSE:CNIC)
Innovative, Reliable and Flexible Registry Services
for ccTLD, gTLD and private domain name registries
https://www.centralnic.com/

CentralNic Group plc is a company registered in England and Wales with
company number 8576358. Registered Offices: 35-39 Moorgate, London,
EC2R 6AR.

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 12 May 2014 11:01:16 +0000

> -----Original Message-----
> From: Gavin Brown [mailto:[email-masked]]
> Sent: Monday, May 12, 2014 4:50 AM
> To: Hollenbeck, Scott; [email-masked]
> Subject: Re: [eppext] May 2014: Extensions registry document to IESG
> 

> without prior knowledge of the development of EPP.

This is consistent with a comment raised by Antoin back in March:

http://www.ietf.org/mail-archive/web/eppext/current/msg00076.html

I missed this. I agree, we should add a remarks field so that obsolete or otherwise inactive entries can be identified. Thanks for the feedback!

Scott