Subject: [eppext] IPR Disclosure: Verisign Inc.'s Statement about IPR related to draft-ietf-eppext-keyrelay-00

From: IETF Secretariat <[email-masked]>
Date: Mon, 21 Jul 2014 09:28:01 -0700

Dear R. (Miek) Gieben, M. Groeneweg, Rik Ribbers, Antoin Verschuren:

 An IPR disclosure that pertains to your Internet-Draft entitled "Key Relay
Mapping for the Extensible Provisioning Protocol" (draft-ietf-eppext-keyrelay)
was submitted to the IETF Secretariat on 2014-07-21 and has been posted on the
"IETF Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/2393/). The title of the IPR disclosure is
"Verisign Inc.'s Statement about IPR related to draft-ietf-eppext-
keyrelay-00."");

The IETF Secretariat

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 21 Jul 2014 21:47:39 +0000

(trimming recipients...)

> -----Original Message-----
> From: EppExt [mailto:[email-masked]] On Behalf Of IETF
> Secretariat
> Sent: Monday, July 21, 2014 12:28 PM
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Cc: [email-masked]; [email-masked]; ipr-
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: [eppext] IPR Disclosure: Verisign Inc.'s Statement about IPR
> related to draft-ietf-eppext-keyrelay-00
> 
> 

I recently became aware of the patent application described in the referenced disclosure. I asked my employer to have this disclosure made in accordance with RFC 3979.

Scott