Subject: [eppext] Open Issues and Unanswered Questions

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 26 Aug 2014 11:29:14 +0000

Would the responsible WG chairs/document authors please take a few minutes to respond to the questions/requests described in these messages?

Expired WG Documents
http://www.ietf.org/mail-archive/web/eppext/current/msg00154.html

Request for EPPEXT Meeting at IETF 91
http://www.ietf.org/mail-archive/web/eppext/current/msg00152.html
http://www.ietf.org/mail-archive/web/eppext/current/msg00141.html

draft-ietf-eppext-idnmap Feedback
http://www.ietf.org/mail-archive/web/eppext/current/msg00115.html

draft-ietf-eppext-reg-07 is described as "AD Evaluation (for 15 days) Submitted to IESG for Publication" with a date of 2014-07-21. That's more than 15 days ago. Is it being held up for some reason?

The lack of activity is telling. If there's no interest in completing our chartered work items maybe we should close the working group.

Scott

---

From: Pete Resnick <[email-masked]>
Date: Thu, 28 Aug 2014 11:18:43 -0500

On 8/26/14 6:29 AM, Hollenbeck, Scott wrote:
> raft-ietf-eppext-reg-07 is described as "AD Evaluation (for 15 days) Submitted to IESG for Publication" with a date of 2014-07-21. That's more than 15 days ago. Is it being held up for some reason?
>    

It's being held up due to "Pete fail". I got caught between some 
assorted work items and a last minute trip out to the mother ship and 
need to complete my review. (I even promised Jim on Monday that I'd get 
with the program and broke that promise.) Head hung in shame. :-(

I have time this afternoon. It shall be done.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478