Subject: [eppext] Expired WG Documents

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 13 Aug 2014 11:55:06 +0000

A number of our WG documents have expired:

draft-ietf-eppext-idnmap
draft-ietf-eppext-keyrelay
draft-ietf-eppext-tmch-smd

Sigh...

Scott

---

From: Rubens Kuhl <[email-masked]>
Date: Wed, 13 Aug 2014 08:56:24 -0300

> draft-ietf-eppext-tmch-smd

So now we can stop accepting new gTLD sunrise applications... #win

Rubens