Subject: [eppext] EPPEXT @ Honolulu

From: Antoin Verschuren <[email-masked]>
Date: Tue, 23 Sep 2014 11:47:31 +0200

Dear all,

So far the chairs received 3 requests to have an EPPEXT meeting
@IETF91 in Honolulu, so we think it's wise to meet. We hope to have
more than 5 participants, so could the silent members of the WG +1 if
they plan to attend EPPEXT in Honolulu so we can request a proper
meeting room?
Or let us know if you plan to attend remotely.

As for agenda items, please send them to the chairs if they don't show
up in the proposed agenda below.

We have identified a few issues on the list that were more or less
fundamental and not for any particular WG document for f2f discussion.
We intend to request for a 1,5 hour slot to have enough time to
discuss, but I would like to ask for volunteers to present/summarize
and lead these discussions:

Agenda:

0. Welcome (Antoin 1 min.)

1. draft-ietf-eppext-reg (?? 5 min.)

2. Discussion: Is there sufficient consensus on current EPPEXT drafts
for standards track, or should they be informational? (?? 10 min.)

3. draft-ietf-eppext-launchphase/draft-ietf-eppext-tmch-smd (?? 5 min.)

4. Discussion on protocol extension, object extension, or a
command-response extension to progress draft-ietf-eppext-keyrelay (??
20 min.)

5. draft-ietf-eppext-idnmap (?? 10 min.)

6. Discuss if we take on new work items/documents/extensions,
recharter or close down (?? 10 min.)

7. AOB

- -- 
Antoin Verschuren

Technical Policy Advisor SIDN
Meander 501, PO Box 5022, 6802 EA Arnhem, The Netherlands

P: +31 26 3525500  M: +31 6 23368970
Mailto: [email-masked]
XMPP: [email-masked]
HTTP://www.sidn.nl/

---

From: Alexander Mayrhofer <[email-masked]>
Date: Tue, 23 Sep 2014 09:51:48 +0000

> @IETF91 in Honolulu, so we think it's wise to meet. We hope to have more
> than 5 participants, so could the silent members of the WG +1 if they plan to
> attend EPPEXT in Honolulu so we can request a proper meeting room?

[Alexander Mayrhofer] 
I will attend in person.

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 23 Sep 2014 10:45:50 +0000

> -----Original Message-----
> From: EppExt [mailto:[email-masked]] On Behalf Of Antoin
> Verschuren
> Sent: Tuesday, September 23, 2014 5:48 AM
> To: [email-masked]
> Subject: [eppext] EPPEXT @ Honolulu
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Dear all,
> 

I will attend in person.

Scott

---

From: Edward Lewis <[email-masked]>
Date: Tue, 23 Sep 2014 14:27:58 +0000

metoo

-----Original Message-----
From: Alexander Mayrhofer <[email-masked]>
Date: Tuesday, September 23, 2014 at 5:51
To: Antoin Verschuren <[email-masked]>, "[email-masked]"
<[email-masked]>
Subject: Re: [eppext] EPPEXT @ Honolulu

[Alexander Mayrhofer]
I will attend in person.

_______________________________________________
EppExt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eppext

---

From: Jacques Latour <[email-masked]>
Date: Tue, 23 Sep 2014 15:01:27 +0000

+1 in person

> so could the silent members of the WG +1 if they plan to attend EPPEXT in Honolulu

---

From: Ning Kong <[email-masked]>
Date: Wed, 24 Sep 2014 21:35:51 +0800

Hi Antoin,

I’ll attend in person.

BTW, I wonder if I can apply a 10 minutes slot to discuss a new extension for bundling. IMO, a generic bundling mechanism makes sense for registries to handle not only IDN variants registration issue but also same SLD registrations among several gTLDs. I’m writing a draft on this topic and going to submit it in several weeks.

Although I know working on other new extensions is out of scope of the current WG’s charter, I still hope I can get a F2F chance to discuss this idea. My only intent is to get F2F feedbacks from the WG which I think is the only appropriate Working Group to present and discuss this kind of issue.

Furthermore, I’m curious if in future more new ideas of proposing new extensions want to be F2F discussed by the EPP community before formally submit to the Extension Registry for the EPP, do you guys think is it necessary for the WG to provide such opportunity before really closing itself? IMHO, it’s better that if the WG can remain to be alive and provide helps for several new extensions for some time even after finishing all the milestones of the current charter.

Cheers,
Ning

在 2014年9月23日，下午5:47，Antoin Verschuren <[email-masked]> 写道：

> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.11 (GNU/Linux)
> 
> iQEcBAEBAgAGBQJUIUGzAAoJEDqHrM883Agnz7IH/3mtaHw8G6/RpXJ/AeNiF6OA
> 6xS3W1YsZcba4dep6BZpPKU8EcYvl1Twke6GQ/TMRCIPFDd/ty8Z+DmDFweXs5H4
> SEcQ7n3RPKJ5NPcIKdmlbUIcovqV9Fgzn7bwHLNvAkidN/3HCv9EenwTuYwvSjSS
> GaauATqTKgpwwO7xRQ61ae7EV5jeyMZ6B1++MuIoYaYxvCuK6PTEjqN5kxHn2tmE
> aTjgrQxuvsySoQwYkKERCRUayJ0vQCFwZzevHKc4rzKaphj0ItOp1lHg/PTDb4dD
> PUANEa1Bgb77nbYKJqW9QMKxWLtyKXY51+QxL/rp7Uuo0dZow1eS5V21t3q++y8=
> =JT5T
> -----END PGP SIGNATURE-----
>

---

From: "Gould, James" <[email-masked]>
Date: Wed, 24 Sep 2014 20:05:51 +0000

Ning,

We may want to collaborate on the bundling extension that you’re referring to.  We have a custom Related Domain EPP Extension ( http://www.verisigninc.com/assets/epp-sdk/verisign_epp-extension_related-domain_v00.html ) that looks to solve the same or similar problem.  I will be at IETF-91, so if there is no time to bring up new extensions at the EPPEXT meeting, we could setup a time to discuss this extension f2f.  Others from the WG can participate in the f2f if there is interest.

Collaborating on like or overlapping extensions that can be combined, and that may eventually mature up the IETF standards process, is a good example of the purpose of the Registration Operations Industry Association.  The Registration Operation Industry Association will be discussed on Thursday, October 16th, during the week of ICANN 51 in LA.  Please see Scott Hollenbeck’s blog postings ( http://www.circleid.com/posts/20140919_is_it_time_for_registration_operations_industry_association_part_3/ ) for more information.

Thanks,

—

JG

James Gould
Principal Software Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com<http://VerisignInc.com>

On Sep 24, 2014, at 9:35 AM, Ning Kong <[email-masked]<mailto:[email-masked]>> wrote:

Hi Antoin,

I’ll attend in person.

Cheers,
Ning

在 2014年9月23日，下午5:47，Antoin Verschuren <[email-masked]<mailto:[email-masked]>> 写道：

Dear all,

Agenda:

7. AOB

- --
Antoin Verschuren

P: +31 26 3525500  M: +31 6 23368970
Mailto: [email-masked]<mailto:[email-masked]>
XMPP: [email-masked]<mailto:[email-masked]>
HTTP://www.sidn.nl/

_______________________________________________
EppExt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eppext

---

From: Ning Kong <[email-masked]>
Date: Thu, 25 Sep 2014 17:00:50 +0800

Hi James,

> We may want to collaborate on the bundling extension that you’re referring to.  We have a custom Related Domain EPP Extension ( http://www.verisigninc.com/assets/epp-sdk/verisign_epp-extension_rela…
Thanks for your interest on the bundling extension. I’ll read the document you provided and discuss with you later. I’d like to talk with you and more interested people on this topic at IETF 91.  

> Collaborating on like or overlapping extensions that can be combined, and that may eventually mature up the IETF standards process, is a good example of the purpose of the Registration Operations I…
Thanks for your info. I’ll participate remotely and keep on following this activity. 

Cheers,
Ning

> On Sep 24, 2014, at 9:35 AM, Ning Kong <[email-masked]> wrote:
> 
>> 
>> Hi Antoin,
>> 
>> I’ll attend in person.
>>

---

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Thu, 25 Sep 2014 17:00:10 +0200

On 23/09/14 11:47, Antoin Verschuren wrote:

> so could the silent members of the WG +1 if
> meeting room? Or let us know if you plan to attend remotely.

+1 in person.

-- 
Marco