Subject: Re: [eppext] Request for EPPEXT Meeting at IETF 91

From: "Gould, James" <[email-masked]>
Date: Fri, 12 Sep 2014 14:56:49 +0000

I sent the following request over a month ago and now there is only 2 weeks left to meet the cut-off date for a Working Group meeting.  Could our chairs step up and arrange a meeting?  Based on what is on the WG charter, we have the following remaining work:

  1.  Progress draft-ietf-eppext-launchphase and draft-ietf-eppext-tmch-smd - There is one planned change that has been discussed on the list and that will be incorporated into an updated draft.  The hope is that both drafts will be complete and ready for WG last call, but if not we can use the meeting to discuss any open items that remain.
  2.  Discuss draft-ietf-eppext-keyrelay open items discussed on the list to progress a new version of the draft.  As a reminder, the two options discussed included structuring it as an object extension or as a command-response extension.  This is a good general topic on when to use a protocol extension, object extension, or a command-response extension for a draft that is in our charter.  I described structuring draft-ietf-eppext-keyrelay as either a command-response extension or an object extension in the http://www.ietf.org/mail-archive/web/eppext/current/msg00073.html posting.
  3.  Discuss draft-ietf-eppext-idnmap open items discussed on the list.  I raised a list of open questions in the http://www.ietf.org/mail-archive/web/eppext/current/msg00115.html posting.  I provided a proposal to address my concern in the http://www.ietf.org/mail-archive/web/eppext/current/msg00072.html posting.  I believe that it will require discussing the IDN registration flows supported by the various registries and how draft-ietf-eppext-idnmap can support them.  We have our own custom IDN Language Tag EPP Extension ( http://www.verisigninc.com/assets/epp-sdk/verisign_epp-extension_idn-lang_v00.html ) that I would like to eventually replace with draft-ietf-eppext-idnmap, but draft-ietf-eppext-idnmap does not currently support the interface needed.  I believe we can come to an agreement after discussing the options.

I want this WG to be successful in completing its charter, but we must have active participation on the list and we need to meet to make progress on closing out our remaining work.  I will provide support in making this happen.

Thanks,

—

JG

James Gould
Principal Software Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com<http://VerisignInc.com>

On Aug 6, 2014, at 8:57 AM, Gould, James <[email-masked]<mailto:[email-masked]>> wrote:

All,

We did not have an opportunity to meet at IETF 90.  With draft-ietf-eppext-reg progressing, there is additional business that needs to be discussed.  I request that we schedule a meeting at IETF 91 to move the other items forward, that include:

  1.  Progress draft-ietf-eppext-launchphase - Gavin, Wil, and I are in agreement that the draft is stable, has multiple independent implementations, and is ready to move forward.
  2.  Progress draft-ietf-eppext-tmch-smd – There is a dependency from draft-ietf-eppext-launchphase to draft-ietf-eppext-tmch-smd, and both are stable and have multiple independent implementations.  Gustavo can comment on whether he knows of any open items remaining with draft-ietf-eppext-tmch-smd to address prior to moving it forward.
  3.  Discuss draft-ietf-eppext-keyrelay open items discussed on the list to progress a new version of the draft.  Based on the latest posts on the list, the agreement was to register it "as is” and to progress a new version of the draft.
  4.  Discuss draft-ietf-eppext-idnmap open items discussed on the list.  In review, Francisco and I have discussed handling of the existing table model and a proposal that I had for a language model.

Is there other business that could be handled with an EPPEXT meeting at IETF 91?

Thanks,

--

JG

<3CA91A0B-A6C1-43A5-AC92-8E23C9AD1B74[59].png>

James Gould
Principal Software Engineer
[email-masked]<mailto:[email-masked]>

703-948-3271 (Office)
12061 Bluemont Way
Reston, VA 20190
VerisignInc.com<http://VerisignInc.com>
“This message (including any attachments) is intended only for the use of the individual or entity to which it is addressed, and may contain information that is non-public, proprietary, privileged, confidential and exempt from disclosure under applicable law or may be constituted as attorney work product. If you are not the intended recipient, you are hereby notified that any use, dissemination, distribution, or copying of this communication is strictly prohibited. If you have received this message in error, notify sender immediately and delete this message immediately.”
_______________________________________________
EppExt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eppext

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 12 Sep 2014 15:01:48 +0000

We still have a number of expired WG drafts, too. Leadership, please?

Scott

From: EppExt [mailto:[email-masked]] On Behalf Of Gould, James
Sent: Friday, September 12, 2014 10:57 AM
To: [email-masked]
Subject: Re: [eppext] Request for EPPEXT Meeting at IETF 91

Thanks,

-

JG

James Gould

703-948-3271
12061 Bluemont Way
Reston, VA 20190

All,

  1.  Progress draft-ietf-eppext-launchphase - Gavin, Wil, and I are in agreement that the draft is stable, has multiple independent implementations, and is ready to move forward.
  2.  Progress draft-ietf-eppext-tmch-smd - There is a dependency from draft-ietf-eppext-launchphase to draft-ietf-eppext-tmch-smd, and both are stable and have multiple independent implementations.  Gustavo can comment on whether he knows of any open items remaining with draft-ietf-eppext-tmch-smd to address prior to moving it forward.
  3.  Discuss draft-ietf-eppext-keyrelay open items discussed on the list to progress a new version of the draft.  Based on the latest posts on the list, the agreement was to register it "as is" and to progress a new version of the draft.
  4.  Discuss draft-ietf-eppext-idnmap open items discussed on the list.  In review, Francisco and I have discussed handling of the existing table model and a proposal that I had for a language model.
Is there other business that could be handled with an EPPEXT meeting at IETF 91?

Thanks,

--

JG

James Gould

703-948-3271 (Office)
12061 Bluemont Way
Reston, VA 20190
"This message (including any attachments) is intended only for the use of the individual or entity to which it is addressed, and may contain information that is non-public, proprietary, privileged, confidential and exempt from disclosure under applicable law or may be constituted as attorney work product. If you are not the intended recipient, you are hereby notified that any use, dissemination, distribution, or copying of this communication is strictly prohibited. If you have received this message in error, notify sender immediately and delete this message immediately."