Subject: Re: [eppext] EPPEXT @ Honolulu

From: Ulrich Wisser <[email-masked]>
Date: Wed, 8 Oct 2014 14:01:29 +0200

+1 in person

2014-09-25 17:00 GMT+02:00 Marco Davids (SIDN) <[email-masked]>:

>
>
> On 23/09/14 11:47, Antoin Verschuren wrote:
>
> > so could the silent members of the WG +1 if
> > they plan to attend EPPEXT in Honolulu so we can request a proper
> > meeting room? Or let us know if you plan to attend remotely.
>
> +1 in person.
>
> --
> Marco
>
>
>
> _______________________________________________
> EppExt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eppext
>
>

---

From: Rik Ribbers <[email-masked]>
Date: Tue, 28 Oct 2014 12:24:04 +0000

+1 I will be attending in person

-----Original Message-----
From: EppExt [mailto:[email-masked]] On Behalf Of Antoin Verschuren
Sent: dinsdag 23 september 2014 11:48
To: [email-masked]
Subject: [eppext] EPPEXT @ Honolulu

Dear all,

So far the chairs received 3 requests to have an EPPEXT meeting
@IETF91 in Honolulu, so we think it's wise to meet. We hope to have more than 5 participants, so could the silent members of the WG +1 if they plan to attend EPPEXT in Honolulu so we can request a proper meeting room?
Or let us know if you plan to attend remotely.

As for agenda items, please send them to the chairs if they don't show up in the proposed agenda below.

We have identified a few issues on the list that were more or less fundamental and not for any particular WG document for f2f discussion.
We intend to request for a 1,5 hour slot to have enough time to discuss, but I would like to ask for volunteers to present/summarize and lead these discussions:

Agenda:

0. Welcome (Antoin 1 min.)

1. draft-ietf-eppext-reg (?? 5 min.)

2. Discussion: Is there sufficient consensus on current EPPEXT drafts for standards track, or should they be informational? (?? 10 min.)

3. draft-ietf-eppext-launchphase/draft-ietf-eppext-tmch-smd (?? 5 min.)

4. Discussion on protocol extension, object extension, or a command-response extension to progress draft-ietf-eppext-keyrelay (??
20 min.)

5. draft-ietf-eppext-idnmap (?? 10 min.)

6. Discuss if we take on new work items/documents/extensions, recharter or close down (?? 10 min.)

7. AOB

- --
Antoin Verschuren

Technical Policy Advisor SIDN
Meander 501, PO Box 5022, 6802 EA Arnhem, The Netherlands

P: +31 26 3525500  M: +31 6 23368970
Mailto: [email-masked]
XMPP: [email-masked]
HTTP://www.sidn.nl/