Subject: Re: [eppext] Kathleen Moriarty's No Objection on draft-ietf-eppext-reg-08: (with COMMENT)

From: Pete Resnick <[email-masked]>
Date: Wed, 1 Oct 2014 09:35:25 -0500

On 10/1/14 9:28 AM, Kathleen Moriarty wrote:
> This is just a comment as I don't have any issues with the security
> considerations, just a question.  Aren't the security considerations
> addressed by the expert review required?  The registry won't just get
> amended as a result of an email request.  The rest of the process should
> help.
>    

Agreed. The SecDir pointed this out too. I'll ask the WG to update the 
document to use the SecDir suggested text.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 1 Oct 2014 10:56:36 -0400

Thanks, Pete!

-- 

Best regards,
Kathleen