Subject: [eppext] minutes from 10 November meeting - IETF Honolulu

From: James Galvin <[email-masked]>
Date: Tue, 11 Nov 2014 13:33:59 -1000

Thanks to Alex Mayrhofer for taking minutes and providing them 
immediately after the meeting.

I am posting them here for review for accuracy and completeness by those 
who were present.  For those who were not present please to read them 
and ask any questions you may have.

If there are no objections or clarifications I will submit these to the 
IETF proceedings on Friday, 14 November.

Thanks,

Jim

---

From: James Galvin <[email-masked]>
Date: Tue, 11 Nov 2014 14:38:47 -1000

Heh heh.  Repeat with the attachment this time.

Jim

On 11/11/14, 1:33 PM, James Galvin wrote:
> I am posting them here for review for accuracy and completeness by 
> those who were present.  For those who were not present please to read 
> them and ask any questions you may have.
>
> If there are no objections or clarifications I will submit these to 
> the IETF proceedings on Friday, 14 November.
>
> Thanks,
>
> Jim
>

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 12 Nov 2014 00:43:26 +0000

> -----Original Message-----
> From: EppExt [mailto:[email-masked]] On Behalf Of James Galvin
> Sent: Tuesday, November 11, 2014 7:39 PM
> To: [email-masked]
> Subject: Re: [eppext] minutes from 10 November meeting - IETF Honolulu
> 

I don't see any obvious errors or omissions. Thank you, Alex.

Scott

---

From: Ning Kong <[email-masked]>
Date: Tue, 11 Nov 2014 15:30:53 -1000

Thank you, Alex.
One nit, 
I think that maybe the last six paragraphs belong to the item 7 of agenda. So it would be better to add a seperator line.

Ning

> 在 2014年11月11日，13:33，James Galvin <[email-masked]> 写道：
> 
> Thanks to Alex Mayrhofer for taking minutes and providing them immediately after the meeting.
> 
> I am posting them here for review for accuracy and completeness by those who were present.  For those who were not present please to read them and ask any questions you may have.
> 
> If there are no objections or clarifications I will submit these to the IETF proceedings on Friday, 14 November.
> 
> Thanks,
> 
> Jim
> 
> _______________________________________________
> EppExt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eppext

---

From: "Gould, James" <[email-masked]>
Date: Wed, 12 Nov 2014 01:34:33 +0000

Thank you Alex for capturing the discussion so accurately.  I’ve attached some small edits, prefixed with “JG - “, to the minutes.

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com<http://VerisignInc.com>

On Nov 11, 2014, at 2:38 PM, James Galvin <[email-masked]<mailto:[email-masked]>> wrote:

Jim

Thanks,

Jim

<eppext-notes-ietf91.txt>_______________________________________________
EppExt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eppext

---

From: Ning Kong <[email-masked]>
Date: Tue, 11 Nov 2014 15:46:54 -1000

One more nit,

"IDN Bundling Extension (Ning)" should be "Bundling Registration Extension (Ning)"

Thanks!

Ning

> 在 2014年11月11日，14:38，James Galvin <[email-masked]> 写道：
> 
> <eppext-notes-ietf91.txt>

---

From: James Galvin <[email-masked]>
Date: Tue, 11 Nov 2014 16:07:03 -1000

Thanks.  I have updated the minutes as requested (not attached).

Jim

On 11/11/14, 3:34 PM, Gould, James wrote:
> Thank you Alex for capturing the discussion so accurately.  I’ve 
> attached some small edits, prefixed with “JG - “, to the minutes.
>
> —
>
>
> JG
>
>
>
>
> *James Gould
> *Distinguished Engineer
> [email-masked]
>
> 703-948-3271
> 12061 Bluemont Way
> Reston, VA 20190
>
> VerisignInc.com <http://VerisignInc.com>
>
>>> those who were present.  For those who were not present please to 
>>> read them and ask any questions you may have.
>>>
>> [email-masked] <mailto:[email-masked]>

---

From: James Galvin <[email-masked]>
Date: Tue, 11 Nov 2014 16:08:28 -1000

Thanks. Updated as requested (not attached).

Jim

---

From: James Galvin <[email-masked]>
Date: Tue, 11 Nov 2014 16:11:25 -1000

Thanks.

I think it's just the last 5 paragraphs so I have updated the minutes
accordingly (not attached).

Jim

---

From: James Galvin <[email-masked]>
Date: Tue, 11 Nov 2014 16:14:27 -1000

Revised minutes based on feedback so far are attached.

Jim

---

From: Rik Ribbers <[email-masked]>
Date: Wed, 12 Nov 2014 02:35:11 +0000

I have no objections to the minutes

Thx Alex for taking them.

Rik 

-----Original Message-----
From: EppExt [mailto:[email-masked]] On Behalf Of James Galvin
Sent: dinsdag 11 november 2014 16:14
To: [email-masked]
Subject: Re: [eppext] minutes from 10 November meeting - IETF Honolulu

Jim

---

From: "Gould, James" <[email-masked]>
Date: Wed, 12 Nov 2014 02:37:34 +0000

+1

JG

James F. Gould
Principal Engineer
Verisign

[email-masked]

> On Nov 11, 2014, at 4:35 PM, "Rik Ribbers" <[email-masked]> wrote:
>