Subject: [eppext] Outstanding drafts

From: Andrew Sullivan <[email-masked]>
Date: Wed, 12 Nov 2014 23:48:47 -0500

Dear colleagues,

On the principle that I should shut up and try to help the work move
forward, I've asked some colleagues at $dayjob who work on EPP clients
to review the open WG drafts.  I don't know whether they'll join the
list to post or just send remarks to me, but one way or the other this
might result in a little bit of information from implementers at
registrars.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 13 Nov 2014 07:15:28 +0000

> -----Original Message-----
> From: EppExt [mailto:[email-masked]] On Behalf Of Andrew
> Sullivan
> Sent: Wednesday, November 12, 2014 11:49 PM
> To: [email-masked]
> Subject: [eppext] Outstanding drafts
> 
> Dear colleagues,
> 

Thank you!

Scott