Subject: [eppext] moving documents along

From: James Galvin <[email-masked]>
Date: Wed, 21 Jan 2015 10:39:26 -0500

Speaking as Chair, I want to bring folks up to date on where I believe 
we are.  Please do speak up if you disagree or have any corrections.

We have 5 documents in our working group.

1. draft-ietf-eppext-reg-10 Extension Registry for the Extensible 
Provisioning Protocol

If you've been tracking the status updates from the RFC Editor on the 
list then you know this document is close to publication as an RFC. 
Scott Hollenbeck has been doing his part to move this along.  There is 
no action for the working group at this time.

2. draft-ietf-eppext-idnmap-02 Internationalized Domain Name Mapping 
Extension for the Extensible Provisioning Protocol (EPP)	

There has been very little discussion on the mailing list about this 
document.  Andrew Sullivan posted some extensive comments to which there 
has been limited response.

It's tough to declare consensus with so little discussion.  It would be 
helpful if folks would review the document and comments and post at 
least a "no objection".

3. draft-ietf-eppext-keyrelay-01	 Relay Extension for the Extensible 
Provisioning Protocol

There has been lively discussion here and we appear to have a difference 
of opinion on a technical point.  We very much need to hear from other 
folks.  Please review the thread and let everyone know what you think.

4. draft-ietf-eppext-launchphase-02 Launch Phase Mapping for the 
Extensible Provisioning Protocol (EPP)

I believe we're close to consensus on this document.  There's been some 
discussion but nothing too contentious as far as I can see.  I'm 
expecting Jim Gould to submit a revised document in the not too distant 
future and we'll review where we are at that time.

5. draft-ietf-eppext-tmch-smd-00 Mark and Signed Mark Objects Mapping

This document has expired and is waiting for the author to resubmit. 
There was one change proposed on the mailing list last year that needs 
to be incorporated in the revision.

At one time there was concern about the relationship between this 
document and the launchphase document but I don't believe that concern 
exists any more.

I suppose it's fair to ask if the working group is still interested in 
publishing this document.  If so, I'll press Gustavo to submit a revised 
document and we can review where we are at that time.

Comments and corrections are welcome!

Jim

---

From: "Gould, James" <[email-masked]>
Date: Wed, 21 Jan 2015 16:18:44 +0000

Jim,

My feedback is included below.

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com<http://VerisignInc.com>

On Jan 21, 2015, at 10:39 AM, James Galvin <[email-masked]<mailto:[email-masked]>> wrote:

Speaking as Chair, I want to bring folks up to date on where I believe we are.  Please do speak up if you disagree or have any corrections.

1. draft-ietf-eppext-reg-10 Extension Registry for the Extensible Provisioning Protocol

If you've been tracking the status updates from the RFC Editor on the list then you know this document is close to publication as an RFC. Scott Hollenbeck has been doing his part to move this along.  There is no action for the working group at this time.

2. draft-ietf-eppext-idnmap-02 Internationalized Domain Name Mapping Extension for the Extensible Provisioning Protocol (EPP)

There has been very little discussion on the mailing list about this document.  Andrew Sullivan posted some extensive comments to which there has been limited response.

It's tough to declare consensus with so little discussion.  It would be helpful if folks would review the document and comments and post at least a "no objection".

My objections of not having a mechanism or standard for a client to know what to pass for the table identifier  (<idn:table>) is being addressed by creating a separate EPP Mapping called the IDN Table EPP Mapping.  We have a version of the IDN Table EPP Mapping that is pretty far along and is hopefully close to posting as a 00 draft.  Our goal would be to include the IDN Table EPP Mapping in a re-charting of the working group.  With that in mind, I have “no objection” to moving forward with the Internationalized Domain Name Mapping Extension.

3. draft-ietf-eppext-keyrelay-01 Relay Extension for the Extensible Provisioning Protocol

There has been lively discussion here and we appear to have a difference of opinion on a technical point.  We very much need to hear from other folks.  Please review the thread and let everyone know what you think.

Yes, I encourage others to weigh in on this to break the difference in opinion.

4. draft-ietf-eppext-launchphase-02 Launch Phase Mapping for the Extensible Provisioning Protocol (EPP)

I believe we're close to consensus on this document.  There's been some discussion but nothing too contentious as far as I can see.  I'm expecting Jim Gould to submit a revised document in the not too distant future and we'll review where we are at that time.

I am in the process of revising the draft to add the “Trademark Check Form”, to update the text in the "Claims Check Form" and the "Claims Create Form”, as discussed on the list.   I am including the Implementation Status section as well to address the action item from the IETF-91 WG Meeting.  It would be great to receive additional input for the Implementation Status section, so please reply to my list message publicly or privately to be included in draft-ietf-eppext-launchphase-03.

This document has expired and is waiting for the author to resubmit. There was one change proposed on the mailing list last year that needs to be incorporated in the revision.

At one time there was concern about the relationship between this document and the launchphase document but I don't believe that concern exists any more.

I suppose it's fair to ask if the working group is still interested in publishing this document.  If so, I'll press Gustavo to submit a revised document and we can review where we are at that time.

I would like this document to move forward along with draft-ietf-eppext-launchphase.  I provided Gustavo privately my Implementation Status input for inclusion in draft-ietf-eppext-tmch-smd.  I encourage others to do the same.

Jim

_______________________________________________
EppExt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eppext

---

From: Michael Holloway <[email-masked]>
Date: Thu, 22 Jan 2015 12:21:39 +0100

2. draft-ietf-eppext-idnmap-02 : I am happy to stamp a "no objection" on 
this one.

3. draft-ietf-eppext-launchphase-02 : The discussions are ongoing, 
hopefully we are close.

5. draft-ietf-eppext-tmch-smd-00 : To me this document seems to be ready 
as is, and as it has implemented by TMCH and LaunchPhase extension as 
see no reason not to push it forward.

I am afraid I have no comments on 1. eppext-reg and 4. eppext-keyrelay 
have not really been following these.

regards,
Michael

*Michael Holloway
Senior Systems Administrator**| Com Laude*
E: [email-masked] <mailto:[email-masked]>
D: +44 20 7421 8273

On 01/21/2015 04:39 PM, James Galvin wrote:
> document.  Andrew Sullivan posted some extensive comments to which 
> there has been limited response.
>
> It's tough to declare consensus with so little discussion.  It would 
> be helpful if folks would review the document and comments and post at 
> least a "no objection".
>
>
> There has been lively discussion here and we appear to have a 
> difference of opinion on a technical point.  We very much need to hear 
> from other folks.  Please review the thread and let everyone know what 
> you think.
>
>
> I believe we're close to consensus on this document.  There's been 
> some discussion but nothing too contentious as far as I can see. I'm 
> expecting Jim Gould to submit a revised document in the not too 
> distant future and we'll review where we are at that time.
>
>
> publishing this document.  If so, I'll press Gustavo to submit a 
> revised document and we can review where we are at that time.
>
>
> [email-masked]

---

From: Ulrich Wisser <[email-masked]>
Date: Fri, 30 Jan 2015 10:32:32 +0100

Hi  James!

Besides the old documents I would like to see us discuss if we want to
adopt new ones / recharter.

draft-ietf-eppext-idnmap-02 is not very controversial except that we need
to defines the table names. Otherwise it doesn't help much.

draft-ietf-eppext-launchphase-02 and draft-ietf-eppext-tmch-smd-00 seem
technically sound so no objections there.

/Ulrich

2015-01-21 16:39 GMT+01:00 James Galvin <[email-masked]>:

> Speaking as Chair, I want to bring folks up to date on where I believe we
> are.  Please do speak up if you disagree or have any corrections.
>
> If you've been tracking the status updates from the RFC Editor on the list
> then you know this document is close to publication as an RFC. Scott
> Hollenbeck has been doing his part to move this along.  There is no action
> for the working group at this time.
>
>
> helpful if folks would review the document and comments and post at least a
> "no objection".
>
>
> discussion but nothing too contentious as far as I can see.  I'm expecting
> Jim Gould to submit a revised document in the not too distant future and
> we'll review where we are at that time.
>
>
> This document has expired and is waiting for the author to resubmit. There
> was one change proposed on the mailing list last year that needs to be
> incorporated in the revision.
>
> At one time there was concern about the relationship between this document
> and the launchphase document but I don't believe that concern exists any
> more.
>