Subject: [eppext] draft-lozano-tmch-func-spec and QLP addendum

From: Rik Ribbers <[email-masked]>
Date: Mon, 9 Feb 2015 15:19:26 +0000

Hello,

I've got a question concerning the QLP addendum in relation to the IETF TMCH functional specification draft (http://tools.ietf.org/id/draft-lozano-tmch-func-spec-09.txt )

In section "5.4.1.  Domain Registration" of the IEFT draft a decision table is provided the services a registry must provide for the QLP allocation scenarios. This table suggests that a QLP registration during sunrise must be validated against the DNL list and the SURL list.

However in the QLP addendum it is only mentioned that a QLP registration during sunrise must be validated against the SURL list.

I assume that the addendum is correct, but is that a correct assumption?

Kind regards,
Rik Ribbers

---

From: Maxim Alzoba <[email-masked]>
Date: Tue, 10 Feb 2015 09:44:26 +0800

Dear Rik, 

Please be aware that GEO applicants can register domains even not being in SURL
for benefit of the Public Authority.

I do not personally understand how to technically formalize it ... list of public authorities is not limited to 10th ... it is up to 1000-2000 departments / wholly owned companies belonging to the city 
in a case of a capital ... also names of parks and monuments in translation / transliteration ... e.t.c.

it is Art 2.2 of the http://newgtlds.icann.org/en/about/trademark-clearinghouse/rpm-requirements-qlp-addendum-10apr14-en.pdf

Trademark Clearinghouse Rights Protection Mechanism Requirements
Qualified Launch Program Addendum

" 
2.2 To a registrant who is an international, national, regional, local or municipal governmental authority (a “Public Authority”) and such QLP Name is either identical to, or translation or a transliteration of, (i) the name or acronym of such Public Authority, (ii) the name of a building, park, monument, airport or other public place operated by such Public Authority, (iii) the name of a region, city, street, district or other geographic area under the  governance of such Public Authority, or (iv) the name of a recognized public service provided by such Public Authority. Except as permitted by this Section 2.2, if a QLP Name matches a label contained in the Sunrise List, such QLP Name MUST NOT as part of the Qualified Launch Program be Allocated or registered to a registrant who is not a SunriseEligible Rights Holder with a valid SMD file for a label that matches the QLP Name.
"

P.s: example: police.GEOtld_city  should not go to eyewearmaker ... it should go to Police department of the city. 

Sincerely Yours,

Maxim Alzoba
Special projects manager,
International Relations Department,
FAITID

m. +7 916 6761580
skype oldfrogger

Current UTC offset: +3

On Feb 9, 2015, at 23:19 , Rik Ribbers <[email-masked]> wrote:

> Hello,
>  
> I’ve got a question concerning the QLP addendum in relation to the IETF TMCH functional specification draft (http://tools.ietf.org/id/draft-lozano-tmch-func-spec-09.txt )
>  
> In section “5.4.1.  Domain Registration” of the IEFT draft a decision table is provided the services a registry must provide for the QLP allocation scenarios. This table suggests that a QLP registration during sunrise must be validated against the DNL list and the SURL list.
>

---

From: Rik Ribbers <[email-masked]>
Date: Tue, 10 Feb 2015 08:38:12 +0000

Hello Maxim,

Thanks for your reply, I am aware of Article 2.2, but that is not what we are confused about.

I want to know if our assumption is correct that during a TMCH sunrise a domain create for a QLP domain name should be validated against the SURL list and not the DNL list. According the Addendum this is correct, however the functional spec suggests otherwise.

Kind regards,
Rik Ribbers

-----Original Message-----
From: Maxim Alzoba [mailto:[email-masked]] 
Sent: dinsdag 10 februari 2015 2:44
To: Rik Ribbers
Cc: [email-masked]; [email-masked]; Dmitry Burkov
Subject: Re: [gtld-tech] draft-lozano-tmch-func-spec and QLP addendum

Dear Rik, 

Please be aware that GEO applicants can register domains even not being in SURL for benefit of the Public Authority.

I do not personally understand how to technically formalize it ... list of public authorities is not limited to 10th ... it is up to 1000-2000 departments / wholly owned companies belonging to the city in a case of a capital ... also names of parks and monuments in translation / transliteration ... e.t.c.

Trademark Clearinghouse Rights Protection Mechanism Requirements Qualified Launch Program Addendum

" 
2.2 To a registrant who is an international, national, regional, local or municipal governmental authority (a "Public Authority") and such QLP Name is either identical to, or translation or a transliteration of, (i) the name or acronym of such Public Authority, (ii) the name of a building, park, monument, airport or other public place operated by such Public Authority, (iii) the name of a region, city, street, district or other geographic area under the  governance of such Public Authority, or (iv) the name of a recognized public service provided by such Public Authority. Except as permitted by this Section 2.2, if a QLP Name matches a label contained in the Sunrise List, such QLP Name MUST NOT as part of the Qualified Launch Program be Allocated or registered to a registrant who is not a SunriseEligible Rights Holder with a valid SMD file for a label that matches the QLP Name.
"

Sincerely Yours,

Maxim Alzoba

m. +7 916 6761580
skype oldfrogger

Current UTC offset: +3

On Feb 9, 2015, at 23:19 , Rik Ribbers <[email-masked]> wrote:

> Hello,
>  
> I've got a question concerning the QLP addendum in relation to the 
> IETF TMCH functional specification draft 
> (http://tools.ietf.org/id/draft-lozano-tmch-func-spec-09.txt )
>