Subject: Re: [eppext] [IANA #814705] INSERT “Namestore Extension Mapping for the Extensible Provisioning Protocol (EPP)"

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 3 Apr 2015 11:21:50 +0000

I've completed my review of this extension. I'm not aware of any conflicts with IETF work or other extensions.

Scott

> -----Original Message-----
> From: EppExt [mailto:[email-masked]] On Behalf Of Hollenbeck,
> Scott
> Sent: Monday, March 23, 2015 1:37 PM
> To: [email-masked]
> Subject: [eppext] FW: [IANA #814705] INSERT “Namestore Extension
> Mapping for the Extensible Provisioning Protocol (EPP)"
> 
> Submitted for DE evaluation.
> 
> Scott
> 
> -----Original Message-----
> From: Amanda Baber via RT [mailto:[email-masked]]
> Sent: Monday, March 23, 2015 12:28 PM
> Cc: Hollenbeck, Scott
> Subject: [IANA #814705] INSERT “Namestore Extension Mapping for the
> Extensible Provisioning Protocol (EPP)"
> 
> #2 of 18.
> 
> -----BEGIN FORM-----
> Name of Extension:
> “Namestore Extension Mapping for the Extensible Provisioning Protocol
> (EPP)"
> 
> Document Status:
> Informational
> 
> Reference:
> http://www.verisigninc.com/assets/epp-sdk/verisign_epp-
> extension_namestoreext_v00.html
> 
> Registrant Name and Email Address:
> VeriSign Inc., [email-masked]
> 
> TLDs: Any
> 
> IPR Disclosure: https://datatracker.ietf.org/ipr/2551/
> 
> Status: Active
> 
> Notes: None
> -----END FORM-----
> 
> —
> 
> 
> JG
> 
> 
> 
> 
> 
> James Gould
> Distinguished Engineer
> [email-masked]
> 
> 703-948-3271
> 12061 Bluemont Way
> Reston, VA 20190
> 
> VerisignInc.com
> 
> “This message (including any attachments) is intended only for the use
> of the individual or entity to which it is addressed, and may contain
> information that is non-public, proprietary, privileged, confidential
> and exempt from disclosure under applicable law or may be constituted
> as attorney work product. If you are not the intended recipient, you
> are hereby notified that any use, dissemination, distribution, or
> copying of this communication is strictly prohibited. If you have
> received this message in error, notify sender immediately and delete
> this message immediately.”
> 
> Download BF09FAA4-32D8-46E0-BED0-CD72F43BD6E0[81].png
> 
> image/png 4KiB
> Image not shown because display is disabled in system configuration.
> _______________________________________________
> EppExt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eppext

---

From: Roger D Carney <[email-masked]>
Date: Mon, 6 Apr 2015 13:55:08 +0000

I have completed my review of this extension and I have no significant comments. 

Minor comment:  
Section 3.1.1 (Error Response) Would it be useful to return the servers perceived sub-product in the error response as it does in successful responses?  Thinking that this would help in error processing.

Thanks
Roger

-----Original Message-----
From: EppExt [mailto:[email-masked]] On Behalf Of Hollenbeck, Scott
Sent: Monday, March 23, 2015 12:37 PM
To: [email-masked]
Subject: [eppext] FW: [IANA #814705] INSERT “Namestore Extension Mapping for the Extensible Provisioning Protocol (EPP)"

Scott

-----Original Message-----
From: Amanda Baber via RT [mailto:[email-masked]] 
Sent: Monday, March 23, 2015 12:28 PM
Cc: Hollenbeck, Scott
Subject: [IANA #814705] INSERT “Namestore Extension Mapping for the Extensible Provisioning Protocol (EPP)"

#2 of 18.

-----BEGIN FORM-----
Name of Extension:
“Namestore Extension Mapping for the Extensible Provisioning Protocol (EPP)"

Document Status: 
Informational

Reference: 
http://www.verisigninc.com/assets/epp-sdk/verisign_epp-extension_namestoreext_v00.html

TLDs: Any

Status: Active

Notes: None
-----END FORM-----

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com

“This message (including any attachments) is intended only for the use of the individual or entity to which it is addressed, and may contain information that is non-public, proprietary, privileged, confidential and exempt from disclosure under applicable law or may be constituted as attorney work product. If you are not the intended recipient, you are hereby notified that any use, dissemination, distribution, or copying of this communication is strictly prohibited. If you have received this message in error, notify sender immediately and delete this message immediately.”

image/png 4KiB

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 6 Apr 2015 21:26:12 +0000

I have sent a note to IANA indicating DE approval for this request.

Scott