Subject: Re: [eppext] [IANA #814912] INSERT “Extensible Provisioning Protocol Mapping: WhoWas"

From: Ning Kong <[email-masked]>
Date: Sat, 4 Apr 2015 16:43:15 +0800

I have completed my review of the extension as DE and and I have the following comments to share:
I think it would be better that adding some introduction about WhoWas in the Introduction section.

I'm not aware of any conflicts with existing IETF work or other known extensions.

Ning

> 在 2015年3月24日，上午1:39，Hollenbeck, Scott <[email-masked]> 写道：
> 
> Submitted for DE evaluation.
> 
> Scott
> 
> -----Original Message-----
> From: Amanda Baber via RT [mailto:[email-masked]] 
> Sent: Monday, March 23, 2015 12:41 PM
> Cc: Hollenbeck, Scott
> Subject: [IANA #814912] INSERT “Extensible Provisioning Protocol Mapping: WhoWas"
> 
> #6 of 18.
> 
> -----BEGIN FORM-----
> Name of Extension:
> “Extensible Provisioning Protocol Mapping: WhoWas"
> 
> Document Status: 
> Informational
> 
> Reference: 
> http://www.verisigninc.com/assets/epp-whowas-mapping.pdf
> 
> Registrant Name and Email Address:
> VeriSign Inc., [email-masked]
> 
> TLDs: Any
> 
> IPR Disclosure: https://datatracker.ietf.org/ipr/2550/
> 
> Status: Active
> 
> Notes: None
> -----END FORM-----
> 
> —
> 
> 
> JG
> 
> 
> 
> 
> 
> James Gould
> Distinguished Engineer
> [email-masked]
> 
> 703-948-3271
> 12061 Bluemont Way
> Reston, VA 20190
> 
> VerisignInc.com
> 
> “This message (including any attachments) is intended only for the use of the individual or entity to which it is addressed, and may contain information that is non-public, proprietary, privileged, confidential and exempt from disclosure under applicable law or may be constituted as attorney work product. If you are not the intended recipient, you are hereby notified that any use, dissemination, distribution, or copying of this communication is strictly prohibited. If you have received this message in error, notify sender immediately and delete this message immediately.”
> 
> Download BF09FAA4-32D8-46E0-BED0-CD72F43BD6E0[81].png
> 
> image/png 4KiB
> Image not shown because display is disabled in system configuration.
> _______________________________________________
> EppExt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eppext

---

From: James Galvin <[email-masked]>
Date: Mon, 06 Apr 2015 16:49:26 -0400

I have completed my designated expert review and I have no significant 
comments.

I offer the following for the consideration of the author.  I think the 
document would be enhanced if there was some discussion of partial 
responses versus complete responses, which suggests that some discussion 
of what is a complete response would be required.

I have not validated the XML Schema.

Jim

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 6 Apr 2015 21:27:03 +0000

I have sent a note to IANA indicating DE approval for this request.

Scott

> From: EppExt [mailto:[email-masked]] On Behalf Of Hollenbeck,
> Scott
> Sent: Monday, March 23, 2015 1:39 PM
> To: [email-masked]
> Subject: [eppext] FW: [IANA #814912] INSERT “Extensible Provisioning
> Protocol Mapping: WhoWas"
> 
> “This message (including any attachments) is intended only for the use
> of the individual or entity to which it is addressed, and may contain
> information that is non-public, proprietary, privileged, confidential
> and exempt from disclosure under applicable law or may be constituted
> as attorney work product. If you are not the intended recipient, you
> are hereby notified that any use, dissemination, distribution, or
> copying of this communication is strictly prohibited. If you have
> received this message in error, notify sender immediately and delete
> this message immediately.”
>