Subject: Re: [eppext] [IANA #814917] INSERT “Extensible Provisioning Protocol Extension Mapping: Personal Registration"

From: Roger D Carney <[email-masked]>
Date: Mon, 6 Apr 2015 13:54:55 +0000

I have completed my review of this extension and I have no significant comments. 

Minor comments:  
- Page 7, Section 3.2.1, <create> example, small typo, the line beginning of the client <extension> needs a cr/lf as it is appended to the end of </create> line.

Thanks
Roger

-----Original Message-----
From: EppExt [mailto:[email-masked]] On Behalf Of Hollenbeck, Scott
Sent: Monday, March 23, 2015 12:41 PM
To: [email-masked]
Subject: [eppext] FW: [IANA #814917] INSERT “Extensible Provisioning Protocol Extension Mapping: Personal Registration"

Submitted for DE evaluation.

Scott

-----Original Message-----
From: Amanda Baber via RT [mailto:[email-masked]] 
Sent: Monday, March 23, 2015 12:44 PM
Cc: Hollenbeck, Scott
Subject: [IANA #814917] INSERT “Extensible Provisioning Protocol Extension Mapping: Personal Registration"

#10 of 18.

-----BEGIN FORM-----
Name of Extension:
“Extensible Provisioning Protocol Extension Mapping: Personal Registration"

Document Status: 
Informational

Reference: 
http://www.verisigninc.com/assets/personal-registration-extension.pdf

Registrant Name and Email Address:
VeriSign Inc., [email-masked]

TLDs: .name

IPR Disclosure: None

Status: Active

Notes: None
-----END FORM-----

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com

“This message (including any attachments) is intended only for the use of the individual or entity to which it is addressed, and may contain information that is non-public, proprietary, privileged, confidential and exempt from disclosure under applicable law or may be constituted as attorney work product. If you are not the intended recipient, you are hereby notified that any use, dissemination, distribution, or copying of this communication is strictly prohibited. If you have received this message in error, notify sender immediately and delete this message immediately.”

Download BF09FAA4-32D8-46E0-BED0-CD72F43BD6E0[81].png

image/png 4KiB
Image not shown because display is disabled in system configuration.
_______________________________________________
EppExt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eppext

---

From: Alexander Mayrhofer <[email-masked]>
Date: Mon, 6 Apr 2015 14:56:38 +0000

All,

I have completed my review of the extension registration request, and i have no significant comments. My nits (as always) are:

- Text about "VERISIGN PROPRIETORY INFORMATION" - same concerns about practicality of this..
- (Interesting from a process perspective is that this extension extends yet another extension that is in the process of being registered [email forwarding extension] .. I don't think it has any impact for that specific registration, but i haven't thought about whether or not we should generally register extensions that *depend* on other, yet unregistered extensions?)
- in 3.2.1, there seems to be a typo in the XML frame (missing line break after </create>)

Note: I have not formally validated the XML syntax under section 4.

tia,
Alex

> “This message (including any attachments) is intended only for the use of the
> individual or entity to which it is addressed, and may contain information that
> is non-public, proprietary, privileged, confidential and exempt from
> disclosure under applicable law or may be constituted as attorney work
> product. If you are not the intended recipient, you are hereby notified that
> any use, dissemination, distribution, or copying of this communication is
> strictly prohibited. If you have received this message in error, notify sender
> immediately and delete this message immediately.”
>

---

From: "Gould, James" <[email-masked]>
Date: Mon, 6 Apr 2015 15:37:14 +0000

Alexander,

Thank you for the review.  Below is my feedback.

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com<http://VerisignInc.com>

On Apr 6, 2015, at 10:56 AM, Alexander Mayrhofer <[email-masked]<mailto:[email-masked]>> wrote:

All,

Same response to the copyright notice concern.

I don’t believe this is a typical case, but could be a case if a registry supports a new type of object (email forwarding), that is associated with an existing object (e.g. domain), and that requires a command / response extension to make the two objects work together (bundle pricing, consent, specific error conditions).  Domain needs to be extended via the command / response extension in a consistent manner to a new object extension.  I see this as a corner case, but never say never :-)

Good catch, thanks.

tia,
Alex

-----BEGIN FORM-----
Name of Extension:

Document Status:
Informational

Reference:

TLDs: .name

IPR Disclosure: None

Status: Active

Notes: None
-----END FORM-----

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com

image/png 4KiB
Image not shown because display is disabled in system configuration.
_______________________________________________
EppExt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eppext
_______________________________________________
EppExt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eppext

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 6 Apr 2015 21:27:44 +0000

I have sent a note to IANA indicating DE approval for this request.

Scott

> Sent: Monday, March 23, 2015 1:41 PM
> To: [email-masked]
> Subject: [eppext] FW: [IANA #814917] INSERT “Extensible Provisioning
> Protocol Extension Mapping: Personal Registration"
> 
> Subject: [IANA #814917] INSERT “Extensible Provisioning Protocol
> Extension Mapping: Personal Registration"
> 
> #10 of 18.
> 
> -----BEGIN FORM-----
> Name of Extension:
> “This message (including any attachments) is intended only for the use
> of the individual or entity to which it is addressed, and may contain
> information that is non-public, proprietary, privileged, confidential
> and exempt from disclosure under applicable law or may be constituted
> as attorney work product. If you are not the intended recipient, you
> are hereby notified that any use, dissemination, distribution, or
> copying of this communication is strictly prohibited. If you have
> received this message in error, notify sender immediately and delete
> this message immediately.”
>