Subject: Re: [eppext] [IANA #814914] INSERT “Extensible Provisioning Protocol Mapping: Email Forwarding"

From: Ning Kong <[email-masked]>
Date: Sat, 4 Apr 2015 17:19:32 +0800

I have completed my review of the extension as DE and I have no significant comments. I'm not aware of any conflicts with existing IETF work or other known extensions.

Nits:
#1 In the Introduction section, “internet" should be “Internet"
#2 all “email" should be “Email"
#3 The references of the EPP specifications should be updated

Ning

> 在 2015年3月24日，上午1:39，Hollenbeck, Scott <[email-masked]> 写道：
> 
> Submitted for DE evaluation.
> 
> Scott
> 
> -----Original Message-----
> From: Amanda Baber via RT [mailto:[email-masked]] 
> Sent: Monday, March 23, 2015 12:42 PM
> Cc: Hollenbeck, Scott
> Subject: [IANA #814914] INSERT “Extensible Provisioning Protocol Mapping: Email Forwarding"
> 
> #7 of 18.
> 
> -----BEGIN FORM-----
> Name of Extension:
> “Extensible Provisioning Protocol Mapping: Email Forwarding"
> 
> Document Status: 
> Informational
> 
> Reference: 
> http://www.verisigninc.com/assets/email-forwarding-mapping.pdf
> 
> Registrant Name and Email Address:
> VeriSign Inc., [email-masked]
> 
> TLDs: .name
> 
> IPR Disclosure: None
> 
> Status: Active
> 
> Notes: None
> -----END FORM-----
> 
> —
> 
> 
> JG
> 
> 
> 
> 
> 
> James Gould
> Distinguished Engineer
> [email-masked]
> 
> 703-948-3271
> 12061 Bluemont Way
> Reston, VA 20190
> 
> VerisignInc.com
> 
> “This message (including any attachments) is intended only for the use of the individual or entity to which it is addressed, and may contain information that is non-public, proprietary, privileged, confidential and exempt from disclosure under applicable law or may be constituted as attorney work product. If you are not the intended recipient, you are hereby notified that any use, dissemination, distribution, or copying of this communication is strictly prohibited. If you have received this message in error, notify sender immediately and delete this message immediately.”
> 
> Download BF09FAA4-32D8-46E0-BED0-CD72F43BD6E0[81].png
> 
> image/png 4KiB
> Image not shown because display is disabled in system configuration.
> _______________________________________________
> EppExt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eppext

---

From: "Gould, James" <[email-masked]>
Date: Sun, 5 Apr 2015 14:06:09 +0000

Ning,

Thank you for your review.  Below is my feedback.

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com<http://VerisignInc.com>

On Apr 4, 2015, at 5:19 AM, Ning Kong <[email-masked]<mailto:[email-masked]>> wrote:

Nits:

I believe the more significant item is #3.  This extension was created when the older RFC’s existed.  If an update is made to this extension, I made note to update the RFC references.  #1 and #2 could be taken care of at the same time.

Ning

在 2015年3月24日，上午1:39，Hollenbeck, Scott <[email-masked]<mailto:[email-masked]>> 写道：

Scott

-----Original Message-----
From: Amanda Baber via RT [mailto:[email-masked]]
Sent: Monday, March 23, 2015 12:42 PM
Cc: Hollenbeck, Scott
Subject: [IANA #814914] INSERT “Extensible Provisioning Protocol Mapping: Email Forwarding"

#7 of 18.

-----BEGIN FORM-----
Name of Extension:

Document Status:
Informational

Reference:

TLDs: .name

IPR Disclosure: None

Status: Active

Notes: None
-----END FORM-----

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com

image/png 4KiB

_______________________________________________
EppExt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eppext

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 6 Apr 2015 21:27:14 +0000

I have sent a note to IANA indicating DE approval for this request.

Scott

> From: EppExt [mailto:[email-masked]] On Behalf Of Hollenbeck,
> Scott
> Sent: Monday, March 23, 2015 1:40 PM
> To: [email-masked]
> Subject: [eppext] FW: [IANA #814914] INSERT “Extensible Provisioning
> Protocol Mapping: Email Forwarding"
> 
> “This message (including any attachments) is intended only for the use
> of the individual or entity to which it is addressed, and may contain
> information that is non-public, proprietary, privileged, confidential
> and exempt from disclosure under applicable law or may be constituted
> as attorney work product. If you are not the intended recipient, you
> are hereby notified that any use, dissemination, distribution, or
> copying of this communication is strictly prohibited. If you have
> received this message in error, notify sender immediately and delete
> this message immediately.”
>