Subject: Re: [eppext] [IANA #814927] INSERT “Registry Mapping for the Extensible Provisioning Protocol (EPP)"

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 3 Apr 2015 11:46:01 +0000

I've completed my review of this extension. The extension includes a link to the "Launch Phase Mapping for the Extensible Provisioning Protocol (EPP)" (a current EPPEXT work item), but that extension isn't included as a reference - it should be listed as an informative reference. I'll note that the phases described in this extension are described as "based on" the phases specified in draft-ietf-eppext-launchphase, but they apparently are not intended to match one-for-one.

I'm not aware of any conflicts with existing IETF work or other extensions.

Scott

> -----Original Message-----
> From: EppExt [mailto:[email-masked]] On Behalf Of Hollenbeck,
> Scott
> Sent: Monday, March 23, 2015 1:43 PM
> To: [email-masked]
> Subject: [eppext] FW: [IANA #814927] INSERT “Registry Mapping for the
> Extensible Provisioning Protocol (EPP)"
> 
> Submitted for DE evaluation.
> 
> Scott
> 
> -----Original Message-----
> From: Amanda Baber via RT [mailto:[email-masked]]
> Sent: Monday, March 23, 2015 12:49 PM
> Cc: Hollenbeck, Scott
> Subject: [IANA #814927] INSERT “Registry Mapping for the Extensible
> Provisioning Protocol (EPP)"
> 
> #17 of 18.
> 
> -----BEGIN FORM-----
> Name of Extension:
> “Registry Mapping for the Extensible Provisioning Protocol (EPP)"
> 
> Document Status:
> Informational
> 
> Reference:
> http://www.verisigninc.com/assets/epp-sdk/verisign_epp-
> extension_registry_v00.html
> 
> Registrant Name and Email Address:
> VeriSign Inc., [email-masked]
> 
> TLDs: Any
> 
> IPR Disclosure: https://datatracker.ietf.org/ipr/2552/
> 
> Status: Active
> 
> Notes: None
> -----END FORM-----
> 
> —
> 
> 
> JG
> 
> 
> 
> 
> 
> James Gould
> Distinguished Engineer
> [email-masked]
> 
> 703-948-3271
> 12061 Bluemont Way
> Reston, VA 20190
> 
> VerisignInc.com
> 
> “This message (including any attachments) is intended only for the use
> of the individual or entity to which it is addressed, and may contain
> information that is non-public, proprietary, privileged, confidential
> and exempt from disclosure under applicable law or may be constituted
> as attorney work product. If you are not the intended recipient, you
> are hereby notified that any use, dissemination, distribution, or
> copying of this communication is strictly prohibited. If you have
> received this message in error, notify sender immediately and delete
> this message immediately.”
> 
> Download BF09FAA4-32D8-46E0-BED0-CD72F43BD6E0[81].png
> 
> image/png 4KiB
> Image not shown because display is disabled in system configuration.
> _______________________________________________
> EppExt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eppext

---

From: "Gould, James" <[email-masked]>
Date: Fri, 3 Apr 2015 15:46:57 +0000

Scott,

Thanks, I made note of the need for the informative reference to the “Launch Phase Mapping for the Extensible Provisioning Protocol (EPP)”.

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com<http://VerisignInc.com>

On Apr 3, 2015, at 7:46 AM, Hollenbeck, Scott <[email-masked]<mailto:[email-masked]>> wrote:

Scott

-----Original Message-----
To: [email-masked]<mailto:[email-masked]>

Scott

-----Original Message-----
From: Amanda Baber via RT [mailto:[email-masked]]
Sent: Monday, March 23, 2015 12:49 PM
Cc: Hollenbeck, Scott
Subject: [IANA #814927] INSERT “Registry Mapping for the Extensible

#17 of 18.

-----BEGIN FORM-----
Name of Extension:

Document Status:
Informational

Reference:

TLDs: Any

Status: Active

Notes: None
-----END FORM-----

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com

image/png 4KiB
Image not shown because display is disabled in system configuration.
_______________________________________________
EppExt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eppext
_______________________________________________
EppExt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eppext

---

From: James Galvin <[email-masked]>
Date: Mon, 06 Apr 2015 16:47:40 -0400

I have completed my designated expert review and I have no significant 
comments.  I note for completeness the author has already acknowledged 
the missing informational reference.

I offer the following comment for the consideration of the author.  I 
note there is a typo in Section 3.1.1: ">registry:check>" --> 
"<registry:check>".

I have not validated the XML Schema.

Jim

On 3/23/15 1:43 PM, Hollenbeck, Scott wrote:
> Subject: [IANA #814927] INSERT “Registry Mapping for the Extensible Provisioning Protocol (EPP)"
>
> #17 of 18.
>
> -----BEGIN FORM-----
> Name of Extension:
> http://www.verisigninc.com/assets/epp-sdk/verisign_epp-extension_registry_v00.html
>
> “This message (including any attachments) is intended only for the use of the individual or entity to which it is addressed, and may contain information that is non-public, proprietary, privileged, confidential and exempt from disclosure under applicable law or may be constituted as attorney work product. If you are not the intended recipient, you are hereby notified that any use, dissemination, distribution, or copying of this communication is strictly prohibited. If you have received this message in error, notify sender immediately and delete this message immediately.”
>

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 6 Apr 2015 21:29:03 +0000

I have sent a note to IANA indicating DE approval for this request.

Scott