Subject: Re: [eppext] [IANA #814916] INSERT “Extensible Provisioning Protocol Mapping: NameWatch"

From: Alexander Mayrhofer <[email-masked]>
Date: Mon, 6 Apr 2015 14:46:27 +0000

Hello,

I have completed my review of the extension registration request, and  i have no significant comments. Minor comments are:

- Again, my concerns about the "VERISIGN PROPRIETARY INFORMATION" paragraph apply to this specification as well
- The information in 3.1.2ff about what is returned to non-sponsoring clients contradicts slightly with text in 2 ("viewed and modified by the sponsoring client" [only?]). 

(Note: I have not validated the XML schema)

tia,
Alex

> -----BEGIN FORM-----
> Name of Extension:
> “Extensible Provisioning Protocol Mapping: NameWatch"
> 
> Document Status:
> Informational
> 
> Reference:
> http://www.verisigninc.com/assets/namewatch-mapping.pdf
> 
> Registrant Name and Email Address:
> VeriSign Inc., [email-masked]
> 
> TLDs: .name
> 
> IPR Disclosure: None
> 
> Status: Active
> 
> Notes: None
> -----END FORM-----

---

From: "Gould, James" <[email-masked]>
Date: Mon, 6 Apr 2015 15:30:06 +0000

Alexander,

Thank you for the review.  Below is my feedback.

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com<http://VerisignInc.com>

On Apr 6, 2015, at 10:46 AM, Alexander Mayrhofer <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

Same response to the copyright notice concern.

The text in 2 “viewed and modified by the sponsoring client” may be somewhat misleading since it doesn’t state explicitly whether non-sponsoring clients can view the data, so it could be made more explicit.  The text in 3.1.2 is authoritative for the capabilities of the info command and response.

tia,
Alex

-----BEGIN FORM-----
Name of Extension:

Document Status:
Informational

Reference:

TLDs: .name

IPR Disclosure: None

Status: Active

Notes: None
-----END FORM-----

_______________________________________________
EppExt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eppext

---

From: James Galvin <[email-masked]>
Date: Mon, 06 Apr 2015 16:49:00 -0400

I have completed my designated expert review and I have no significant 
comments.

I offer the following comment to the author to consider.  I note that 
there is a typo in the first paragraph in section 4: "BEIGN" --> "BEGIN".

I have not validated the XML Schema.

Jim

On 3/23/15 1:40 PM, Hollenbeck, Scott wrote:
> Submitted for DE evaluation.
>
> Scott
>
> -----Original Message-----
> From: Amanda Baber via RT [mailto:[email-masked]]
> Sent: Monday, March 23, 2015 12:43 PM
> Cc: Hollenbeck, Scott
> Subject: [IANA #814916] INSERT “Extensible Provisioning Protocol Mapping: NameWatch"
>
> #9 of 18.
>
> -----BEGIN FORM-----
> Name of Extension:
> VerisignInc.com
> “This message (including any attachments) is intended only for the use of the individual or entity to which it is addressed, and may contain information that is non-public, proprietary, privileged, confidential and exempt from disclosure under applicable law or may be constituted as attorney work product. If you are not the intended recipient, you are hereby notified that any use, dissemination, distribution, or copying of this communication is strictly prohibited. If you have received this message in error, notify sender immediately and delete this message immediately.”
>
> Download BF09FAA4-32D8-46E0-BED0-CD72F43BD6E0[81].png
>
> image/png 4KiB
> Image not shown because display is disabled in system configuration.
> [email-masked]

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 6 Apr 2015 21:27:35 +0000

I have sent a note to IANA indicating DE approval for this request.

Scott

> From: EppExt [mailto:[email-masked]] On Behalf Of Hollenbeck,
> Scott
> Sent: Monday, March 23, 2015 1:40 PM
> To: [email-masked]
> Subject: [eppext] FW: [IANA #814916] INSERT “Extensible Provisioning
> Protocol Mapping: NameWatch"
> 
> “This message (including any attachments) is intended only for the use
> of the individual or entity to which it is addressed, and may contain
> information that is non-public, proprietary, privileged, confidential
> and exempt from disclosure under applicable law or may be constituted
> as attorney work product. If you are not the intended recipient, you
> are hereby notified that any use, dissemination, distribution, or
> copying of this communication is strictly prohibited. If you have
> received this message in error, notify sender immediately and delete
> this message immediately.”
>