Subject: [eppext] Thank You for Your Review and Feedback

From: "Gould, James" <[email-masked]>
Date: Mon, 6 Apr 2015 21:38:27 +0000

I want to formally thank the Designated Experts (DE) for reviewing and providing back thoughtful feedback for the Verisign EPP extension registry submissions.  I have many notes taken from the feedback to look into.

Thanks,

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com<http://VerisignInc.com>

“This message (including any attachments) is intended only for the use of the individual or entity to which it is addressed, and may contain information that is non-public, proprietary, privileged, confidential and exempt from disclosure under applicable law or may be constituted as attorney work product. If you are not the intended recipient, you are hereby notified that any use, dissemination, distribution, or copying of this communication is strictly prohibited. If you have received this message in error, notify sender immediately and delete this message immediately.”

---

From: Patrick Mevzek <[email-masked]>
Date: Tue, 7 Apr 2015 16:09:24 +0200

Gould, James <[email-masked]> 2015-04-06 23:39
> I want to formally thank the Designated Experts (DE) for reviewing and providing back thoughtful feedback for the Verisign EPP extension registry submissions.  I have many notes taken from the feed…

For your information and if it may be useful to the WG, my opensource
EPP client Net::DRI implements all the 18 announced Verisign EPP
extensions except for now:
Defensive Registration
Namewatch
Personal Registration
Registry Mapping
Related Domain
JobsContact (I have one using another namespace, so will need to check
what has changed)

I'm planning to add them soon to Net::DRI, and also other extensions
that were talked about recently here.

All interested parties for interoperability tests or other exchange of
informations, users and authors of extensions are welcome to contact
me in private, as well as contributors.
I'm also very much interested to sense usage among users to know which
extensions would be better to have before others.

Regards,

-- 
Patrick Mevzek