Subject: Re: [eppext] [IANA #814922] INSERT “Extensible Provisioning Protocol Extension Mapping: Jobs Contact"

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 3 Apr 2015 11:34:22 +0000

I've completed my review of this extension. The references to the EPP specifications are outdated, but they were appropriate for the publication date of the extension.

Scott

> -----Original Message-----
> From: EppExt [mailto:[email-masked]] On Behalf Of Hollenbeck,
> Scott
> Sent: Monday, March 23, 2015 1:42 PM
> To: [email-masked]
> Subject: [eppext] FW: [IANA #814922] INSERT “Extensible Provisioning
> Protocol Extension Mapping: Jobs Contact"
> 
> Submitted for DE evaluation.
> 
> Scott
> 
> -----Original Message-----
> From: Amanda Baber via RT [mailto:[email-masked]]
> Sent: Monday, March 23, 2015 12:46 PM
> Cc: Hollenbeck, Scott
> Subject: [IANA #814922] INSERT “Extensible Provisioning Protocol
> Extension Mapping: Jobs Contact"
> 
> #13 of 18.
> 
> -----BEGIN FORM-----
> Name of Extension:
> “Extensible Provisioning Protocol Extension Mapping: Jobs Contact"
> 
> Document Status:
> Informational
> 
> Reference:
> http://www.verisigninc.com/assets/epp-jobscontact-extension.pdf
> 
> Registrant Name and Email Address:
> VeriSign Inc., [email-masked]
> 
> TLDs: .jobs
> 
> IPR Disclosure: None
> 
> Status: Active
> 
> Notes: None
> -----END FORM-----
> 
> —
> 
> 
> JG
> 
> 
> 
> 
> 
> James Gould
> Distinguished Engineer
> [email-masked]
> 
> 703-948-3271
> 12061 Bluemont Way
> Reston, VA 20190
> 
> VerisignInc.com
> 
> “This message (including any attachments) is intended only for the use
> of the individual or entity to which it is addressed, and may contain
> information that is non-public, proprietary, privileged, confidential
> and exempt from disclosure under applicable law or may be constituted
> as attorney work product. If you are not the intended recipient, you
> are hereby notified that any use, dissemination, distribution, or
> copying of this communication is strictly prohibited. If you have
> received this message in error, notify sender immediately and delete
> this message immediately.”
> 
> Download BF09FAA4-32D8-46E0-BED0-CD72F43BD6E0[81].png
> 
> image/png 4KiB
> Image not shown because display is disabled in system configuration.
> _______________________________________________
> EppExt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eppext

---

From: Roger D Carney <[email-masked]>
Date: Mon, 6 Apr 2015 13:54:56 +0000

I have completed my review of this extension and I have no significant comments. 

Thanks
Roger

-----Original Message-----
From: EppExt [mailto:[email-masked]] On Behalf Of Hollenbeck, Scott
Sent: Monday, March 23, 2015 12:42 PM
To: [email-masked]
Subject: [eppext] FW: [IANA #814922] INSERT “Extensible Provisioning Protocol Extension Mapping: Jobs Contact"

Scott

-----Original Message-----
From: Amanda Baber via RT [mailto:[email-masked]] 
Sent: Monday, March 23, 2015 12:46 PM
Cc: Hollenbeck, Scott
Subject: [IANA #814922] INSERT “Extensible Provisioning Protocol Extension Mapping: Jobs Contact"

#13 of 18.

-----BEGIN FORM-----
Name of Extension:

Document Status: 
Informational

Reference: 

TLDs: .jobs

IPR Disclosure: None

Status: Active

Notes: None
-----END FORM-----

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com

“This message (including any attachments) is intended only for the use of the individual or entity to which it is addressed, and may contain information that is non-public, proprietary, privileged, confidential and exempt from disclosure under applicable law or may be constituted as attorney work product. If you are not the intended recipient, you are hereby notified that any use, dissemination, distribution, or copying of this communication is strictly prohibited. If you have received this message in error, notify sender immediately and delete this message immediately.”

image/png 4KiB

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 6 Apr 2015 21:28:21 +0000

I have sent a note to IANA indicating DE approval for this request.

Scott