Subject: Re: [eppext] FW: [IANA #814910] INSERT “ConsoliDate Mapping for the Extensible Provisioning Protocol"

From: Gavin Brown <[email-masked]>
Date: Fri, 03 Apr 2015 12:47:03 +0100

Here is my review as DE:

1. Having received requests to implement this extension from registrars
in the past, I understand that there is some consumer demand for the
functionality it implements. I am not aware of any other extension which
implements similar functionality.

2. The specification meets the guidelines in RFC 3735.

3. Security considerations have been addressed. Privacy considerations
are not addressed, but this specification does not have any particular
problems in these areas.

I recommend that this extension be registered in the registry.

On 23/03/2015 17:38, Hollenbeck, Scott wrote:
> Submitted for DE evaluation.
> 
> Scott
> 
> -----Original Message-----
> From: Amanda Baber via RT [mailto:[email-masked]] 
> Sent: Monday, March 23, 2015 12:30 PM
> Cc: Hollenbeck, Scott
> Subject: [IANA #814910] INSERT “ConsoliDate Mapping for the Extensible Provisioning Protocol"
> 
> #4 of 18.
> 
> -----BEGIN FORM-----
> Name of Extension:
> “ConsoliDate Mapping for the Extensible Provisioning Protocol"
> 
> Document Status: 
> Informational
> 
> Reference: 
> http://www.verisigninc.com/assets/consolidate-mapping.txt
> 
> Registrant Name and Email Address:
> VeriSign Inc., [email-masked]
> 
> TLDs: Any
> 
> IPR Disclosure: None
> 
> Status: Active
> 
> Notes: None
> -----END FORM-----
> 
> —
> 
> 
> JG
> 
> 
> 
> 
> 
> James Gould
> Distinguished Engineer
> [email-masked]
> 
> 703-948-3271
> 12061 Bluemont Way
> Reston, VA 20190
> 
> VerisignInc.com
> 
> “This message (including any attachments) is intended only for the use of the individual or entity to which it is addressed, and may contain information that is non-public, proprietary, privileged, confidential and exempt from disclosure under applicable law or may be constituted as attorney work product. If you are not the intended recipient, you are hereby notified that any use, dissemination, distribution, or copying of this communication is strictly prohibited. If you have received this message in error, notify sender immediately and delete this message immediately.”
> 
> Download BF09FAA4-32D8-46E0-BED0-CD72F43BD6E0[81].png
> 
> image/png 4KiB
> Image not shown because display is disabled in system configuration.
> _______________________________________________
> EppExt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eppext
> 

-- 
Gavin Brown
Chief Technology Officer
CentralNic Group plc (LSE:CNIC)
Innovative, Reliable and Flexible Registry Services
for ccTLD, gTLD and private domain name registries
https://www.centralnic.com/

CentralNic Group plc is a company registered in England and Wales with
company number 8576358. Registered Offices: 35-39 Moorgate, London,
EC2R 6AR.

---

From: Roger D Carney <[email-masked]>
Date: Mon, 6 Apr 2015 13:54:49 +0000

I have completed my review of this extension and I have no significant comments. 

Thanks
Roger

-----Original Message-----
From: EppExt [mailto:[email-masked]] On Behalf Of Hollenbeck, Scott
Sent: Monday, March 23, 2015 12:39 PM
To: [email-masked]
Subject: [eppext] FW: [IANA #814910] INSERT “ConsoliDate Mapping for the Extensible Provisioning Protocol"

Scott

-----Original Message-----
From: Amanda Baber via RT [mailto:[email-masked]] 
Sent: Monday, March 23, 2015 12:30 PM
Cc: Hollenbeck, Scott
Subject: [IANA #814910] INSERT “ConsoliDate Mapping for the Extensible Provisioning Protocol"

#4 of 18.

-----BEGIN FORM-----
Name of Extension:

Document Status: 
Informational

Reference: 

TLDs: Any

IPR Disclosure: None

Status: Active

Notes: None
-----END FORM-----

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com

image/png 4KiB

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 6 Apr 2015 21:26:37 +0000

I have sent a note to IANA indicating DE approval for this request.

Scott

> Sent: Monday, March 23, 2015 1:39 PM
> To: [email-masked]
> “This message (including any attachments) is intended only for the use
> of the individual or entity to which it is addressed, and may contain
> information that is non-public, proprietary, privileged, confidential
> and exempt from disclosure under applicable law or may be constituted
> as attorney work product. If you are not the intended recipient, you
> are hereby notified that any use, dissemination, distribution, or
> copying of this communication is strictly prohibited. If you have
> received this message in error, notify sender immediately and delete
> this message immediately.”
>