Subject: [eppext] EPP workshop in Stockholm on 4 June 2015

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 27 May 2015 10:46:51 +0000

The folks of .SE are hosting an EPP workshop in Stockholm on Thursday 4 June. Details and the agenda can be found here:

https://www.iis.se/evenemang/epp-workshop-managing-the-proliferation-of-epp-extensions/

Scott

---

From: "Linlin Zhou" <[email-masked]>
Date: Thu, 28 May 2015 14:44:11 +0800

Thanks for the information.
I feel that this workshop is very similar to the ROW. Is it a meeting held regularly? Is it possible to provide remote participation for people who could no be there?

Regards,

Linlin Zhou
 
From: Hollenbeck, Scott
Date: 2015-05-27 18:46
To: [email-masked]
Subject: [eppext] EPP workshop in Stockholm on 4 June 2015
The folks of .SE are hosting an EPP workshop in Stockholm on Thursday 4 June. Details and the agenda can be found here:

Scott
 
_______________________________________________
EppExt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eppext

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 28 May 2015 10:56:12 +0000

Yes, the topics are very similar to the things we covered at ROW 2015-1, but most of the folks at CENTR weren't in Dallas so I'm very happy to do it again with a different audience. The CENTR meetings are held regularly, but this workshop isn't. As far as I know .SE won't have any remote participation options available.

Scott

From: EppExt [mailto:[email-masked]] On Behalf Of Linlin Zhou
Sent: Thursday, May 28, 2015 2:44 AM
To: Hollenbeck, Scott; [email-masked]
Subject: Re: [eppext] EPP workshop in Stockholm on 4 June 2015

Regards,
________________________________
Linlin Zhou

From: Hollenbeck, Scott<mailto:[email-masked]>
Date: 2015-05-27 18:46
To: [email-masked]<mailto:[email-masked]>
Subject: [eppext] EPP workshop in Stockholm on 4 June 2015
The folks of .SE are hosting an EPP workshop in Stockholm on Thursday 4 June. Details and the agenda can be found here:

Scott

_______________________________________________
EppExt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eppext

---

From: "Marc Blanchet" <[email-masked]>
Date: Thu, 28 May 2015 09:37:01 -0400

On 28 May 2015, at 6:56, Hollenbeck, Scott wrote:

> Yes, the topics are very similar to the things we covered at ROW 
> 2015-1, but most of the folks at CENTR weren't in Dallas so I'm very 
> happy to do it again with a different audience. The CENTR meetings are 
> held regularly, but this workshop isn't. As far as I know .SE won't 
> have any remote participation options available.

and the next ROW in Prague is focused on another subject: RDAP.

Marc.

> I feel that this workshop is very similar to the ROW. Is it a meeting 
> held regularly? Is it possible to provide remote participation for 
> people who could no be there?
>
> Regards,
> The folks of .SE are hosting an EPP workshop in Stockholm on Thursday 
> 4 June. Details and the agenda can be found here:
>