Subject: [eppext] Meeting at IETF-93?

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 8 Jun 2015 18:10:12 +0000

IETF-93 is rapidly approaching. Travel plans need to be made. Is this WG planning to request a meeting slot? If so, could we do that before we get a Friday afternoon slot again?

Scott

---

From: Rik Ribbers <[email-masked]>
Date: Tue, 9 Jun 2015 08:44:26 +0000

I will be attending the IETF and think the WG needs to discuss at least:

- Progress on the individual documents. I think most of the document are ready to go to WG last call.  
- Regarding keyrelay: We are collecting some data on secure transfers in .nl zone, the preliminary  results will become available the next coming weeks and they  might be interesting to share with the WG. 

Other topic that seems to popup now and then are:
- Rechartering of the WG?
- Standards Track/ Informational? 
- Granting access to the registry for (3rd party) DNS operators. There has been some interest in the relay concept we introduced in version 01 of keyrelay. This is one way of realizing it , but there might be others. 

I would like to see a meeting in the beginning of the week, especially for the people who only want to attend the RegOps workshop on Sunday and the EPPEXT WG. 

Gr,
Rik  Ribbers

-----Original Message-----
From: EppExt [mailto:[email-masked]] On Behalf Of Hollenbeck, Scott
Sent: maandag 8 juni 2015 20:10
To: [email-masked]
Subject: [eppext] Meeting at IETF-93?

Scott

_______________________________________________
EppExt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eppext

---

From: "Linlin Zhou" <[email-masked]>
Date: Wed, 10 Jun 2015 09:30:02 +0800

I feel like having a early meeting in that week.

Some possible topics we may focus, such as,
- Recharter to include possible documents
- WG document status, WG last call?
- Some information about EPP workshop in Stockholm

We would also like to have a time slot to talk about the reseller extension. Version 01 will be posted before IETF meeting based on the WG discussion.

Regards,

Linlin Zhou
 
From: Hollenbeck, Scott
Date: 2015-06-09 02:10
To: [email-masked]
 
Scott

---

From: James Galvin <[email-masked]>
Date: Wed, 10 Jun 2015 09:48:51 -0400

A 2 hour meeting slot has been requested.  I don't expect a Friday twice 
in a row.

Jim