Subject: [eppext] Draft minutes from 22 July 2015 Working Group meeting

From: James Galvin <[email-masked]>
Date: Thu, 23 Jul 2015 13:01:53 +0200

Included here are the draft minutes from our meeting on Wednesday, 22 
July 2015.

Thanks to Alexander Mayrhofer for taking the notes and making them 
available so quickly.

If you were present, please review these for accuracy and completeness.

If there are any questions please post them to the list.

All comments, corrections, and questions are due no later than 31 July 2015.

Jim and Antoin

---

From: Roger D Carney <[email-masked]>
Date: Thu, 23 Jul 2015 12:08:27 +0000

Hi Everyone,

Just wanted to clarify that I will be posting a Validate Extension to the list soon, this is not related to the proposed Fees Extension, I just brought I up at the same time I was advocating for the fees extension to enter the WG. 

This proposed extension is to validate transform commands (without actual execution), our focus was contacts as there are a lot of "unknown" policies for valid contacts when associated to a domain and we would like to have the registries confirm the contacts prior to our domain create commands failing, with the goal of making our customer experience more friendly and instructive.

Thanks
Roger

-----Original Message-----
From: EppExt [mailto:[email-masked]] On Behalf Of James Galvin
Sent: Thursday, July 23, 2015 6:02 AM
To: eppext
Subject: [eppext] Draft minutes from 22 July 2015 Working Group meeting

Included here are the draft minutes from our meeting on Wednesday, 22 July 2015.

Thanks to Alexander Mayrhofer for taking the notes and making them available so quickly.

Jim and Antoin

---

From: James Galvin <[email-masked]>
Date: Thu, 23 Jul 2015 14:24:43 +0200

Thanks Roger I'll update the notes.

Jim

On 7/23/15 2:08 PM, Roger D Carney wrote:
> _______________________________________________
> EppExt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eppext
>