Subject: Re: [eppext] Meeting at IETF-93?

From: Ning Kong <[email-masked]>
Date: Tue, 7 Jul 2015 13:05:51 +0800

Hi Chair,

I wonder if I may get a 15-minutes slot to present the extensions of reseller (draft-zhou-eppext-reseller-01 and draft-zhou-eppext-reseller-mapping-01). Thanks!

Cheers,
Ning

> 在 2015年6月10日，21:48，James Galvin <[email-masked]> 写道：
> 
> A 2 hour meeting slot has been requested.  I don't expect a Friday twice in a row.
> 
> Jim
> 
> 
> 
> On 6/8/15 2:10 PM, Hollenbeck, Scott wrote:
>> IETF-93 is rapidly approaching. Travel plans need to be made. Is this WG planning to request a meeting slot? If so, could we do that before we get a Friday afternoon slot again?
>> 
>> Scott
>> 
>> _______________________________________________
>> EppExt mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/eppext
>> 
> 
> _______________________________________________
> EppExt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eppext

---

From: Ning Kong <[email-masked]>
Date: Tue, 14 Jul 2015 12:10:18 +0800

Hi Jim,

I’m wondering if my application for the slot is accepted or not because the IETF meeting is coming.

Looking forward to seeing you guys at Prague.

Ning

> 在 2015年7月7日，13:05，Ning Kong <[email-masked]> 写道：
> 
> 
> Hi Chair,
>

---

From: Rik Ribbers <[email-masked]>
Date: Tue, 14 Jul 2015 08:56:09 +0000

Same here, should I be preparing my slidedeck or not?

Gr,
Rik 

-----Original Message-----
From: EppExt [mailto:[email-masked]] On Behalf Of Ning Kong
Sent: dinsdag 14 juli 2015 6:10
To: James Galvin
Cc: Hollenbeck, Scott; [email-masked]
Subject: Re: [eppext] Meeting at IETF-93?

Hi Jim,

Ning

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 14 Jul 2015 11:03:49 +0000

More broadly, could an agenda be posted, please?

Scott

> From: Rik Ribbers [mailto:[email-masked]]
> Sent: Tuesday, July 14, 2015 4:56 AM
> To: 'Ning Kong'; James Galvin; [email-masked]'
> Subject: RE: [eppext] Meeting at IETF-93?
> 
> > I wonder if I may get a 15-minutes slot to present the extensions of
> reseller (draft-zhou-eppext-reseller-01 and draft-zhou-eppext-reseller-
> mapping-01). Thanks!
> >
> > Cheers,
> > Ning
> >
> >
> >>> IETF-93 is rapidly approaching. Travel plans need to be made. Is
> this WG planning to request a meeting slot? If so, could we do that
> before we get a Friday afternoon slot again?
> >>>
> >>> Scott
> >>>

---

From: James Galvin <[email-masked]>
Date: Tue, 14 Jul 2015 13:23:31 -0400

Yes, I'm preparing the draft agenda now.  We will make time for this 
discussion.

Jim

---

From: James Galvin <[email-masked]>
Date: Tue, 14 Jul 2015 13:24:11 -0400

Yes, I think we should make time for this discussion.  I'm preparing the
agenda now.

Thanks,

Jim

---

From: Ning Kong <[email-masked]>
Date: Wed, 15 Jul 2015 10:31:17 +0800

Thanks, Jim.

Ning

> 在 2015年7月15日，01:23，James Galvin <[email-masked]> 写道：
> 
> Yes, I'm preparing the draft agenda now.  We will make time for this discussion.
> 
> Jim
> 
> 
>