Subject: [eppext] draft charter for discussion

From: James Galvin <[email-masked]>
Date: Tue, 21 Jul 2015 10:49:31 +0200

Attached is your Chairs' proposed draft charter for discussion during 
our meeting on Wednesday, and continued follow up on this list.

If you have comments and suggestions please do feel free to send them to 
the list in advance of the meeting discussion.  After Wednesday we will 
seek consensus on the list regarding this charter and the future of the 
working group.

Thanks,

Jim and Antoin

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 21 Jul 2015 13:26:53 +0000

> -----Original Message-----
> From: EppExt [mailto:[email-masked]] On Behalf Of James Galvin
> Sent: Tuesday, July 21, 2015 4:50 AM
> To: eppext
> Subject: [eppext] draft charter for discussion
> 

This looks fine, but the devil is in the details of the selected extensions. I have only one minor comment: In Section 3:

OLD:
"The working group will exist as long as there an extension seeking standards track."

NEW:
"The working group will exist as long as there is an extension seeking standards track status."

Scott

---

From: James Galvin <[email-masked]>
Date: Tue, 21 Jul 2015 15:48:00 +0200

Thanks Scott.  I'll make this change for Wednesday.

Jim

---

From: Alexander Mayrhofer <[email-masked]>
Date: Wed, 22 Jul 2015 12:47:08 +0000

> seek consensus on the list regarding this charter and the future of the

The proposed Charter looks basically good to me. Small suggestions:

-  I think the introduction could be shortened quite significantly. I think we can remove anything above " The EPP Extensions (EPPEXT) working group completed its first goal", maybe except " The Extensible Provisioning Protocol (EPP, Standard 69) is the standard
domain name provisioning protocol for top-level domain name registries."

- small typo - missing "is" in "The working group will exist as long as there an extension seeking...", and maybe explicitely say "EPP extension"

Tia,
Alex

---

From: Roger D Carney <[email-masked]>
Date: Wed, 22 Jul 2015 14:28:43 +0000

Good Afternoon,

I agree with Alex that we could shorten the introduction a bit.

My suggestions would be:

Add something to the second sentence of the first paragraph like "... and ICANN requires all new top level domain registries to implement EPP". We can then eliminate the first two sentences of paragraph three. And we can move the last sentence of paragraph three to the end of paragraph two. This will shorten the introduction and should improve flow.

As Scott and Alex mentioned, I believe there is a missing "is" in the first sentence of item #3.

As far as the Milestones section do we include some wording that "Milestones are [dynamic] [continuously updated] as new extensions are accepted into the working group"?

Thanks
Roger

-----Original Message-----
From: EppExt [mailto:[email-masked]] On Behalf Of James Galvin
Sent: Tuesday, July 21, 2015 3:50 AM
To: eppext
Subject: [eppext] draft charter for discussion

Attached is your Chairs' proposed draft charter for discussion during our meeting on Wednesday, and continued follow up on this list.

If you have comments and suggestions please do feel free to send them to the list in advance of the meeting discussion.  After Wednesday we will seek consensus on the list regarding this charter and the future of the working group.

Thanks,

Jim and Antoin