Subject: [eppext] Draft Agenda for Wednesday, 22 July 2015

From: James Galvin <[email-masked]>
Date: Mon, 20 Jul 2015 21:53:42 +0200

Here is the proposed agenda for our meeting Wednesday, 22 July 2015.  A 
proposed draft charter for our discussion on Wednesday will be posted on 
Tuesday.

If anyone would like to volunteer to be the Jabber scribe or Notes taker 
in advance of the meeting that would be most appreciated.

Thanks!

Jim and Antoin

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 21 Jul 2015 07:23:10 +0000

> -----Original Message-----
> From: EppExt [mailto:[email-masked]] On Behalf Of James Galvin
> Sent: Monday, July 20, 2015 3:54 PM
> To: eppext
> Subject: [eppext] Draft Agenda for Wednesday, 22 July 2015
> 

This looks like a fine agenda.

Scott