Subject: [eppext] Rechartering?

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 24 Aug 2015 10:58:39 +0000

So where are we with respect to the rechartering discussion?

Scott

---

From: Rik Ribbers <[email-masked]>
Date: Thu, 27 Aug 2015 12:36:46 +0000

Good question, perhaps the chairs could send an update on the mailing list?

Gr,
Rik 

-----Original Message-----
From: EppExt [mailto:[email-masked]] On Behalf Of Hollenbeck, Scott
Sent: maandag 24 augustus 2015 12:59
To: [email-masked]
Subject: [eppext] Rechartering?

Scott

_______________________________________________
EppExt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eppext

---

From: Andrew Newton <[email-masked]>
Date: Thu, 27 Aug 2015 11:15:57 -0400

It did not appear on the last IESG telechat:
http://www.ietf.org/iesg/minutes/2015/minutes-2015-08-06.txt

Nor is it on the agenda for the next:
https://datatracker.ietf.org/iesg/agenda/#4

-andy

---

From: James Galvin <[email-masked]>
Date: Thu, 27 Aug 2015 19:57:04 -0400

We had a couple suggestions for the charter.  I'll send a revision to 
the list tomorrow and then we need to submit it to Barry to move forward.

One other somewhat substantive part is the proposed schedule.  I'll have 
a suggestion in the revision tomorrow and the working group will want to 
review that carefully before we submit it to Barry.

Jim

---

From: "Linlin Zhou" <[email-masked]>
Date: Fri, 28 Aug 2015 09:31:13 +0800

Thanks for the update.

Linlin Zhou
 
From: James Galvin
Date: 2015-08-28 07:57
To: Hollenbeck, Scott; [email-masked]
Subject: Re: [eppext] Rechartering?
We had a couple suggestions for the charter.  I'll send a revision to 
the list tomorrow and then we need to submit it to Barry to move forward.

Jim