Subject: [eppext] I-D Action: draft-ietf-eppext-tmch-func-spec-00.txt

From: [email-masked]
Date: Fri, 09 Oct 2015 12:46:00 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Extensible Provisioning Protocol Extensions Working Group of the IETF.

        Title           : TMCH functional specifications
        Author          : Gustavo Lozano
	Filename        : draft-ietf-eppext-tmch-func-spec-00.txt
	Pages           : 72
	Date            : 2015-09-28

Abstract:
   This document describes the requirements, the architecture and the
   interfaces between the Trademark Clearing House (TMCH) and Domain
   Name Registries as well as between the TMCH and Domain Name
   Registrars for the provisioning and management of domain names during
   Sunrise and Trademark Claims Periods.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-eppext-tmch-func-spec/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-eppext-tmch-func-spec-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Linlin Zhou" <[email-masked]>
Date: Sat, 10 Oct 2015 09:08:31 +0800

Is this document going to be included in the new charter?

Linlin Zhou
 
From: internet-drafts
Date: 2015-10-10 03:46
To: [email-masked]
CC: eppext
Subject: [eppext] I-D Action: draft-ietf-eppext-tmch-func-spec-00.txt

 
Abstract:

 
 
_______________________________________________
EppExt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eppext