Subject: [eppext] pendingTransfer status

From: Santosh Kalsangrah <[email-masked]>
Date: Wed, 14 Oct 2015 14:40:53 +0000

Hi All,

Can someone please confirm if client can request to add/remove pendingTransfer status on/from any object specifically domain object. My understanding is that this status is added by server after successfully processing transfer request and removed by server when transfer approve is processed successfully.

Thanks,
Santosh Kalsangrah

________________________________

NOTE: This message may contain information that is confidential, proprietary, privileged or otherwise protected by law. The message is intended solely for the named addressee. If received in error, please destroy and notify the sender. Any use of this email is prohibited when received in error. Impetus does not represent, warrant and/or guarantee, that the integrity of this communication has been maintained nor that the communication is free of errors, virus, interception or interference.

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 14 Oct 2015 15:04:50 +0000

Yes, the pendingTransfer status is one that is set and removed as a result of server-side processing of the <transfer> command. Clients should not be able to set it directly.

Scott

From: EppExt [mailto:[email-masked]] On Behalf Of Santosh Kalsangrah
Sent: Wednesday, October 14, 2015 10:41 AM
To: [email-masked]
Subject: [eppext] pendingTransfer status

Hi All,

Thanks,
Santosh Kalsangrah