Subject: [eppext] Fwd: New Version Notification for draft-gould-eppext-verificationcode-00.txt

From: "Gould, James" <[email-masked]>
Date: Thu, 1 Oct 2015 21:17:20 +0000

I published draft-gould-eppext-verificationcode as a mechanism for including a verification code for making the data for a transform command as being verified by a 3rd party, which is referred to as a Verification Service Provider (VSP).  A subsequent EPP mapping, currently named the China Name Verification Mapping, will be published defining the interface for a China VSP to implement the verification and generate verification codes that work with draft-gould-eppext-verificationcode.  I request that this draft and the subsequent draft be taken up by the EPPEXT Working Group.  There is an agenda item to discuss these drafts at the EPPEXT meeting at IETF 94.

Thanks,

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com<http://VerisignInc.com>

Begin forwarded message:

From: <[email-masked]<mailto:[email-masked]>>
Subject: New Version Notification for draft-gould-eppext-verificationcode-00.txt
Date: September 29, 2015 at 5:14:47 PM EDT
To: James Gould <[email-masked]<mailto:[email-masked]>>, James Gould <[email-masked]<mailto:[email-masked]>>

A new version of I-D, draft-gould-eppext-verificationcode-00.txt
has been successfully submitted by James Gould and posted to the
IETF repository.

Name: draft-gould-eppext-verificationcode
Revision: 00
Title: Verification Code Extension for the Extensible Provisioning Protocol (EPP)
Document date: 2015-09-29
Group: Individual Submission
Pages: 33
URL:            https://www.ietf.org/internet-drafts/draft-gould-eppext-verificationcode-00.txt
Status:         https://datatracker.ietf.org/doc/draft-gould-eppext-verificationcode/
Htmlized:       https://tools.ietf.org/html/draft-gould-eppext-verificationcode-00

Abstract:
  This document describes an Extensible Provisioning Protocol (EPP)
  extension for including a verification code for marking the data for
  a transform command as being verified by a 3rd party, which is
  referred to as the Verification Service Provider (VSP).  The
  verification code is digitally signed by the VSP using XML Signature
  and is "base64" encoded.  The XML Signature includes the VSP signer
  certificate, so the server can verify that the verification code
  originated from the VSP.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

The IETF Secretariat

---

From: "Gould, James" <[email-masked]>
Date: Sat, 10 Oct 2015 12:44:35 +0000

As a followup, my co-authors and I published the China Name Verification Mapping with the information below.  I request that both the Verification Code EPP Extension ( draft-gould-eppext-verificationcode ) and the China Name Verification EPP Mapping ( draft-xie-eppext-nv-mapping ) be taken up by the EPPEXT Working Group.  There is an agenda item to discuss these drafts at the EPPEXT meeting at IETF 94.  Please review the drafts and provide feedback.

A new version of I-D, draft-xie-eppext-nv-mapping-00.txt
has been successfully submitted by Xie Jiagui and posted to the
IETF repository.

Name: draft-xie-eppext-nv-mapping
Revision: 00
Title: Extensible Provisioning Protocol (EPP) China Name Verification Mapping
Document date: 2015-10-09
Group: Individual Submission
Pages: 36
URL:            https://www.ietf.org/internet-drafts/draft-xie-eppext-nv-mapping-00.txt
Status:         https://datatracker.ietf.org/doc/draft-xie-eppext-nv-mapping/
Htmlized:       https://tools.ietf.org/html/draft-xie-eppext-nv-mapping-00

Abstract:
  This document describes an Extensible Provisioning Protocol (EPP) for
  the provisioning and management of Name Verification (NV) stored in a
  shared central repository in China.  Specified in XML, the mapping
  defines EPP command syntax and semantics as applied to name
  verification.

The IETF Secretariat

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

On Oct 1, 2015, at 5:17 PM, Gould, James <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,

—

JG

<BF09FAA4-32D8-46E0-BED0-CD72F43BD6E0[81].png>

James Gould
Distinguished Engineer
[email-masked]<x-msg://18/[email-masked]>

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com<http://verisigninc.com/>

Begin forwarded message:

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org/>.

The IETF Secretariat