Subject: [eppext] Progress on rechartering?

From: Rik Ribbers <[email-masked]>
Date: Thu, 19 Nov 2015 13:51:21 +0000

All,

Any update on the rechartering? I was expecting the milestones as discussed on the WG session by now on the mailinglist (Jim? Antoin?) for discussion. It has already been 2 weeks since the Yokohama meeting. 

Let’s not wait for the holiday season to start (or even the next WG session) to make progress on the rechartering. 

Gr,
Rik

---

From: "Linlin Zhou" <[email-masked]>
Date: Tue, 24 Nov 2015 18:03:41 +0800

+1
Waiting for the recharter of REGEXT. Is there any further process?

Regards,

Linlin Zhou
 
From: Rik Ribbers
Date: 2015-11-19 21:51
To: [email-masked]
Subject: [eppext] Progress on rechartering?
All,

 
Gr,
Rik  
 
_______________________________________________
EppExt mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/eppext