Subject: [eppext] I-D Action: draft-ietf-eppext-keyrelay-11.txt

From: [email-masked]
Date: Mon, 07 Dec 2015 09:08:23 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Extensible Provisioning Protocol Extensions Working Group of the IETF.

        Title           : Key Relay Mapping for the Extensible Provisioning Protocol
        Authors         : Marc Groeneweg
                          Antoin Verschuren
                          Rik Ribbers
	Filename        : draft-ietf-eppext-keyrelay-11.txt
	Pages           : 18
	Date            : 2015-12-07

Abstract:
   This document describes an Extensible Provisioning Protocol (EPP)
   mapping for a key relay object that relays DNSSEC key material
   between EPP clients using the poll queue defined in RFC5730.

   This key relay mapping will help facilitate changing the DNS operator
   of a domain while keeping the DNSSEC chain of trust intact.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-eppext-keyrelay/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-eppext-keyrelay-11

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-eppext-keyrelay-11

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Rik Ribbers <[email-masked]>
Date: Mon, 7 Dec 2015 19:28:58 +0000

All,

As you have noticed a new version of the key relay draft has been posted. This version contains the remarks made during the IETF last call (which ended last friday).

As of now the draft is in IESG review.

Gr,
Rik 

> On 07 Dec 2015, at 18:08, [email-masked] wrote:
> 
> 
> _______________________________________________
> EppExt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eppext
>