Subject: Re: [eppext] Progress on rechartering?

From: Marc Groeneweg <[email-masked]>
Date: Tue, 1 Dec 2015 10:42:39 +0000

Dear WG-chairs,

I am wondering whether the proposed recharter is in active progress or not. To be honest, I am a bit disappointed that no rechartering for EPPEXT is on the IESG agenda for December 3rd (https://datatracker.ietf.org/iesg/agenda/).

Please shed some light on the progress, or otherwise a proposed date when the recharter will be submitted to the agenda of the IESG.

Regards,
Marc Groeneweg

From: EppExt [mailto:[email-masked]] On Behalf Of Linlin Zhou
Sent: dinsdag 24 november 2015 11:04
To: Rik Ribbers; [email-masked]
Subject: Re: [eppext] Progress on rechartering?

+1
Waiting for the recharter of REGEXT. Is there any further process?

Regards,
________________________________
Linlin Zhou

From: Rik Ribbers<mailto:[email-masked]>
Date: 2015-11-19 21:51
To: [email-masked]<mailto:[email-masked]>
Subject: [eppext] Progress on rechartering?
All,

Any update on the rechartering? I was expecting the milestones as discussed on the WG session by now on the mailinglist (Jim? Antoin?) for discussion. It has already been 2 weeks since the Yokohama meeting.

Let’s not wait for the holiday season to start (or even the next WG session) to make progress on the rechartering.

Gr,
Rik

_______________________________________________
EppExt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eppext

---

From: "Linlin Zhou" <[email-masked]>
Date: Fri, 4 Dec 2015 17:08:02 +0800

Dear chairs,
Is there any possibility to complete WG recharter work by the end of this year? Shall we start with discussing the milestone on the mailing list first? If we still do not start to recharter, I'm afraid the milestone schedule should be changed.

Regards,

Linlin Zhou
 
From: Marc Groeneweg
Date: 2015-12-01 18:42
To: [email-masked]

 
Regards,
Marc Groeneweg

+1
 
Regards,

Linlin Zhou
 
From: Rik Ribbers
Date: 2015-11-19 21:51
To: [email-masked]

 
Gr,
Rik  
 
[email-masked]