Subject: [eppext] Re-Charter Progress?

From: "Hollenbeck, Scott" <[email-masked]>
Date: Wed, 6 Jan 2016 19:24:51 +0000

Could our chairs and/or AD please give us an update as to where things stand with our re-chartering effort? Some insight would be helpful as we consider things that we need to talk about at IETF-95 now that the window of opportunity to request meeting slots is open.

Scott

---

From: Ning Kong <[email-masked]>
Date: Thu, 7 Jan 2016 17:17:54 +0800

I have the same concern.

Ning

> 在 2016年1月7日，03:24，Hollenbeck, Scott <[email-masked]> 写道：
> 
> _______________________________________________
> EppExt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eppext

---

From: Rik Ribbers <[email-masked]>
Date: Mon, 11 Jan 2016 14:43:56 +0000

Anyone? This rechartering takes too long if you ask me.

Gr,
Rik
 
> On 06 Jan 2016, at 20:24, Hollenbeck, Scott <[email-masked]> wrote:
>

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 15 Jan 2016 11:58:07 +0000

> -----Original Message-----
> From: EppExt [mailto:[email-masked]] On Behalf Of Hollenbeck,
> Scott
> Sent: Wednesday, January 06, 2016 2:25 PM
> To: [email-masked]
> Subject: [eppext] Re-Charter Progress?
> Importance: High
> 
> Could our chairs and/or AD please give us an update as to where things
> stand with our re-chartering effort? Some insight would be helpful as
> we consider things that we need to talk about at IETF-95 now that the
> window of opportunity to request meeting slots is open.

Could someone in a leadership position please respond? This lack of communication is not acceptable.

Scott