Subject: Re: [eppext] Last Call Expired: <draft-ietf-eppext-tmch-smd-03.txt>

From: Barry Leiba <[email-masked]>
Date: Wed, 3 Feb 2016 17:30:42 -0500

It's been about a month -- I've let this go too long.  Not having
heard follow-ups, I'm going to declare this version ready, and I'll
proceed with the approval.

Barry

On Mon, Jan 4, 2016 at 9:05 PM, Barry Leiba <[email-masked]> wrote:
> Gustavo says...
>> Simon, Barry, Russ,
>> Thank you for your feedback on draft-ietf-eppext-tmch-smd version 03.
>>
>> I uploaded version 04
>> (https://tools.ietf.org/html/draft-ietf-eppext-tmch-smd-04) of the I-D. I
>> think that this version addresses your concerns.
>>
>> Your feedback is welcomed and appreciated.
>
> I like the changes, and I'm actually going to wait for Simon and Russ
> to re-review.  So Simon and Russ, in addition to "welcomed and
> appreciated", I'll add "hoped for".
>
> Thanks,
> Barry
>
>> On 12/7/15, 11:52, "[email-masked] on behalf of Barry Leiba"
>> <[email-masked] on behalf of [email-masked]> wrote:
>>
>>>> I-D: <draft-ietf-eppext-tmch-smd-03.txt>
>>>> ID Tracker URL:
>>>>https://datatracker.ietf.org/doc/draft-ietf-eppext-tmch-smd/
>>>>
>>>> IETF Last Call has ended, and the state has been changed to
>>>> Waiting for AD Go-Ahead.
>>>
>>>During last call I saw a Gen-ART review from Russ Housley and a SecDir
>>>review from Simon Josefsson.  I saw no responses to either, so I'm
>>>leaving this in the "Waiting for AD Go-Ahead" state pending responses
>>>to those reviews and addressing of the issues raised.
>>>
>>>For easy reference...
>>>Gen-ART review:
>>>http://www.ietf.org/mail-archive/web/gen-art/current/msg12584.html
>>>SecDir review:
>>>http://www.ietf.org/mail-archive/web/secdir/current/msg06248.html
>>>
>>>Barry, ART AD
>
> _______________________________________________
> EppExt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eppext

---

From: Barry Leiba <[email-masked]>
Date: Wed, 3 Feb 2016 17:31:48 -0500

> proceed with the approval.

Sorry, I mean "proceed with the processing" -- it still has to go on a telechat.

Barry