Subject: [eppext] WG Meeting at IETF-95?

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 2 Feb 2016 12:33:53 +0000

The cut-off for submitting WG meeting requests for IETF-95 is 19 February. The question has been asked more than once with no response - have our chairs submitted a meeting request? Do they intend to?

Scott

---

From: Antoin Verschuren <[email-masked]>
Date: Tue, 2 Feb 2016 17:08:14 +0100

Hi Scott, all.

Now that our charter is progressing, we intend to ask for a meeting slot in Buenos Aires.
Jim and I are teaming up next friday to discuss a possible agenda and request a meeting slot.
In the mean time, if people want to propose agenda items already, please let the chairs know.
We intend to request a 2 hour slot, and will solicit for speakers after next friday if none have volunteered.

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

Op 2 feb. 2016, om 13:33 heeft Hollenbeck, Scott <[email-masked]> het volgende geschreven:

> _______________________________________________
> EppExt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eppext

---

From: "Linlin Zhou" <[email-masked]>
Date: Fri, 5 Feb 2016 16:32:36 +0800

Dear chairs,
I'd like to ask for a 10-15 minutes time slot to give a quick update on reseller drafts if it is possible. The 03-version will be updated before IETF meeting. Thanks.

Regards,

Linlin Zhou
 
From: Antoin Verschuren
Date: 2016-02-03 00:08
To: [email-masked]
Subject: Re: [eppext] WG Meeting at IETF-95?
Hi Scott, all.

- --
Antoin Verschuren

---

From: "Gould, James" <[email-masked]>
Date: Fri, 5 Feb 2016 18:52:43 +0000

I would like to propose 15 minutes on the agenda to discuss the mailing list thread http://www.ietf.org/mail-archive/web/eppext/current/msg00918.html, that is associated with the approach for the check command and response in draft-brown-epp-fees-06.

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com<http://VerisignInc.com>

On Feb 5, 2016, at 3:32 AM, Linlin Zhou <[email-masked]<mailto:[email-masked]>> wrote:

Dear chairs,

Regards,
________________________________
Linlin Zhou

From: Antoin Verschuren<mailto:[email-masked]>
Date: 2016-02-03 00:08
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [eppext] WG Meeting at IETF-95?
Hi Scott, all.

- --
Antoin Verschuren

Op 2 feb. 2016, om 13:33 heeft Hollenbeck, Scott <[email-masked]<mailto:[email-masked]>> het volgende geschreven:

> [email-masked]<mailto:[email-masked]>

_______________________________________________
EppExt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eppext
_______________________________________________
EppExt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eppext

---

From: Gustavo Lozano <[email-masked]>
Date: Fri, 5 Feb 2016 19:02:09 +0000

Dear colleagues,

I would like to propose 20 minutes on the agenda to discuss:
* draft-lozano-rdap-nameservers-sharing-name-00
* draft-lozano-ietf-eppext-registrar-expiration-date-00.html

Regards,
Gustavo

From:  EppExt <[email-masked]> on behalf of "Gould, James"
<[email-masked]>
Date:  Friday, February 5, 2016 at 10:52
To:  Linlin Zhou <[email-masked]>
Cc:  Antoin Verschuren <[email-masked]>, "[email-masked]" <[email-masked]>
Subject:  Re: [eppext] WG Meeting at IETF-95?

> I would like to propose 15 minutes on the agenda to discuss the mailing list
> thread http://www.ietf.org/mail-archive/web/eppext/current/msg00918.html, that
> is associated with the approach for the check command and response in
> draft-brown-epp-fees-06.
> ‹
> 
> 
> 
> JG
> 
> 
> 
> 
> James Gould
> Distinguished Engineer
> [email-masked]
> 
> 703-948-3271
> 12061 Bluemont Way
> Reston, VA 20190
> 
> VerisignInc.com <http://VerisignInc.com>
> 
>> On Feb 5, 2016, at 3:32 AM, Linlin Zhou <[email-masked]> wrote:
>> 
>> Dear chairs,
>> I'd like to ask for a 10-15 minutes time slot to give a quick update on
>> reseller drafts if it is possible. The 03-version will be updated before IETF
>> meeting. Thanks.
>> 
>> Regards,
>> 
>> Linlin Zhou
>>>  
>>> From: Antoin Verschuren <mailto:[email-masked]>
>>> Date: 2016-02-03 00:08
>>> To: [email-masked]
>>>> > The cut-off for submitting WG meeting requests for IETF-95 is 19
>>>> February. The question has been asked more than once with no response -
>>>> have our chairs submitted a meeting request? Do they intend to?
>>>> > 
>>>> > Scott
>>>> >