Subject: [eppext] Agenda items and meeting request for IETF 95

From: Antoin Verschuren <[email-masked]>
Date: Fri, 12 Feb 2016 17:02:32 +0100

Hi all,

This is a request for agenda items for IETF 95 in Buenos Aires.
So far we have:

Jim Gould - 15 minutes on brown fees
http://www.ietf.org/mail-archive/web/eppext/current/msg00918.html

Linlin Zhou - 10-15 on reseller drafts

Gustavo Lozano - 20 minutes on:
* draft-lozano-rdap-nameservers-sharing-name-00
* draft-lozano-ietf-eppext-registrar-expiration-date-00.html

We will also add an agenda item for the current status of drafts in the EPPEXT charter, and we would welcome some discusion on future adoption of new work.
If you have any additional agenda items to discuss, please let the chairs know.

Looking at the current agenda, we can fill one hour, but we would like to request a 2 hour slot as we hope for more discussion and additional agenda items.

Jim and I decided to postpone our formal meeting request till the deadline next week.
The reason for this is that our new REGEXT charter is on the IESG telechat agenda for next thursday, and if approved, we could schedule a REGEXT meeting in stead of an EPPEXT meeting.
We would like the opinion of the WG if this will not be confusing.

A final question is on conflicts with other meeting sessions to avoid.
So far, we request to avoid: dnsops, dnssd, dprive, dbound, dane, lager, and homenet.
Are there any other sessions the members of this group wish to avoid a conflict with?

Regards,

Jim and Antoin

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 12 Feb 2016 20:06:39 +0000

> -----Original Message-----
> From: EppExt [mailto:[email-masked]] On Behalf Of Antoin
> Verschuren
> Sent: Friday, February 12, 2016 11:03 AM
> To: EPP Extensions WG
> Subject: [eppext] Agenda items and meeting request for IETF 95
> 
> Hi all,
> 

I'd like to have 15 minutes to provide an update on the results of an experiment in implementing RDAP with federated authentication as described in draft-hollenbeck-weirds-rdap-openid.

Scott