Subject: [eppext] draft-ietf-eppext-keyrelay seems stuck

From: "Paul Hoffman" <[email-masked]>
Date: Thu, 04 Feb 2016 07:07:08 -0800

Greetings. According to 
<https://datatracker.ietf.org/doc/draft-ietf-eppext-keyrelay/>, this 
draft has been stuck with a significant DISCUSS for well over a month. 
How can the WG help get this WG document moving again?

--Paul Hoffman

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 4 Feb 2016 15:36:44 +0000

> -----Original Message-----
> From: EppExt [mailto:[email-masked]] On Behalf Of Paul Hoffman
> Sent: Thursday, February 04, 2016 10:07 AM
> To: [email-masked]
> Subject: [eppext] draft-ietf-eppext-keyrelay seems stuck
> 
> Greetings. According to

The WG is waiting for an updated IPR declaration from Verisign. I'm still trying to make that happen and unfortunately I don't yet know when it will be done. I will report back when I know for sure.

Scott

---

From: Rik Ribbers <[email-masked]>
Date: Thu, 4 Feb 2016 15:44:18 +0000

Hello Paul,

Quoting from the IESG evaluation record:

The IPR declaration says that license terms will be available
"later." As things stand, I don't understand how the WG can have
made an informed decision in that case. I looked at the archive
and saw essentially no discussion, other than the announcement.

The document is currently waiting for an update of the IPR disclosure with the license terms, before it can move along. Depending on the updated text (that needs to be provided by Verisign) the next steps need to be determined.

Scott has indicated that the legal department of Verisign will update the IPR disclosure a.s.a.p.

@Scott: Any progress to report?

Hope this clarifies things.

Gr,
Rik

On 04 Feb 2016, at 16:07, Paul Hoffman <[email-masked]<mailto:[email-masked]>> wrote:

Greetings. According to <https://datatracker.ietf.org/doc/draft-ietf-eppext-keyrelay/>, this draft has been stuck with a significant DISCUSS for well over a month. How can the WG help get

---

From: Rik Ribbers <[email-masked]>
Date: Thu, 4 Feb 2016 15:47:27 +0000

thx for the update

Gr,
Rik 
> On 04 Feb 2016, at 16:36, Hollenbeck, Scott <[email-masked]> wrote:
> 
> _______________________________________________
> EppExt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eppext
>