Subject: [eppext] auto subscription to the new [email-masked]

From: "James Galvin" <[email-masked]>
Date: Wed, 03 Feb 2016 17:36:36 -0500

Many of you are probably aware of the proposed new working group for the 
IETF: Registration Protocols Extensions (regext).  Certainly the EPPEXT 
working group is aware because the charter was developed there.  I have 
attached the charter that has been submitted to the IESG for review for 
your convenience.

This message is to alert everyone that the IETF Secretariat has been 
asked to create the new “regext” mailing list and to automatically 
subscribe all current subscribers of both the “weirds” and 
“eppext” to it.

If you do not wish to be a part of this work going forward please just 
unsubscribe when you get the welcome message.

The next step will be for the IESG to review the proposed charter and 
make a decision as to whether or not to proceed using its usual process.

If the charter is approved and the working group is to be created then 
both the “weirds” and the “eppext” mailing lists will be aliased 
to point to the “regext” mailing list.  The old mailing lists will 
be removed but their respective archives will remain.

Thanks!

Jim and Antoin
proposed co-chairs of the regext working group

---

From: Rik Ribbers <[email-masked]>
Date: Thu, 4 Feb 2016 08:58:58 +0000

Hello Jim,

And what about the provreg mailing list. I recall that we decided to move this mailinglist also to the regex one.

Gr,
Rik 

> On 03 Feb 2016, at 23:36, James Galvin <[email-masked]> wrote:
> 
> Many of you are probably aware of the proposed new working group for the IETF: Registration Protocols Extensions (regext).  Certainly the EPPEXT working group is aware because the charter was developed there.  I have attached the charter that has been submitted to the IESG for review for your convenience.
> 
> This message is to alert everyone that the IETF Secretariat has been asked to create the new “regext” mailing list and to automatically subscribe all current subscribers of both the “weirds” and “eppext” to it.
> 
> If you do not wish to be a part of this work going forward please just unsubscribe when you get the welcome message.
> 
> The next step will be for the IESG to review the proposed charter and make a decision as to whether or not to proceed using its usual process.
> 
> If the charter is approved and the working group is to be created then both the “weirds” and the “eppext” mailing lists will be aliased to point to the “regext” mailing list.  The old mailing lists will be removed but their respective archives will remain.
> 
> Thanks!
> 
> Jim and Antoin
> <charter.txt>_______________________________________________
> EppExt mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/eppext

---

From: Antoin Verschuren <[email-masked]>
Date: Thu, 4 Feb 2016 11:16:14 +0100

Rik,

We’re discussing this.
Formally the provreg WG was closed, but since the mailinglist was still used before EPPEXT was formed by lack of another channel to discuss EPP, I guess we should have migrated the provreg mailinglist when forming EPPEXT.
I’m CC’ing the provreg mailinglist to see if there are any objections, otherwise we will aks the secretariat to migrate provreg as well as the WG suggested.
Any objections from the provreg mailinglist subscribers if we alias the provreg mailinglist to the new to be formed REGEXT mailinglist to discuss EPP?

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

Op 4 feb. 2016, om 09:58 heeft Rik Ribbers <[email-masked]> het volgende geschreven:

> _______________________________________________
> EppExt mailing list
> [email-masked]

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 4 Feb 2016 12:14:51 +0000

> -----Original Message-----
> From: provreg [mailto:[email-masked]] On Behalf Of Antoin
> Verschuren
> Sent: Thursday, February 04, 2016 5:16 AM
> To: Rik Ribbers
> Cc: EPP Extensions WG; [email-masked]
> Subject: Re: [provreg] [eppext] auto subscription to the new
> [email-masked]
> 
> Rik,
> 
> We're discussing this.
> Formally the provreg WG was closed, but since the mailinglist was still
> used before EPPEXT was formed by lack of another channel to discuss
> EPP, I guess we should have migrated the provreg mailinglist when
> forming EPPEXT.
> I'm CC'ing the provreg mailinglist to see if there are any objections,
> otherwise we will aks the secretariat to migrate provreg as well as the
> WG suggested.
> Any objections from the provreg mailinglist subscribers if we alias the
> provreg mailinglist to the new to be formed REGEXT mailinglist to
> discuss EPP?

No objections from me.

Scott

---

From: "Gould, James" <[email-masked]>
Date: Thu, 4 Feb 2016 13:12:03 +0000

+1

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com<http://VerisignInc.com>

On Feb 4, 2016, at 7:14 AM, Hollenbeck, Scott <[email-masked]<mailto:[email-masked]>> wrote:

-----Original Message-----
From: provreg [mailto:[email-masked]] On Behalf Of Antoin
Verschuren
Sent: Thursday, February 04, 2016 5:16 AM
To: Rik Ribbers
Cc: EPP Extensions WG; [email-masked]<mailto:[email-masked]>
Subject: Re: [provreg] [eppext] auto subscription to the new
[email-masked]<mailto:[email-masked]>

Rik,

We're discussing this.

No objections from me.

Scott

_______________________________________________
EppExt mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/eppext